Menu
Total War : Rome II
  • Tout support
  • PC
  • Mac
Forum
  • Accueil
  • Actus
  • Tests
  • Vidéos
  • Images
  • Soluces
  • Forum
EtoileAbonnementRSS
jeuxvideo.com  /  Total War : Rome II  /  Tous les forums  /  Forum Total War : Rome II  /  Topic Topic des bugs et solutions  / 

Topic Topic des bugs et solutions - Page 11

Sujet : Topic des bugs et solutions

DébutPage précedente
1  ... 678910111213141516  ... 32»
Page suivanteFin
Livreorange
Livreorange
MP
11 septembre 2013 à 22:42:27

Bonsoir/bonjour

Je rencontre un soucis dans ma campagne, la faction de Chypre ainsi que l'Egypte sont en guerre contre le monde entier, ils sont à genoux depuis longtemps mais ne peuvent perdre à cause d'un soucis majeur.
Il ne leur reste qu'un cité chacun et elle est assiégé depuis 50 tour par au minimum 9 armée ( jusque 19 dépendamment du moment)
http://cloud-2.steampowered.com/ugc/597014361923981487/3BBC97312747584A05DA12FD6112EAA7E0F3A67F/

Ici un vue de chypre il y à de nombreux tour, en fait je suppose qu'une faction met en place un blocus mais ne l’enlevè pas du coup il bloque une possible attaque (même de ma part) les laissant vivre éternellement mais aussi cristalliser une grande partie des forces des factions dominante.

Cela m'avantage mais me laisse sans difficulté....

Blackjak_[JV]
Blackjak_[JV]
MP
11 septembre 2013 à 23:01:55

Bonsoir.

Il s'agit d'un bug déjà référencé. Seul un patch peut y remédier à ma connaissance. :-(

Bonne soirée. :ok:

Livreorange
Livreorange
MP
11 septembre 2013 à 23:11:31

Merci :)

Blackjak_[JV]
Blackjak_[JV]
MP
11 septembre 2013 à 23:29:40

De rien. Si je peux aider cela me fait plaisir. :)

Inuzuka
Inuzuka
MP
12 septembre 2013 à 11:02:53

Moi j'ai toujours le même problème, mon jeu crash au lancement (écran noir) sans aucune indication, je suis obligé de le fermer par le gestionnaire des taches "aucun signal" venant du jeu apparemment ... je précise que j'ai réinstallé le jeu 3 fois j'ai même réinstallé steam et j'ai aussi une config plus que nécessaire pour ce jeu :-( . J'ai tenté une vérif et de supprimer le dossier rome2 dans appdata> roaming > the creative assembly mais le problème persiste, donc si quelqu'un a trouver la solution je suis preneur !

gaffy110
gaffy110
MP
12 septembre 2013 à 11:42:32

J'ai le même problème que toi inuzuka. J'ai également réinstallé le jeu mais le problème persiste. Si quelqu'un a la solution je suis également preneur.

Blackjak_[JV]
Blackjak_[JV]
MP
12 septembre 2013 à 11:43:33

Bonjour. :salut:

A priori, étant donné ce que tu expliques, si le jeu crash dès le lancement cela ressemble fortement à une mauvaise installation ou au fait que le jeu n'est pas optimisé pour être lancer par ta configuration.

Je ne peux que te fournir les conseils habituels en de tels circonstances comme de bien supprimer ton jeu et ses répertoires (cf CCleaner par exemple). Puis de vérifier les mises à jour de ton matériel. Ensuite tu réinstalles proprement ton jeu en mode administrateur. Pour finir, une fois l'installation faite, tu fais une vérification de l'intégrité du cache du jeu. Là tu essaies de le faire démarrer :
  • Soit il démarre et c'est bon.
  • Soit il ne démarre pas et inutile d'insister d'avantage. Il ne te reste plus qu'à attendre un futur patch.

J'espère t'avoir aider. Je te souhaite une bonne journée et bonne chance. :ok:

P.S : En cas d'échec tu peux toujours aussi voir sur le forum officiel partie française et interagir avec l'assistance technique afin de fournir des détails de ta configuration, ...etc, afin que les développeurs regardent ce qui cloche avec ce bug.

Blackjak_[JV]
Blackjak_[JV]
MP
12 septembre 2013 à 11:44:28

P.P.S : Prochaine mise à jour vendredi (normalement). :-)))

Inuzuka
Inuzuka
MP
12 septembre 2013 à 12:06:29

J'ai un i7 960 oc 4.20 ghz, une GTX 660 2G et 6 go de ram (donc le matériel est bon) drivers à jour, j'ai désinstallé le jeu proprement comme il faut avec CCleaner, désinstaller steam proprement également, j'ai réinstallé mes drivers, nettoyer le disque et défragmenter ce dernier, ensuite j'ai réinstallé steam comme il faut sans sauter d'étape, re-télécharger le jeu (en ayant coupé mes pares feu), j'ai fait une vérif du cache du jeu mais il plante toujours ... je pige plus rien . Merci de ton aide BLACKJAK_[JV] mais je pense que je suis forcé d'attendre un futur patch .

dellat
dellat
MP
12 septembre 2013 à 13:35:39

Inuzuka tu n'aurais pas une carte son realtek ou un drivers de cette marque ?
Pour le vérifier regarde dans le panneau de configuration, désinstallation de programmes.

Inuzuka
Inuzuka
MP
12 septembre 2013 à 14:42:53

Non je n'ai pas de carte son, je passe par la carte mère et aucun driver portant ce nom non plus :(

gwen_le_breton
gwen_le_breton
MP
12 septembre 2013 à 15:47:47

depuis la dernière mise à jour, quand je veut faire de la diplomatie, je ne peut pas valider car le bouton "OK" à disparu

Sithis_Da_Great
Sithis_Da_Great
MP
12 septembre 2013 à 15:48:01

Lancer le jeu en mode Administrateur ne fonctionne pas non plus ?

Archevil
Archevil
MP
12 septembre 2013 à 16:20:06

Bonjour. Question : Comment se fait-il qui soit impossible d'attaquer une ville qui subit déjà le blocus maritime d'une autre nation?

gwen_le_breton
gwen_le_breton
MP
12 septembre 2013 à 17:26:28

Sithis_Da_Great

je n'ai pas essayé mais ça fonctionnait très bien avant la mise à jour, il n'y a qu'à moi que ça le fait?

gwen_le_breton
gwen_le_breton
MP
12 septembre 2013 à 18:36:03

ben apparemment ça remarche mais c'est intermittent!!!

:question:

valyus
valyus
MP
12 septembre 2013 à 18:45:57

Moi depuis aujourd'hui lorsque je lance le jeu, il reste bloqué sur l'écran avec marqué Total war rome 2 de démarrage. Aaa quelqu'un à déjà eu le probleme ??

Sithis_Da_Great
Sithis_Da_Great
MP
12 septembre 2013 à 20:20:07

Y'a un bug plutôt gênant que j'avais pas remarqué.

Sur TOUTES mes sauvegardes de batailles, les replays n'affichent pas toutes les armées, et en fait même disparaître certaines directement.
Je vous laisse imaginer le gros n'importe quoi du/des replays avec des unités qui courent toutes seules dans le vent à la poursuites de fantômes inexistants(mais qui étaient bien des unités réels au moment même de la bataille).

Bref, d'après ce que j'ai remarqué les replays n'affichent pas plus de 4 Armées max, le reste n'apparaissant tout simplement pas.

J'ai même un replay de l'une d'entre elle qui est passé de Victoire héroïque à Défaite de justesse alors que mes unités restaient en nombre majoritaire.

N'importe quoi... :/

mathus31
mathus31
MP
12 septembre 2013 à 21:49:01

valyus j'ai eu le même problème ,c'était le jeu qui démarrer sur une version que j'avais désinstaller puis réinstaller , steam démarrer le jeu depuis des anciens fichiers ( type .exe ) faut que tu vire des dossiers qui sont rester et qui bloque le démarrage

brashend
brashend
MP
13 septembre 2013 à 01:17:13

Bonsoir tout le monde,

J'ai regardé un peux sur tout les topics concernent les problèmes de crash qu'il peut y avoir sur le jeux mes je n'ai vus personne ayant le problème que je rencontre Si quelqu'un a une idée d'ou ça peut venir je suis preneur !

Donc le crash est simple, le jeux freeze tout simplement quand je termine les tours de jeu 2 fois sur 3 et 1 fois sur 4 sur la carte de déplacement par contre aucun problème pendant les attaque sur terrain bizarement.le problème persiste meme avec les graphisme au minimum.

je fonctione sur intel core 2duo cpi p7350 2 fois 2.00ghz 4.00go de ram systeme d'exploitation 32bits carte graphique nvidia geforce 9800m gts 1go

Ah oui j'ai un message d'erreur a chaque fois

Runtime error !

program:...files\steam\steamapps\common\total war romeII\rome2.exe

etc
Merci d'avance pour les reponses

DébutPage précedente
1  ... 678910111213141516  ... 32»
Page suivanteFin
Répondre
Prévisu
?
Victime de harcèlement en ligne : comment réagir ?
Infos 0 connecté(s)

Gestion du forum

Modérateurs : Evilash08, Vortex646, Tomy-Fett, Leirok, TARDYL1973, MamYume, Galactico, ]Faustine[, Latios[JV]
Contacter les modérateurs - Règles du forum

Sujets à ne pas manquer

Meilleures offres
Fnac Marketplace PC 19.89€ Amazon PC 22.00€ Fnac Marketplace PC 23.43€ Amazon PC 24.99€ Amazon PC 25.00€ Fnac Marketplace PC 25.98€
Marchand
Supports
Prix