Menu
Total War : Rome II
  • Tout support
  • PC
  • Mac
Forum
  • Accueil
  • Actus
  • Tests
  • Vidéos
  • Images
  • Soluces
  • Forum
EtoileAbonnementRSS
jeuxvideo.com  /  Total War : Rome II  /  Tous les forums  /  Forum Total War : Rome II  /  Topic Topic des bugs et solutions  / 

Topic Topic des bugs et solutions - Page 8

Sujet : Topic des bugs et solutions

DébutPage précedente
1  ... 345678910111213  ... 32»
Page suivanteFin
hereiscatpower
hereiscatpower
MP
08 septembre 2013 à 19:20:46

Bonjour a tous, voila en fait a chaque fois que je commence la prologue ( apres 1mn) lecran devient completement noir mais la musique joue toujours et je voie le curseur de la sourie mais appart ca... quelqun aurait une idee comment resoudre ce probleme?? merci davance!!

Blackjak_[JV]
Blackjak_[JV]
MP
08 septembre 2013 à 19:32:11

Bonjour hereiscatpower. :salut:

C'est de toute évidence un bug. Soit un bug graphique soit un problème d'installation je pense.
Essaie de faire une vérification de ton cache via steam. Puis vérifie la mise à jour de tes drivers. Puis essaie de lancer directement une campagne ou/et de faire une bataille en temps réel pour voir si ça bug (et où sa bug le cas échéant). Comme cela on verra d'où vient le problème (si le problème persiste).
Ensuite selon le résultat réessaie le prologue (dont on fait souvent mention qu'il bug au passage).

Si rien ne fonctionne (crash et autre) essaie de réinstaller le jeu. Si cette dernière manipulation ne fonctionne attend le prochain patch.

Bonne journée et bon courage. :ok:

Zoulouper
Zoulouper
MP
08 septembre 2013 à 19:58:47

Ma carte graphique (gtx780) fait ce bruit dans le menu du jeu:

http://www.youtube.com/watch?v=XnJ3XEEbKtM

Enfin c'est pas ma carte sur la vidéo, mais c'est exactement le même bruit...

Paraît que ce bruit apparait quand la carte graphique a un fps trop élevé.. J'ai donc testé fraps et je suis effectivement à plus de 700 fps dans le menu. :ouch2:

Avec la V-sync plus de problème... Est-ce dangereux selon vous? En sachant que ma carte marche au poil sur les autres jeux!?

Avez-vous la même chose (possesseur d'une gtx 780 rad stock)?

Merci pour votre aide!

Ps: c'est quand même un scandale d'arriver à ne pas gérer un menu de la sorte......

Kboss3
Kboss3
MP
08 septembre 2013 à 21:39:30

salut à tous,
je suis actuellement possesseur d'un msi GE 70 avec un intel core I7 3630 QM d'un carte graphique NVIDIA GTX 660 M 2GB GDDR5
et d'un écran Full HD 1920x1080 et d'une ram de 8 GB DDR3.
j'aimerais savoir si cela suffit pour faire tourner rome 2 car je ne peux mettre le jeu qu'en graphisme moyen au maximum et le jeu n'est qu'à 5 fps en moyenne.

Merci de votre aide !

bumberman
bumberman
MP
09 septembre 2013 à 01:03:39

Salut à tous, pour moi jusqu'à présent le jeu marchait niquel, je joue avec sparte, et en suis à une 50 aine de tours.
Et là sans raison, le jeu plante systématiquement au moment de changement de tour, lorsque l'on arrive aux mouvements des cappadoces.

Je ne sais pas quoi faire pour continuer à avancer :/

godleader
godleader
MP
09 septembre 2013 à 01:42:14

Moi quand je fait un siège les tours des villes ne tirent pas...quand ils disaient des sièges épic et ben sa sait épic...

ringmemories
ringmemories
MP
09 septembre 2013 à 05:02:07

Oyé, oyé, voici une solution miracle qui a doublé mes FPS voir plus.
Je suis passé de 20fps moyen a 45fps moyen avec des options graphique presque similaire et ce grâce à l'optimisation auto géré par le programme Nvidia Geforce Expérience.

Je ne sais pas ce que ce logiciel a fait exactement, mais là le jeu est hyper fluide et ne ralenti même plus un vrai bonneur.

Possesseur de Gforce je ne peux que vous conseillez ce programme génial.

Blackjak_[JV]
Blackjak_[JV]
MP
09 septembre 2013 à 09:20:33

Bonjour. :salut:

kboss3
Il s'agit d'un problème d'optimisation qui est censé être l'objet d'un patch vendredi prochain. J'ai bien dit censé.
Pense à cocher la mémoire vidéo illimité dans les réglages graphiques.

bumberman
C'est un bug déjà référencé et déjà mentionné ici. Certains on essayé d'enlever les mouvements de l'IA et de réduire les réglages graphiques au minimum. Cela permet de passer ce cap pour certains mais pas pour tous.
Si cela ne marche pas il faut attendre un patch.

Bonne journée. :ok:

killq_bzh
killq_bzh
MP
09 septembre 2013 à 09:33:36

Salut à tous,

Sur ma campagne avec les braves arvernes, j'ai capturé une bonne partie de la France, et les nerviens (Belgique + une partie des pays bas, 3 régions au total) sont OK pour rejoindre la confédération.

Au moment ou je valide l'accord, j'ai juste le temps de voir qu'ils acceptent de me rejoindre et PAF le jeu se fige !!!

Je fais un retour bureau et c'est marqué total war a cessé de fonctionner...

J'ai testé 5-6 fois ... une solution ??

Blackjak_[JV]
Blackjak_[JV]
MP
09 septembre 2013 à 09:57:23

Bonjour. :salut:

Essaie de baisser tes réglages graphiques ; Vérifie l’intégralité du cache via steam.

Bonne journée. :ok:

Toonzi974
Toonzi974
MP
09 septembre 2013 à 12:17:31

Hello, voilà j'ai un pb similaire a de nombreux joueurs: les fps. Je tourne a 15-20 sur la map campagne et entre 9 et 25 fps en bataille selon langle de vue ( plis de fps si jincline la cam vers le bas). C dégeu. J'ai absolument tout essayer: les fps booster, game booster, priorité haute Ds le gestionnaire, réglage avec geforce expérience modif dans le script. . C tjr pareil. Ma config: gtx 660 oc dusine. Avc un i3 oc a 3.07. Écran 1920x1080. J'ai déjà dl 2 pactch via steam , rien. Je me demande donc si je devrai changer mon cpu? Je précise que je fais tourner mes autres jeux en ultra ( tomb raider, shogun2, ac3 ) et la mes réglages sont en moyen -haut. Avc les aa ssao et autres désactive. Le geforce xp me dit aussi de me mettre en 1280x800( mesemble) mais sa change rien non plus. J'ai meme varie mes options de bas à extreme sans changements. Ma prochaine manip sera de passer en dx10, sans trop d'espoir. Pour une fois que je piratai pas :) sa me dresse.

jimmytrailette
jimmytrailette
MP
09 septembre 2013 à 13:43:17

Bon bah moi je peux plus lancer le jeu, ça crash dès que je lance le jeu

super, j'avais une campagne en 80 tour sans problème pour lancer le jeu et là plus rien black screen et retour windows :noel:

Blackjak_[JV]
Blackjak_[JV]
MP
09 septembre 2013 à 14:00:08

:desole: pour toi. :ok:

Twistmeout
Twistmeout
MP
09 septembre 2013 à 14:21:07

Salut.

En mode campagne, je ne peux pas jouer plus d'un tour. En effet, après avoir cliqué sur terminer le tour, le jeu devient saccadé (de l'ordre de 2 fps) lorsque vient le tour de l'Egypte ou des Cimmériens quand j'ai boosté le jeu.

Le pire, c'est que quand c'est mon tour de nouveau, les fps ne remontent pas et restent bloqués à 2-3fps donc c'est injouable. C'est très étrange puisque si je ne passe pas mon tour, les fps sont > 24 ips même en combat ou sur la carte de campagne.

bjkenforce
bjkenforce
MP
09 septembre 2013 à 14:30:14

J'ai eu une mise a jour de 33mo ce matin et depuis le jeux beug de partout rien ne marche pourtant sa marchait très bien avant :(

Tireloup
Tireloup
MP
09 septembre 2013 à 17:29:46

Bonjour à tous, pour ma part, je me tape un retour windows à chaque fin de tour (comme si je faisais alt-tab à chaque fois). Et parfois ça me met écran noir comme si ça retournait sous windows, mais ça arrive à revenir tout seul en jeu.

Brigades_Rouge
Brigades_Rouge
MP
09 septembre 2013 à 19:25:52

Moins ramer sur le jeu je joue en petite résolution (1280X1024) et je sais pas comment arrêter de ramer je joue en moyen/bas :hap:

Larson_is_back
Larson_is_back
MP
09 septembre 2013 à 20:46:05

jimmytrailette Voir le profil de jimmytrailette
Posté le 9 septembre 2013 à 13:43:17 Avertir un administrateur
Bon bah moi je peux plus lancer le jeu, ça crash dès que je lance le jeu

super, j'avais une campagne en 80 tour sans problème pour lancer le jeu et là plus rien black screen et retour windows :noel:

:d) idem :oui:

Kboss3
Kboss3
MP
09 septembre 2013 à 21:18:39

Merci du conseil blackjak je vais essayer

Dakarth
Dakarth
MP
09 septembre 2013 à 22:23:48

C'est quand même incroyable qu'on nous refourgue de la merde pareille!
c'est une HONTE de sortir des jeux si buggués, sérieux c'est rare jne partie ou le jeu ne freeze pas, écran noir apres un chargement ou quitte tout simplement sur le bureau.

Pourtant avec d'autres jeu j'ai pas ce problème. Ils tournent normalement et encore la j'ai baissé les options graphique par rapport au réglage automatique.

Remboursez nos invitations!

DébutPage précedente
1  ... 345678910111213  ... 32»
Page suivanteFin
Répondre
Prévisu
?
Victime de harcèlement en ligne : comment réagir ?
Infos 0 connecté(s)

Gestion du forum

Modérateurs : Evilash08, Vortex646, Tomy-Fett, Leirok, TARDYL1973, MamYume, Galactico, ]Faustine[, Latios[JV]
Contacter les modérateurs - Règles du forum

Sujets à ne pas manquer

Meilleures offres
Fnac Marketplace PC 19.89€ Amazon PC 22.00€ Fnac Marketplace PC 23.43€ Amazon PC 24.99€ Amazon PC 25.00€ Fnac Marketplace PC 25.98€
Marchand
Supports
Prix