Menu
Star Wars : The Old Republic
  • Tout support
  • PC
  • Mac
Forum
  • Accueil
  • Actus
  • Tests
  • Vidéos
  • Images
  • Soluces
  • Forum
EtoileAbonnementRSS
jeuxvideo.com  /  Star Wars : The Old Republic  /  Tous les forums  /  Forum Star Wars : The Old Republic  /  Topic [Tuto] Nouveaux venus et launcher pourri  / 

Topic [Tuto] Nouveaux venus et launcher pourri - Page 7

Sujet : [Tuto] Nouveaux venus et launcher pourri

DébutPage précedente
Page suivanteFin
NuddahOne
NuddahOne
MP
10 mai 2015 à 09:18:29

Imposible de trouver le Launcher.Seting.. (dans les fichiers) Une idée ? -_-

El-fraguinator
El-fraguinator
MP
22 mai 2015 à 06:46:29

arf j'ai le meme probleme :(

j'ai du mettre une semaine a tout dl avec mes 5 mega :-(

le temps d'arriver lvl 10 avec tout les perso possible, mais impossible de quitter cette foutu planète car il me dit que le jeux est inconmplet

Makadibiss
Makadibiss
MP
18 juin 2015 à 11:26:37

J'ai beau avoir le laucher normal ce truc déconne quand même

Déjà téléchargé plusieurs fois le patch ou le jeu et ça s'arrête toujours à 57% ... vraiment gonflant ce truc

BreakingBadass
BreakingBadass
MP
18 juin 2015 à 15:14:14

Impossible de me connecter ... je me connecte sans soucis à mon compte mais la je souhaitais réinstaller le jeu et une fois le jeu installé avec CD impossible de me co pour télécharger les mises à jour ca m'affiche à chaque fois comme quoi mon login ou mdp est faux alors que sur le site aucun soucis !!!

j'ai changé le MDP et rien à faire !

LordGreyus
LordGreyus
MP
19 juin 2015 à 21:32:50

Il semble y avoir pas mal de problèmes qui découlent de cette manip et le launcher ST semble plus stable.

=> Je suggère de retirer l'épingle de ce topic. A l'époque c'était vraiment une nécessité, mais maintenant plus du tout (et apparemment ça provoque des problèmes). Je vous suggère donc d'éviter la manip et de la garder sous le coude au cas ou le ST redeviendrait naze avec les patchs suivants.

asthel
asthel
MP
23 juin 2015 à 18:38:24

@BreakingBadass : pour ton problème c'est simple, entre la version du launcher 1.0 a la sortie du jeu (celle qui est sur les CD en gros) et la nouvelle version la façon de se connecter a changée, la ou il fallait mettre l'adresse email avant tu dois y mettre ton nom de compte maintenant, donc la ou ton launcher affiche "Adresse email" tu dois en fait mettre ton nom de compte, et normalement tout devrait fonctionner, voila voila

[Polska_]
[Polska_]
MP
23 juin 2015 à 23:37:45

Depuis la fin de la maintenance, le jeu n'arrête pas de télécharger je ne sais quoi (ça apparaît sur le launcher) 11.70 Go deux fois et là 8 Go.. Ca n'a pas l'air de vouloir s'arrêter :(

Le jeu se réinstalle tout seul ou bien ? :fou:

(j'ai fais la manip sur le dossier Launcher Setting, mais aucun changement :hap: )

[Polska_]
[Polska_]
MP
23 juin 2015 à 23:53:22

J''ai oublié de préciser qu'il y a une barre de progresser, mis a part celle des téléchargements interminables, qui en est à peine à la moitié :hap:

Deepsilon
Deepsilon
MP
24 juillet 2015 à 03:42:24

Perso je lance le jeu en "limité" (je ne peux que jouer que sur les planètes de départ) et j'ai quelques bug, des freezes, mais aussi des textures qui ne s affichent pas (notament certain Stuff de vêtement qui se mettent en rose...), dois je attendre que le téléchargement complet ce termine ? Dois je faire la manip ? Help svp

peacenik
peacenik
MP
24 juillet 2015 à 20:53:41

Le 24 juillet 2015 à 03:42:24 Deepsilon a écrit :
Perso je lance le jeu en "limité" (je ne peux que jouer que sur les planètes de départ) et j'ai quelques bug, des freezes, mais aussi des textures qui ne s affichent pas (notament certain Stuff de vêtement qui se mettent en rose...), dois je attendre que le téléchargement complet ce termine ? Dois je faire la manip ? Help svp

C'est normal attend le dl complet.

Deepsilon
Deepsilon
MP
26 juillet 2015 à 14:37:02

En effet tout fonctionne :-)
La technique expliquée sur ce se topic n'est donc plus nécessaire.

Pseudo supprimé
29 juillet 2015 à 09:49:07

mon probleme c'est qu'il ne veut même pas se lancer sa lance le launcher sa fais le contour ou il doit y être comme ceci
http://www.noelshack.com/2015-31-1438156096-1438119280-capture.png

et sa ne fais plus rien (si quelqu’un pourrait m'aider sa serais génial).

GaBr1eL
GaBr1eL
MP
04 août 2015 à 12:32:35

"Déjà téléchargé plusieurs fois le patch ou le jeu et ça s'arrête toujours à 57% ... vraiment gonflant ce truc"

bienvenue au club, ça bloque en effet aussi chez moi à ce stade, au moment du client 1, donc si quelqu'un sait regler ça...
Merci.

K-Othic_Antho
K-Othic_Antho
MP
06 août 2015 à 04:44:02

Bonjour,

Je comprend pas vos soucis, j'ai le jeu depuis sa sortie, les maj se sont toujours faites sans aucun soucis, le débit était toujours au mieux de ma connexion pourrie. Le seul soucis, et encore, je me suis fais avoir lors du changeùent entre l'adresse mail et le nom du compte, mais depuis tout tourne impeccable.
La méthode de virer le ST pour le SSN, je l'ai jamais faite et j'en vois pas l'intérêt dans la mesure où tout s'est toujours dérouler impeccablement de mon coté, sur tout que j'ai fais un AFK longue durée sur le jeu je viens de reprendre y'a même pas un mois, donc MAJ de fou furieux, pour rattraper les retards de MAJ, passer nickel ! Aucun soucis majeur en jeu, peut etre un bug sur certaine instance quand je la fais solo avec mon partenaire, mais sinon rien d'anormal.
Je dois etre chanceux ^^

Cordialement

Avele_Swifteye
Avele_Swifteye
MP
06 août 2015 à 22:46:23

Je ne l'ai jamais faite également mais c'est un problème récurrent sur le jeu, c'est indéniable

Kyyros
Kyyros
MP
23 août 2015 à 09:34:51

Bonjour.Je n'arrive pas a trouver mes logs.Je n'ai peut-être pas bien lu toutes les réponses mais le dossier reste introuvable sauf un dossier du nom de Star Wars - The Old Republic où ne sont présents que les screenshots ! Merci de votre aide et répondez vite please mes persos me manquent ! D:

Pseudo supprimé
31 août 2015 à 13:35:21

slt[[sticker:p/1kki]]
je veus dire que moi sa a bien marcher merci

Pseudo supprimé
31 août 2015 à 13:35:50

mais je tiens a dire que c'est très lent

Pseudo supprimé
01 septembre 2015 à 20:49:45

slt ton truc a marcher bien un moment mais apres sa a commencer a faire qui y a plus de connexion
ou y a un probleme j'ai deja fait la réparation apres je vois plus la petite barre en bas où sa télécharge qualqu'un a une idée?

julian_manson2
julian_manson2
MP
06 septembre 2015 à 19:35:15

Pas moyen de trouver le dossier ou j'ai mis SWTOR XD

DébutPage précedente
Page suivanteFin
Répondre
Prévisu
?
Victime de harcèlement en ligne : comment réagir ?
Infos 0 connecté(s)

Gestion du forum

Modérateurs : Avele_Swifteye
Contacter les modérateurs - Règles du forum

Sujets à ne pas manquer

Boutique
  • Star Wars : The Old Republic PC
    8.99 €
    9.49 €