Star Wars : The Old Republic
TOUS SUPPORTS
// VERSIONS DISPONIBLES : PC Mac
EtoileAbonnementRSS
jeuxvideo.com  /  Star Wars : The Old Republic  /  Tous les forums  /  Forum Star Wars : The Old Republic  /  Topic [Tuto] Nouveaux venus et launcher pourri  / 

Topic [Tuto] Nouveaux venus et launcher pourri - Page 2

Sujet : [Tuto] Nouveaux venus et launcher pourri

DébutPage précedente
Page suivanteFin
-titohunter-
-titohunter-
MP
08 mai 2014 à 11:44:14

Bonjour a tous et a toute. :cool:

Apres m'etre fait remarqué hier sur le forum dans le mauvais coté des choses, je tient tout d'abord a m'excuser de vous avoir soulet avec la progression de mon téléchargement, ce qu'il faut faire, etc...

Alors j'ai abondonné le téléchargement car j'avais toujours pas compris le truc du "ST". Et sa l'est toujours....

Bref, pour que sa soit bien clair pour moi, j'aimerai que l'un de vous me disent EXACTEMENT les manip' qu'il faut effectuer pour ne plus avoir ce p*tain de "ST" et que je puisse jouer rapidement.

Merci a vous.
Au revoir :bye:

juju2free
juju2free
MP
08 mai 2014 à 11:54:07

Bref, pour que sa soit bien clair pour moi, j'aimerai que l'un de vous me disent EXACTEMENT les manip' qu'il faut effectuer pour ne plus avoir ce p*tain de "ST" et que je puisse jouer rapidement.

http://www.jeuxvideo.com/forums/1-18172-316579-1-0-1-0-tuto-nouveaux-venus-et-launcher-pourri.htm#message_316579

premier post du sujet

LordGreyus
LordGreyus
MP
09 mai 2014 à 11:20:56

"
Vous allez dans le dossier ou vous avez installé SwTOR, et cherchez le fichier launcher.settings
Ouvrez le avec le notepad (surtout pas avec microsoft word !) et cherchez la ligne :

"PatchingMode": "{ \"swtor\": \"BR\"

Remplacez BR par SSN :

"PatchingMode": "{ \"swtor\": \"SSN\"

Enregistrez avec le bloc-note et relancez le launcher :

"

Le passage exact :ok:

-titohunter-
-titohunter-
MP
09 mai 2014 à 12:09:08

Pour l'ouvrir avec Notepad, faut faire clic droit non ?

LordGreyus
LordGreyus
MP
09 mai 2014 à 14:30:20

Click droit et "ouvrir avec" ou "ouvrir" ^^
Normalement ça te proposera d'utiliser un de tes logiciels sur ton pc pour l'ouvrir, et là tu peux choisir le bloc note/notepad. :ok:

smoke_em
smoke_em
MP
10 mai 2014 à 02:00:19

Y a-t-il moyen de dl directement avec le bon launcher si on a pas déjà installer le jeu? Parceque le dl deux fois :s

LordGreyus
LordGreyus
MP
10 mai 2014 à 11:41:01

Il n'y a pas a le DL 2 fois ^^

Si tu n'as pas déjà installé le jeu, tu DL et installe le launcher et tu vas directement changer le fichier launcher.settings (il peut être appelé launcher tout court) avant de lancer le patching ^^

Au fait, j'ai découvert un autre truc à ce propos d'ailleurs.
Il se peut qu'il n'y ai que très très peu de données dans le fichier launcher.settings (et qu'il n'y ai pas la ligne a modifier dedans) si on tente de modifier directement après l'installation du launcher.
Pour pallier à ça, il suffit de lancer le DL d'un patch une petite minute et après hop on coupe le DL et là le fichier se sera remplit.

fr33wokx
fr33wokx
MP
10 mai 2014 à 15:58:41

Il y avait aussi un bug avec le "missnig granny"v(c'etait une boulle verte avec ecrit "missing granny"vet qui empechait de voir certain decor du jeu et j'ai bien ete bloquer 2jour a chercher comment debloquer ) ou la il fallait supprimer BitRaider et relancer le jeu donc vous croyer que je dois le redesinstaller ou le garder ? puisque je suis quasi sur que le BR signifie BitRaider

titom87
titom87
MP
10 mai 2014 à 21:58:36

Bonjour, j'ai un problème j'ai essayé de lancer le jeu pendant la fin de l'installation, et ca m'a mis que ca pouvait pas se lancer parce que c'est en 1028*un autre chiffre, puis j'ai eu un message disant que j'avais pas d'entrée vidéo.
Ca veut dire que mon pc peut pas gérer ce jeu où je peux faire une manipulation dans la configuration ? si oui laquelle ?

LordGreyus
LordGreyus
MP
11 mai 2014 à 13:00:47

C'est à dire ? Tu essais de jouer pendant l'installation des patchs ?

Si c'est ça, c'est fort probable que ça soit plus un problème lié directement au launcher ST pourri.
Perso je déconseille aux gens d'essayer de jouer pendant le téléchargement de patchs, c'est très buggé, déplaisant, et à mon avis ça crée beaucoup de problèmes plus tard.

C'est pour ça que j'ai fait ce tuto pour que les gens remettent le launcher classique (qui ne permet pas de jouer pendant le DL des patchs), mais fonctionnel, qui DL les patchs normalement (et bien plus rapidement que le launcher ST), qui ne crée pas de bugs (95% des bugs du jeux viennent probablement du launcher ST), etc....

Avatar930
Avatar930
MP
11 mai 2014 à 15:14:01

Jouer pendant le DL des patchs ?

N'ayant jamais eu de problème avec le launcher et ne pouvant pas "jouer" tant que tout n'est pas fini à 100%, j'en déduis que j'ai le lanceur classique alors.

Je ne connaissais pas le new système de "jouer pendant le dl".

titom87
titom87
MP
11 mai 2014 à 15:20:34

Ok d'accord jvais suivre les instructions et attendre sagement l'installation complète ^^"

rms43-63
rms43-63
MP
23 mai 2014 à 01:35:29

Salut tout l'monde et désolé du up mais j'ai un petit problème, j'ai fait la manip, passer au launcher non "ST", jusque la tout va bien. Après 4jours de Dl a 140ko/s max, j'ai l'impression de télécharger le fichier "ressources françaises 1" (environs 5 Go) en boucle (depuis ce matin en faite). Voila je me demandé juste si c'était normal ou pas.

Avatar930
Avatar930
MP
23 mai 2014 à 02:32:51

Tu fermes le launcher entre-temps ? Car quand tu l'ouvres il re-vérifie depuis le début du pack (5Go) mais ça va assez vite jusque là où il s'est arrêté.

rms43-63
rms43-63
MP
23 mai 2014 à 12:05:08

D'abord merci de ta réponse rapide, ensuite, non je n'ai pas fermer le launcher 1 seul fois depuis le début de l'installation (qui attaque donc le 5è jours), je vais donc attendre que celui ci finissent et s'il reprend encore je fermerai et relancerai le launcher on verra bien.

rms43-63
rms43-63
MP
23 mai 2014 à 21:46:11

Problème réglé l'instalation c'est terminer j'ai pus jouer 30min avant que mon PC plante et au redémarrage "serveur de connexion indisponible", la réparation re-dl tout?

Avatar930
Avatar930
MP
24 mai 2014 à 00:28:05

C'est pas un problème du jeu on dirait.

rms43-63
rms43-63
MP
24 mai 2014 à 13:03:06

Non je pense que ca vient de mon pc, ca bug tt les 15-30min (plus d'entrée vidéo et les haut parleur qui font le p"*$n de bruit qui fait mal au oreilles) mon proc chauffe vite depuis quelque temps jvai regarder le ventillo.

Sh4nKs
Sh4nKs
MP
01 juin 2014 à 20:00:11

nicos56 Voir le profil de nicos56
Posté le 13 avril 2014 à 12:53:22 Avertir un administrateur
Désolé !! je viens de trouver le fichier ! j'ai ouvert launcher setting avec 'worldpad', j'ai remplacer BR par SSN :)
je viens de re-ouvrir mon launcher et il me marque ' téléchargement en cours, video francaise 1.5 Go restant'
est-ce normal ?? :)

Pareil. Ca me fait pas réinstaller tout le jeu comme le dit l'auteur. Juste les 1,67Go, très lent d'ailleurs.

Avatar930
Avatar930
MP
03 juin 2014 à 14:57:22

Très lent en effet, par contre pour moi je pense que c'est parce que j'ai toujours une connexion lente...

DébutPage précedente
Page suivanteFin
Répondre
Prévisu
Stickers
?
Infos 0 connecté(s)

Gestion du forum

Modérateurs : Avele_Swifteye
Contacter les modérateurs - Règles du forum

Sujets à ne pas manquer

Boutique
  • Star Wars : The Old Republic PC
    8.99 €
    21.99 €