Menu
The Witcher
  • Tout support
  • PC
  • Mac
Forum
  • Accueil
  • Actus
  • Tests
  • Vidéos
  • Images
  • Soluces
  • Forum
EtoileAbonnementRSS
jeuxvideo.com  /  The Witcher  /  Tous les forums  /  Forum The Witcher  / 

Topic Installez Witcher 1 sans problèmes, V6

Sujet : Installez Witcher 1 sans problèmes, V6

Page suivanteFin
daneel53
daneel53
MP
13 avril 2014 à 22:54:15

Salut !

Après les nouveaux changements du site de The Witcher intervenus ily a un an pour cause de future sortie de The Witcher 3, mon tutoriel d'installation V4 sorti en juin 2013 était déjà devenu obsolète. Comme de plus il est désormais possible et même recommandé de télécharger depuis Gog.com une distribution complète du jeu The Witcher 1 en version finale, à savoir la EE 1.5, il m'avait paru intéressant de présenter cette solution qui remplace avantageusement les patchs successifs 1.4 puis 1.5. Ceci avait justifié la v5 de ce dossier.

Récemment j'ai découvert l'effet de bord de la solution au problème du "Minimum requirement not met" qui est le blocage des textures à Low ainsi que la façon de remettre ensuite les textures à High, donc j'ai tenu à en faire profiter tout le monde. D'où cette v6 de mon tutoriel. Accessoirement la page de téléchargement des patchs de Witcher 1 sur le site de CDPR a changé, le nouveau dossier est maintenant à jour.

Si l'installation de The Witcher 1 vous bloque (vous ne savez pas par où commencer, vous vous emmêlez les pinceaux dans les patchs, vous subissez l'horrible "Minimum requirement not met"), mais surtout si vous voulez mettre toutes les chances de votre côté avant de vous lancer dans l'installation, je vous invite à aller télécharger mon tutoriel sur cette page de mon site http://sites.google.com/site/lesitededaneel53/home/installation-the-witcher . Cette nouvelle version annule et remplace les versions précédentes qui ne doivent plus être suivies.

Et pour les nouveaux on ne le rappellera jamais assez : le patch 1.4 datant de 2008 qui se trouve dans la partie Télécharger du présent site n'a pas été mis à jour par JV.com ET NE DOIT PLUS ÊTRE UTILISE !

Bonne installation !

daneel53
daneel53
MP
27 avril 2014 à 02:41:25

Bonjour,

Mise en ligne d'une version corrigée de cette v6 : le chemin d'accès au fichier witcher.exe qui se trouve dans le sous-répertoire System était mal indiqué au §4.10.

Merci à Roxy_29 qui a mis en évidence cette erreur.

Asren
Asren
MP
08 juin 2014 à 22:26:03

Merci super guide passé des heures dessus avant de voir ce post !
J'avais un message d'erreur du type "erreur inattendue (13). 6"
en entrant ma clef cd puis le message "warning minimum etc...".
En faisant la manip et celle pour Tages ça fonctionne !
Thanks :ange:

Beaufab
Beaufab
MP
18 juin 2014 à 17:52:57

Salut, j'ai un souci, quand je lance le 1.4 ( TWEE_Upgrade.exe), déjà j'ai un contrat de licence avant le "lisez-moi" après je fais "oui" après le fichier lisez moi et j'obtiens ce message "the witcher n'est pas installé correctement, le patch n'a pas pu être installé. Que dois-je faire pour régler ça ? :x (0 savoir que j'ai bien nommer les fichiers, j'ai installé les programmes sur le site officiel ... seule chose, je n'ai pas enlever masquer les extensions ... vu que je ne sais pas où on trouve ça sur windows 8... :x

Merci pour les futures réponses et bonne journée

Beaufab
Beaufab
MP
18 juin 2014 à 22:21:59

Re, j'ai finalement pris la deuxième option en téléchargeant tout sur le site. Par simple curiosité, ton patch magique ne fait que 2ko?

daneel53
daneel53
MP
18 juin 2014 à 23:26:10

Étonnant, mais oui. Un tout petit patch qui se contente probablement de changer un flag interne pour forcer les textures à High.

Et tu as bien fait de prendre la deuxième option, même si le téléchargement est lourd. Comme ça tu seras directement en version finale.

Bon jeu !

Beaufab
Beaufab
MP
19 juin 2014 à 00:26:05

Merci, même si je suis pas super enthousiasmé par le système de combat. ^^

Hgl-Deal
Hgl-Deal
MP
17 août 2014 à 16:18:10

Salut, j'ai un problème arrivé au moment d'installer la version 1.4 dans ton tuto en ayant tout fait sur le site. Au moment où il faut cocher les langues je n'ai pas le français dans les voix, ni les deux extensions, je les ai pourtant bien renommés et placés dans le même dossier. De plus les deux extensions et le patch 1.5 que j'ai placé autre part sont .zip et quand je veux les dézipper, le logiciel me dit "...n'ouvre pas les fichier .exe".

Hgl-Deal
Hgl-Deal
MP
17 août 2014 à 16:35:49

Ah oui et j'ai quand même essayé l'installation me disant que je jouerai en anglais sous titré et sans extension. Et une fois l'étape de sélection des langues/extensions passé je clique sur "Installer" qui se déroule normalement mais je n'ai pas le "Modification du jeu en cours etc" donc le patch ne met pas à jour mon jeu...

daneel53
daneel53
MP
17 août 2014 à 18:02:48

Salut,

Comme je viens de passer en fibre optique, je vais télécharger à nouveau les fichiers pour voir s'ils sont toujours corrects.

Mais en attendant, es-tu sûr, pour les noms de fichiers, de ne pas t'être fait piéger par le coup des extensions cachées dont je parle au §3. Sous quel OS es-tu ?

daneel53
daneel53
MP
17 août 2014 à 18:31:58

Les tailles des fichiers TWEE_Upgrade.exe et TWEE_French_language_pack.exe n'ont pas changé par rapport à ce que j'ai mis dans mon tutoriel v6, par contre celle du patch 1.5 (TheWitcherPatch.1.5.exe) fait désormais 377699 Ko.

Évidemment il faudra pouvoir extraire les fichier .exe qui sont dans les .zip pour voir les deux aventures additionnelles.

Sinon en quelle version de Witcher 1 es-tu actuellement ? Voir pour cela les propriétés du fichier Witcher.exe ou lancer le jeu et l'iconifier comme indiqué §4.8.

Hgl-Deal
Hgl-Deal
MP
17 août 2014 à 20:21:03

Je suis sous windows 8, et je ne sais pas comment accéder au décochage de l'option ^^
Sinon mon Witcher.exe est en 1.5.0.1304, je savais pas. Est ce que ça veut dire que j'ai déjà la version 1.5 ? Parce que j'ai quand même le "minimum system requirement not met".

Hgl-Deal
Hgl-Deal
MP
17 août 2014 à 21:35:04

J'ai réussi à installer les extensions ça y est, mais à la fin le "Modification des fichiers du jeu" n'apparaît toujours pas et l'installer se ferme.

Hgl-Deal
Hgl-Deal
MP
17 août 2014 à 21:57:41

ça y est j'ai enfin réussi à lancer le jeu grâce au -dontForceMinReqs !
Désolé d'avoir spammé et merci beaucoup pour ton aide ! Bonne continuation ;)

daneel53
daneel53
MP
19 août 2014 à 00:51:20

OK. Tu as bien ensuite installé le petit patch pour rétablir les textures à High ?

daneel53
daneel53
MP
20 août 2014 à 19:07:45

Un petit message pour signaler que la V7 viens d'être mise en ligne :
- Prise en compte de la modification de taille de certains fichiers dans les distributions de CDPR et Gog.com.
- Ajout de la deuxième façon de télécharger les fichiers de la distribution complète depuis Gog.com.
- Plus de détails et captures d'écrans sur le patch à installer pour remettre les textures en High après traitement du problème de "Minimum system requirements not met" via la création d'une nouvelle icône de lancement.

Enjoy ! :)

bananasplit-84
bananasplit-84
MP
17 septembre 2014 à 17:44:13

Salut! Ça marche si on a le jeu sur steam tous ça?

Yuzuneki
Yuzuneki
MP
11 novembre 2014 à 18:11:33

Bonjour,
navré de faire ressortir le topic mais j'ai encore le message "Warning Minimum System Requirements Not Met" qui s'affiche après avoir suivi le tuto.
Le patch 1.5 ne peut pas être installé car "la version installée n'a pas pu être identifiée" donc je pense m'être planté à un moment. Comment faire en sorte que la version installée puisse être identifiée?

Merci pour vos réponses et à bientôt.

daneel53
daneel53
MP
17 novembre 2014 à 22:26:16

Bonsoir,

Ton message m'avait échappé, je ne sais s'il est encore utile de répondre...

"La version installée n'a pas pu être identifiée" doit venir du fait que tu es déjà en 1.5. Comme indiqué dans mon tutoriel page 14, cela se voit dans les propriétés du fichier Witcher.exe, la version du fichier en 1.5 est 1.5.0.1304.

Et si le message du Minimum System Requirements Not Met s'affiche encore, c'est que tu as fait une erreur. Relis bien le tuto en 4.10 : raccourci sur le fichier Witcher.exe et non launcher.exe, syntaxe exacte, présence des quotes sous W7 et W8, etc. L'expérience montre qu'à chaque fois que quelqu'un ici a dit qu'il n'y arrivait pas, il a fini par trouver l'erreur bête qu'il avait commise.

Tiens moi au courant. :)

daneel53
daneel53
MP
22 novembre 2014 à 15:21:03

Salut,

Je viens de mettre en ligne la v8 de mon guide d'installation. J'y traite désormais les petits problèmes de localisation de la Director's Cut : comment changer les langues dans le jeu, comment passer le launcher en français, où trouver les manuels en français.

J'ai essayé également d'être un peu plus clair sur le problème du "Minimum requirements not met" et l'installation du mod qui restaure ensuite les textures en High.

Enfin quelques captures d'écran ont été mises à jour suite à la naissance du site de Gog.com en français.

Bonne lecture !
:fete:

Page suivanteFin
Répondre
Prévisu
?
Victime de harcèlement en ligne : comment réagir ?
Infos 0 connecté(s)

Gestion du forum

Modérateurs : Kusama, Evilash08, Vortex646, Tomy-Fett, Leirok, MamYume, ]Faustine[, Latios[JV], Remysangfamy
Contacter les modérateurs - Règles du forum

Sujets à ne pas manquer

  • Aucun sujet à ne pas manquer
Meilleures offres
Amazon PC 7.99€ Amazon PC 7.99€ Rakuten PC 49.99€ Rakuten PC 49.99€ Amazon PC 59.99€ Amazon PC 59.99€
Marchand
Supports
Prix