Menu
Call of Duty : Warzone
  • Tout support
  • PC
  • PS4
  • ONE
Forum
  • Accueil
  • Actus
  • Tests
  • Vidéos
  • Images
  • Soluces
  • Forum
EtoileAbonnementRSS
jeuxvideo.com  /  Call of Duty : Warzone  /  Tous les forums  /  Forum Call of Duty : Warzone  / 

Topic Warzone injouable

Sujet : Warzone injouable

12
Page suivanteFin
Azuby93
Azuby93
MP
06 avril 2020 à 17:03:11

Ces freezes et ces téléportations sans fin, c'est injouable
Seule 1 partie sur 4 est jouable pour moi, sincèrement, le reste ca freeze du début jusqu'à la fin de la game... Quand je dis que ca lag, c'est vraiment des sauts de 5 mètres, des latences de plusieurs secondes pour ouvrir des caisses de ravitaillement etc.
Pourtant j'ai le PC qui va avec et également la fibre

J'ai l'impression que ca arrive à peu de joueurs quand je fais des recherches là dessus..

Hanibalecter
Hanibalecter
MP
06 avril 2020 à 17:09:47

soit ta un pc degueu soit une co degueu

Chez moi 144 fps et aucun lag
Un seul freeze ressenti sur une vingtaine de partie

Azuby93
Azuby93
MP
06 avril 2020 à 17:22:57

Ma co : https://www.noelshack.com/2020-15-1-1586186332-9244833476.png

Ma config :
- RTX 2060
- 16Go RAM
- Ryzen 5, 2600 à 6 coeurs @3,GHz
- SSD à 256Go et HDD à 1To

:(

kaiseroskar
kaiseroskar
MP
06 avril 2020 à 18:15:21

J’ai le même problème sur ps4

LaazzFR24
LaazzFR24
MP
06 avril 2020 à 18:17:42

Les serveurs sont claqués et sûrement surchargé avec le confinement donc ça lag même si ta co est stable

kaiseroskar
kaiseroskar
MP
06 avril 2020 à 18:27:18

Ce qui est bizarre c’est qu’on est trois à jouer ensemble et je suis le seul à qui ça fait ça. Je suis à 70Mb/s câblé

kaiseroskar
kaiseroskar
MP
06 avril 2020 à 18:38:21

Là je viens de lancer une partie BR solo et tout fonctionne à merveille... j’y comprend rien...

Azuby93
Azuby93
MP
06 avril 2020 à 19:59:28

Le 06 avril 2020 à 18:27:18 kaiseroskar a écrit :
Ce qui est bizarre c’est qu’on est trois à jouer ensemble et je suis le seul à qui ça fait ça. Je suis à 70Mb/s câblé

Exactement pareil !

VRAI-TURK
VRAI-TURK
MP
07 avril 2020 à 02:05:46

Le 06 avril 2020 à 19:59:28 Azuby93 a écrit :

Le 06 avril 2020 à 18:27:18 kaiseroskar a écrit :
Ce qui est bizarre c’est qu’on est trois à jouer ensemble et je suis le seul à qui ça fait ça. Je suis à 70Mb/s câblé

Exactement pareil !

pareil ! J'ai l'impression que ca vient du type nat, de tout mes potes je suis le seul à en avoir un différent et le seul qui lag autant

Netezda
Netezda
MP
07 avril 2020 à 09:01:52

Le 06 avril 2020 à 17:09:47 Hanibalecter a écrit :
soit ta un pc degueu soit une co degueu

Chez moi 144 fps et aucun lag
Un seul freeze ressenti sur une vingtaine de partie

Faire de son cas une généralité... Il y a des millions de joueurs sur le jeu, et tout comme les bug, on ne rencontre pas tous les même problèmes liés aux serveurs.

Pour ma part, je joue sur PS4 avec une très bonne connexion et une partie sur quatre est affreuse avec un ping qui monte à 999 😅.

Message édité le 07 avril 2020 à 09:02:52 par Netezda
Tris34
Tris34
MP
07 avril 2020 à 09:08:05

Injouable pour moi également hier

gumnn
gumnn
MP
07 avril 2020 à 09:09:01

Verifiez que le NAT soit en ouvert, j'avais les mêmes symptômes quand le mien était en modéré !

La ça à l'air d'aller mieux depuis !

Azuby93
Azuby93
MP
07 avril 2020 à 11:27:19

Le 07 avril 2020 à 09:09:01 gumnn a écrit :
Verifiez que le NAT soit en ouvert, j'avais les mêmes symptômes quand le mien était en modéré !

La ça à l'air d'aller mieux depuis !

T'es sur PC ? T'as procédé comment ?

Enudii
Enudii
MP
07 avril 2020 à 11:44:01

Le 06 avril 2020 à 17:09:47 Hanibalecter a écrit :
soit ta un pc degueu soit une co degueu

Chez moi 144 fps et aucun lag
Un seul freeze ressenti sur une vingtaine de partie

On va répéter une 100ème fois, ça vient pas de la co ou de la config, c'est l'optimisation du jeu qui est mauvaise ou les serveurs qui font freeze/lag certaines personnes + que d'autres.

Certaines personnes n'ont aucun problème et pour d'autres c'est impossible de jouer.
Je connais des gens qui ont une moins bonne co que moi, ils ont un moins bon pc que moi et ça fonctionne sans aucun problème pendant que moi je full freeze/lag.

samsou06
samsou06
MP
07 avril 2020 à 15:18:40

Laisse moi deviner, est ce que tu es chez free ? Si oui, j'ai les mêmes problèmes que toi et un pote qui est chez free pareil, tous ceux que je connais qui ne sont chez d autres opérateurs n'ont pas ce problème. 1 partie sur 3 bug chez moi aussi.

Perte de paquet entre 100% et 1500% (oui oui vous avez bien lu) et + de 999ms de ping.

Pourtant je suis fibré, câblé avec 600 méga

Message édité le 07 avril 2020 à 15:20:39 par samsou06
Azuby93
Azuby93
MP
15 avril 2020 à 22:40:27

:up:

Je n'ai que des déco ce soir... avec des déconnexions de serveur c'est insupportable :(

Dodox06150
Dodox06150
MP
19 avril 2020 à 00:32:13

Salut les gars, rassurez de voir que je ne suis pas le seul et que c’est bien un bug existant... c’est une horreur de quoi me rendre dingue, est-ce que vous etes chez Free par hasard???

Heinrich_Req
Heinrich_Req
MP
19 avril 2020 à 17:04:29

Hello,

Je me suis mis à Warzone à la sortie du pass de combat 3 et j'ai le même problème...1 partie sur 5 (voir 1sur2 suivant l'heure d'affluence) j'ai un ping à 996ms et des pertes de paquet de +115%.

Bonne config, connexion acceptable (35Mb/s), et je suis chez Free.
Mes 3 autres mates n'ont aucun soucis, qu'ils soient chez Free ou autres FAI (aucun d'entre nous avons la fibre).
Aucuns soucis avec tous mes autres jeux.

J'ai donc ouvert des ports pour "Warzone" dans la conf routeur de la Free V6.
je suis donc passé en NAT: OUVERT dans le jeu mais rien ne change. Aucune différence que ça soit un pote ou moi qui lance une partie.

Je me suis fait à l'idée que c'était les serveurs qui étaient broken ou ras-la gueule mais ce que je n'explique pas c'est que je sois le seul dans le groupe...

Message édité le 19 avril 2020 à 17:09:01 par Heinrich_Req
GhostN
GhostN
MP
22 avril 2020 à 07:44:26

Bonjour a tous,

Pour moi c'est un problème assez différent je ne peux rejoindre aucune partie en solo. la recherche de partie tourne en boucle et augmente progressivement en ping jusqu’à 125 ms.

J'ai une connexion potable qui a toujours fait fonctionnait le jeu correctement.. avec 10 ms de ping vers google en speed-test je suis à 46.32 Mb/s.

En gros je peux jouer qu'avec mes mates quand on est dans le même groupe et dès que je les rejoins je fais grimper leur ping des games a plus de 100.. et on tombe que sur des parties avec de cheater.

Alors je ne comprends pas, j'ai désinstallé et re installer le jeu mais le problème est toujours là, ces terribles quand même !

En revanche j'ai créé un nouveau compte pour tester si ça venait de mon compte ou pas et la magie ça refonctionne mais ça n'a duré que le temps d'une game..

Si quelqu'un a une solution et/ou a le même problème !

RetourneSurCOD
RetourneSurCOD
MP
22 avril 2020 à 08:08:09

Suis sur xbox avec une co fibre chez orange et ça lag méchamment et régulièrement.

Il n'y a pas de solution, les serveurs sont saturés. C'est aux développeurs de faire le nécessaire.
Il y avait déjà le même pb sur blackout.

12
Page suivanteFin
Répondre
Prévisu
?
Victime de harcèlement en ligne : comment réagir ?