Menu
Halo : Combat Evolved
  • Tout support
  • PC
  • 360
  • Mac
  • Xbox
Forum
  • Accueil
  • Actus
  • Tests
  • Vidéos
  • Images
  • Soluces
  • Forum
EtoileAbonnementRSS
jeuxvideo.com  /  Halo : Combat Evolved  /  Tous les forums  /  Forum Halo  / 

Topic ~Topic des Problèmes~

Sujet : ~Topic des Problèmes~

Page suivanteFin
stereomud
stereomud
MP
13 mars 2007 à 22:25:29

Vous avez un problème ? Ce connard de modo vous a locké votre topic, avec en guise de message "Putain vous faites chier, il y a un topic juste au dessu...", et il a aussi donné un lien foireux menant vers ici ?

Vous êtes donc au bon endroit, mais avant de poster votre problème, RECHERCHEZ avant sur le forum, votre problème à peut être été déjà traité, (clef pour la démo, dxdiag et j´en passe).

Soyez patient, essayez d´être compréhensible et évitez les comportements boulets.

N´oubliez pas que l´on ne bosse pas chez Microsoft Games, et que l´on ne pourra pas vous aider pour tout.

graphicsby
graphicsby
MP
26 mars 2007 à 20:53:51

WTF ?? !!!! FFS SOB !
Bon je comprend bien , tu es un peu maniaque , mais j accepte tout du moment que tu m aides pour installer Halo !
Donc j´explique mon problème , je lance l´installation et aux environs de 20 % ils me disent " L´installation de Halo a rencontré une erreur de disque lors d´une tentative d´écriture dans le fichier C:\Program Files\Microsoft Games\ Halo\maps\b30.map. Vérifiez que votre disque dur n´est pas saturé , et que le fichier n´est pas en cours d´utilisation" sachant que cest la seul fenetre et sachant que sauf entubage du vendeur, ce pc est neuf !
PLIZ STEREODUM !! HELLLLLLLLP ME !

GIJOE
GIJOE
MP
26 mars 2007 à 21:04:09

ouai cela peut arriver quand le cd est un peu malade nettoies le bien

si tu n´as pas réussi à l´installer il t´a quand même créer à mon avis le répertoire microsoft games il me semble regardes et contrôle voir dans programmes files et supprimes le

ensuite nettoie ton registre avec Regcleaner

Je sais que sous Vista si il y a des problèmes d´installations de certains jeux il faut éventuellement l´installer en mode sans echec
puis redémarrer l´ordi en mode normal

GIJOE
GIJOE
MP
27 mars 2007 à 00:22:55

ben alors stereomud cela donnes quoi sur Vista tu as essayé :) ou pas

benji40
benji40
MP
27 mars 2007 à 21:38:56

en parlant de vista il parrait qu´il a deja etait pirater ^^

oliver_907
oliver_907
MP
28 mars 2007 à 09:31:25

HUM... :sarcastic:

Tiloupus
Tiloupus
MP
31 mars 2007 à 09:47:43

hello j´ai le jeu depuis asser lomtemps mais je n´avais jamais tester le mode multijoueur et quand je vais dedans et que je fais la liste pour avoir des partie sa ne marche pas
svp aider moi

benji40
benji40
MP
31 mars 2007 à 11:57:54

verifie que tu est connecter a internet ^^

naldotom
naldotom
MP
01 avril 2007 à 16:44:52

lol

GIJOE
GIJOE
MP
01 avril 2007 à 23:46:13

* tiloupus profil
* Posté le 31 mars 2007 à 09:47:43
* hello j´ai le jeu depuis asser lomtemps mais je n´avais jamais tester le mode multijoueur et quand je vais dedans et que je fais la liste pour avoir des partie sa ne marche pas
svp aider moi

La première fois que tu as cliqué sur "Internet" qu´est que tu as vu :question:

Franck95
Franck95
MP
02 avril 2007 à 18:47:50

J´ai presque le même probléme...
Après avoir formaté mon ordi pour me mettre sur XP, j´installe le jeu, je lance, je fais Multijoueurs, hop les mises à jours... J´attend... Je lance le jeu, je vois les servers et je joues... J´arrête, je me met sur ma Wii (je raconte ma vie là ?) , je relance le jeu et multijoueurs... Je fais obtenir liste... Rien ! Pas de servers ! Ensuite je réinstalle.... Multijoueurs... Mais je n´ai pas eu les mises à jours ! Ensuite j´arrête et je go dodo... Je rallume mon ordi et là Vérification du systéme (au démarrage de Windows XP) ils suppriment des fichiers invalides je pense, je relance Halo, Multijoueurs, miracle ! J´ai les mises à jours et je peux voir les servers et les rejoindre...
Quelques heures après... J´ai envie d´y jouer et là... Plus de servers ! Je fais retour et ça met environ 30secondes, ce qui n´est pas normal...
Je pense que j´ai des fichiers invalides à supprimé pour y jouer... Mais, est-ce possible de lancer la vérification du systéme ?
Je précise que je n´ai pas de Anti-virus... (comem mon père est un gros flémard...)
Voilà, j´espère que vous trouverez la solution...
:bye:

GIJOE
GIJOE
MP
02 avril 2007 à 20:55:48

Alors déjà pour te répondre :

1- il est déjà imprudent de ne pas installer un antivirus sur son micro ordinateur

2- As- tu au moins un pare-feu :question:

3- De quelle vérification système tu parles :question:
vérification du disque dur programée au démarage du système - si cela le fait tout seul sans avoir été demandé au préalable dans les propriétés du lecteur cela veut dire que tu as des zones de clusters abîmées qui sont à réparer ou alors des fichiers qui ont été corrompus soit par un virus soit par des arrêts brutaux fréquents ou involontaires de ton micro ordinateur.(sans passer par la méthode normale ==>Démarrer ==>arrêter l´ordinateur)

Cela a pu affecté les fichiers de ton jeu HALO
Il faut pour cela le désinstaller avec le CD puis supprimer le répertoire Microsoft Games nettoyer le registre avec Regcleaner

Avant Il faudra faire un nettoyage disque suivi d´une défragmentation

ensuite scanner ton disque dur avec un antivirus - avec aussi des antispywares Adaware - Spybot S&D - Spywareblaster - ewido

et ensuite seulement réinstaller le Jeu

si tu ne suis pas cela je crains fort pour ton ordi un jour qu´il soit bloqué complétement.

fais le savoir à ton père, on n´achète pas un ordi au point de le négliger en plus quand on se connecte sur internet

La meilleur solution serait de faire un formatage de haut niveau et pas un simple formatage

killer999
killer999
MP
02 avril 2007 à 22:49:52

moi, j´ai HTM 3.5 mais, niveaux des armes, la seule chose que je sais faire, c´est mettre un viseur, changer la vitesse du projectile et changer les dommage. mais,je me demande, commen fait-on pour littéralement changer les projectile genre : le fusil a pompe tire des rocket ou la mitraillette des balle plasma et comment faire pour faire tirer le pilote du warthog. bref, si c´est trop de question, un simple lien vers un tutorial pourrait m´aider. merci de me répondre ;)

GIJOE
GIJOE
MP
02 avril 2007 à 23:17:19

* killer999 profil
* Posté le 02 avril 2007 à 22:49:52 avertir modérateur
* moi, j´ai HTM 3.5 mais, niveaux des armes, la seule chose que je sais faire, c´est mettre un viseur, changer la vitesse du projectile et changer les dommage. mais,je me demande, commen fait-on pour littéralement changer les projectile genre : le fusil a pompe tire des rocket ou la mitraillette des balle plasma et comment faire pour faire tirer le pilote du warthog. bref, si c´est trop de question, un simple lien vers un tutorial pourrait m´aider. merci de me répondre ;)

nan désolé je sais pas trops l´utilisé j´en suis au même stade que toi car je me suis pas penché à fond dedans

mais demandes ici

http://www.halomod.org/

dans le forum HALO CE et tutoriaux je pense que GAigher pourrait te le dire

bastouni59
bastouni59
MP
03 avril 2007 à 10:06:01

J´ai presque le même probléme...
Après avoir formaté mon ordi pour me mettre sur XP, j´installe le jeu, je lance, je fais Multijoueurs, hop les mises à jours... J´attend... Je lance le jeu, je vois les servers et je joues... J´arrête, je me met sur ma Wii (je raconte ma vie là ?) , je relance le jeu et multijoueurs... Je fais obtenir liste... Rien ! Pas de servers !

Le système de spygame a tout simplement planté dans ta zone...Attends un petit peu ou ouvre les servers par ip direct si tu les connais!!

Franck95
Franck95
MP
03 avril 2007 à 13:18:43

Merci pour les réponses, je pense que je vais désinstallé et nettoyer le registre, ensuite je vais mettre un anti-virus avant de le reinstaller...
Sinon, oui j´ai un pare-feu.

Franck95
Franck95
MP
03 avril 2007 à 13:28:52

Ah oui, j´oubliais...
Avec quel logiciel puis-je défragmenter mon ordi ? (J´en ai trouver un mais c´est payant...)

Franck95
Franck95
MP
03 avril 2007 à 14:42:41

J´ai un ami qui n´arrive aussi pas à jouer en multijoueurs...

AntMan
AntMan
MP
03 avril 2007 à 16:10:26

salut a tous ayer j´ai enfin la liste des serveurs pour jouer en ligne mais maintent j´ai un autre probleme le jeu s´arrete ou alors quand je joue en ligne je ne vois pu les bonome ni les vehicule ni les armes rien du tout alors que faire pour remedire a sa ?

Franck95
Franck95
MP
03 avril 2007 à 18:11:11

C´est bizarre !
Je peux revoir les servers... Alors c´est pas moi qui plante ? C´est Spygame qui doit merder...

Page suivanteFin
Répondre
Prévisu
?
Victime de harcèlement en ligne : comment réagir ?
Infos 0 connecté(s)

Gestion du forum

Modérateurs : Evilash08, Vortex646, Tomy-Fett, Leirok, TARDYL1973, MamYume, Galactico, ]Faustine[, Latios[JV]
Contacter les modérateurs - Règles du forum

Sujets à ne pas manquer

  • Aucun sujet à ne pas manquer
Meilleures offres