CONNEXION
  • RetourJeux
    • Tests
    • Soluces
    • Previews
    • Sorties
    • Hit Parade
    • Les + attendus
    • Tous les Jeux
  • RetourActu
    • JV Fan Contest
    • Culture Geek
    • Astuces
    • Réalité Virtuelle
    • Rétrogaming
    • Toutes les actus
  • RetourHigh-Tech
    • Actus JVTECH
    • Bons plans
    • Tests produits High-Tech
    • Guides d'achat High-Tech
    • JVTECH
  • RetourVidéos
    • A la une
    • Gaming Live
    • Vidéos Tests
    • Vidéos Previews
    • Gameplay
    • Trailers
    • Chroniques
    • Replay Web TV
    • Toutes les vidéos
  • SAMSUNG
  • RetourForums
    • Hardware PC
    • PS5
    • Switch
    • Xbox Series
    • Overwatch 2
    • FUT 23
    • League of Legends
    • Genshin Impact
    • Tous les Forums
  • PC
  • PS5
  • Xbox Series
  • PS4
  • One
  • Switch
  • Wii U
  • iOS
  • Android
  • MMO
  • RPG
  • FPS
En ce moment Genshin Impact Valhalla Breath of the wild Animal Crossing GTA 5 Red dead 2
Beyond Good & Evil
  • Tout support
  • PC
  • PS3
  • 360
  • Box Orange
  • Box SFR
  • NGC
  • PS2
  • Xbox
Forum
  • Accueil
  • Actus
  • Tests
  • Vidéos
  • Images
  • Soluces
  • Forum
Etoile Abonnement RSS

Sujet : PC, Gros problème de FPS

12
Page suivanteFin
ErrosFB76 ErrosFB76
MP
12 octobre 2016 à 15:24:26

Bonjour,
Je viens de télécharger le jeu sur Uplay maintenant qu'il est disponible.
J'ai démarré le jeu et tenté de jouer, mais pendant les 10 min de jeu que j'ai fait, j'avais des fps très très bas, le jeu est hyper saccadé sur mon PC.

Est-ce que vous auriez un moyen de régler de ce problème de fps svp ?

Merci.

gwynbleidddrack gwynbleidddrack
MP
12 octobre 2016 à 15:56:57

même problème sur mon PC
le jeux a clairement des soucis de compatibilité avec les système d'après 2012
si quelqu'un a une solution ou un guide pour les soucis de compatibilité windows 10 et pilote Nvidia je suis preneur.

Fliter59 Fliter59
MP
12 octobre 2016 à 16:04:58

Salut, pour moi ça fonctionne.
Les chute de FPS ça fait un moment qu'elles existent, la soluce :
Si vous passez par UPLAY vous allez dans propriété et rechercher le dossier du jeu.
Une fois le dossier ouvert, vous faites settingapplication => Option avancée
Vous aurez alors à cochez la case configuration de compatibilité manuel et vous cochez dedans tout sauf W buffer. et normalement vous n'aurez plus de chute de FPS. voilà bon jeu à vous ou bonne découverte.

gwynbleidddrack gwynbleidddrack
MP
12 octobre 2016 à 16:32:24

Merci de ta réponse rapide, effectivement ça règle le soucis, je ne comprenais pas pourquoi le problème ne se réglait pas quand j'utilisais les manip trouvé un peu partout sur le net qui disait a peut près la même chose sauf qu'il fallait désactivé trois option supplémentaire d'après eux (HW Vertex Processing et le Multi Vertex stream ainsi que le Autogen mipmap)

Pour moi ça marche sans chute maintenant :cute: , je vais voir jusqu'où je peu allez avec l'anti-aliasing maintenant ^^

Merci beaucoup Fliter59 :ange: :ok: c'est ma compagne et mon beau fils qui vont être content également

PS : ma config si jamais :
Core 2 Quad Q9300 2,5 Ghz
8 GB RAM DDR3 1333 Mhz
GTX 660 OC 2 GB
Windows 10 pro 64bit

Fliter59 Fliter59
MP
12 octobre 2016 à 16:42:34

En faite décocher certains attenu les bugs graphique mais au détriment de fps. Donc la meilleure solution à ce jour c'est de ne décochez que W buffer. le pire étant HW Vertex qui lui s'il est décocher devient injouable.

dax21 dax21
MP
12 octobre 2016 à 16:44:45

Bonjour, tout d'abord merci bcp Fliter59, je me demande à quoi sert l'option W Buffer ? Et pourquoi la désactiver merci.

ErrosFB76 ErrosFB76
MP
12 octobre 2016 à 17:15:45

Merci pour ta réponse.
Ca fonctionne correctement maintenant.

gwynbleidddrack gwynbleidddrack
MP
12 octobre 2016 à 17:15:55

c'est ce que j'ai cru comprendre effectivement, maintenant faut que je trouve comme faire pour joué en écran large (16:9) sans que l'image soit étiré (sans les bande noire quoi) mais ça c'est une tout autre histoire ^^

Message édité le 12 octobre 2016 à 17:16:47 par gwynbleidddrack
hosteal01 hosteal01
MP
13 octobre 2016 à 00:06:03

Effectivement je souffrais aussi de chutes de fps avec ma 980 sur ce jeu et ça me faisait mal intérieurement ^^ merci beaucoup à fliter59 pour cette info ! :ok:

PuzzleBobble PuzzleBobble
MP
13 octobre 2016 à 12:44:10

Merci pour les réponses ,je vais pouvoir me replonger dans ce merveilleux jeu. [[sticker:p/1kki]]

Linkds Linkds
MP
28 octobre 2016 à 17:42:31

Putain jsuis deg, j'ai acheté la version Steam que des problèmes malgré toute les manipulations et pas de support manette de base, et un mois plus tard le jeu est gratuit support manette et la pas de problème [[sticker:p/1lmk]]

magnumxxl92 magnumxxl92
MP
18 décembre 2016 à 14:59:04

Merci mec je me demandais comment un vieux jeux comme ça pouvait empêcher mon gpu 1080 de tourne a plus de 20 fps :honte:

Zaydy Zaydy
MP
22 décembre 2016 à 15:58:16

Merci pour la réponse. J'avais le même soucis et je pensais que c'était dû à la CG qui était choisie mais au final ça changeait pas grand chose. [[sticker:p/1jnh]]

Paulo997 Paulo997
MP
22 décembre 2016 à 19:16:53

Perso quand je coche HW il y a des bugs graphiques immondes qui se forment. Du coup j'ai activé toutes les autres options mais je dépasse pas les 20 fps voire moins quand il y a des explosions etc... [[sticker:p/1lmk]]

Gobelin19 Gobelin19
MP
10 janvier 2017 à 14:23:51

Perso la technique fonctionne, mais les cinématiques sont désynchronisées :/
l'image va plus vite que le son ...

que ce soit avec la solution ici meme ou sur cet autre topic :
https://www.jeuxvideo.com/forums/42-8121-48798551-1-0-1-0-faire-tourner-le-jeu-sur-windows-10-fluide-et-synchro-son-image-ok-16-9-non-deforme.htm

Bref, c'est assez bizarre comment ce jeu fonctionne

ptet qu'en le mettant a 60hz et pa a 144 ca ira mieux, ou pas j'y connais rien :D

Gobelin19 Gobelin19
MP
10 janvier 2017 à 14:33:41

Ouais c'est bien ca, le jeu supporte pas le changement de fréquence de rafraichissement
a 60Hz ca passe, mais pas a 120/144

  • Donc activez toutes les options graphiques a fond si vous voulez,
  • puis cochez toutes les cases sauf W Buffer
  • mais surtout laissez le jeu entre 60 et 100 Hz
Kaonerz Kaonerz
MP
09 mars 2017 à 08:52:26

Merci, là au moins le jeu est stable.

Konohaki Konohaki
MP
06 juin 2017 à 21:05:14

Impec merci c'est parfait maintenant

TUTU-Raptor TUTU-Raptor
MP
23 juin 2017 à 16:26:44

Le 10 janvier 2017 à 14:33:41 Gobelin19 a écrit :
Ouais c'est bien ca, le jeu supporte pas le changement de fréquence de rafraichissement
a 60Hz ca passe, mais pas a 120/144

  • Donc activez toutes les options graphiques a fond si vous voulez,
  • puis cochez toutes les cases sauf W Buffer
  • mais surtout laissez le jeu entre 60 et 100 Hz

[[sticker:p/1nua]] C'est exactement cela , après plusieurs forum ou topic qui disais différente config a adopté, j'étais perdu et il avais toujours ce décalage de 2s sur le son/image. Mais je trouvais pas, j'ai pensé comme toi et j'ai testé, cela marchais [[sticker:p/1ljp]] C'est après que j'ai vue ton poste en bas.

Donc je tiens a dire que cette solution marche bien [[sticker:p/1kkn]]
-Windows 10 64 Bits

Bagiras Bagiras
MP
29 juin 2017 à 19:25:03

Personnellement en cochant "HW Vertex Processing" j'ai des problemes, d'affichage avec l'HUD, dans les menus (des items qui clignotent aléatoirement), avec la fumée ou encore des textures (comme des yeux qui se comportent bizarrement dans certaines cinématiques).
La soluce est décrite ici : https://www.jeuxvideo.com/forums/1-8121-2797331-1-0-1-0-solution-probleme-de-textures-effets.htm
Sauf qu'en le décochant j'ai les fameux problèmes de fps, alors qu'il n'y en avait pas sur mon ancien PC.
Dans les deux cas c'est pas top :-(

12
Page suivanteFin
Répondre
Prévisu
?
Victime de harcèlement en ligne : comment réagir ?
Infos 0 connecté(s)

Gestion du forum

Modérateurs : Evilash08, Vortex646, Tomy-Fett, Leirok, MamYume, ]Faustine[, Latios[JV], Remysangfamy, GamesOfLove
Contacter les modérateurs - Règles du forum

Sujets à ne pas manquer

  • Aucun sujet à ne pas manquer
La vidéo du moment