Menu
MotoGP 20
  • Tout support
  • PC
  • PS4
  • Switch
  • ONE
  • Stadia
Forum
  • Accueil
  • Actus
  • Tests
  • Vidéos
  • Images
  • Soluces
  • Forum
EtoileAbonnementRSS
jeuxvideo.com  /  MotoGP 20  /  Tous les forums  /  Forum MotoGP 20  / 

Topic Problème de Gameplay

Sujet : Problème de Gameplay

12
Page suivanteFin
BeuBeuTheSheep
BeuBeuTheSheep
MP
23 avril 2020 à 08:46:03

Bonjour à tous!
J’ai commencé hier ma carrière et j’ai un petit soucis : je suis en moto3 Essais libres 1 au Qatar 🇶🇦 je joue en pro, IA à 95 et je prend 7 sec au tour alors que je joue tous les ans aux jeux motogp et je connais tous les circuits par cœur, j’ai essayé différents paramètres et autres réglages mais je ne comprend pas, ma moto rame en virage comme si je ne la contrôlais pas (je ne peux réaccélerer comme je veux) et le pire c’est la sortie de virage ! Je prend 1/2 sec à chaque réaccèl, elle ratatouille comme si le jeu contrôlait mon accélération 🤔 je ne comprend pas comment faire pour régler les soucis, aurais-je oublier de désactiver un paramètre dans les menus ?! 🤷🏻‍♂️
Aidez moi 🙏🏻

_thedoctor_
_thedoctor_
MP
23 avril 2020 à 08:56:12

Enlève le tcs ou alors sur 1. ✌️

BeuBeuTheSheep
BeuBeuTheSheep
MP
23 avril 2020 à 08:59:12

Effectivement j’essaierai ça ! Psk la c’est abusé !
Je reviendrai si j’ai encore le soucis ;)
Merci 😊

-Bobok-
-Bobok-
MP
23 avril 2020 à 21:04:14

Moi c’est en Moto 2, dès que la moto glisse juste un tout petit peu, la moto par en weeling et je vous laisse imaginer le temps perdu. Je comprends pas pourquoi ça part autant en weeling pour rien. Et avec le AW à 4 ou à 0 ça ne change rien.

Vous avez ce soucis ?

remijoe64140
remijoe64140
MP
23 avril 2020 à 21:08:36

Pareil je vois que je ne suis pas le seul...
À l'accélération c'est une horreur. C'est comme si je faisais du surplace

WILLI01
WILLI01
MP
23 avril 2020 à 23:18:06

Le 23 avril 2020 à 21:04:14 -Bobok- a écrit :
Moi c’est en Moto 2, dès que la moto glisse juste un tout petit peu, la moto par en weeling et je vous laisse imaginer le temps perdu. Je comprends pas pourquoi ça part autant en weeling pour rien. Et avec le AW à 4 ou à 0 ça ne change rien.

Vous avez ce soucis ?

J ai attaqué en moto 2 chez petronas le 1er grand au quatar c est pas trop mal passé 15ème avec une ia a 60% mais j ai passé énormément de temps sur la roue arrière...
J ai donc lancé une amélioration du AW on verra bien.

La je suis au texas c est juste injouable, sa degoute...
Avec le dénivelé sur ce circuit c est wheeling a gogo je perd un temps énorme impossible de suivre l ia...
Je veux bien que la moto soit encore pas développée mais en ayant le AW sur 4 la moto ne devrait pas faire sa...
Faut qu il corrige sa c est injouable sur certains circuits.

WILLI01
WILLI01
MP
23 avril 2020 à 23:27:25

De plus rien dans le sac a l accélérateur, et même en accélérant doucement sa lève sans cesse... Je suis en réaliste et le poids du pilote n influe sur strictement rien a priori...
Résultat 29ème au texas sympa le début de carrière :rire:

_thedoctor_
_thedoctor_
MP
24 avril 2020 à 00:07:48

Essayez de doser la gâchette les gars. J’ai fait 2ème en 120% à Austin.

Le mois du pilote joue énormément aussi

filou3333
filou3333
MP
24 avril 2020 à 00:15:11

En mettant le pilote vers l’avant ça change peu, ça marche un peu mieux en orientant le joystick vers le cote du virage et légèrement en avant mais ça wheelies très/trop souvent encore....

-Bobok-
-Bobok-
MP
24 avril 2020 à 00:26:42

Alors j’ai fait l’amélioration AW1 et ça change tout, c’est un truc de fou.

Juste pour comprendre j’ai relancé une carrière avec la même moto que j’avais pris, et pas du tout ce problème de weeling.

C’est vraiment pas un problème de dosage, c’est la moto qui a un comportement bizarre.
Peut être qu’elle se comporte comme ça si on développe uniquement la partie moteur, qui donne trop de puissance par rapport à l’électronique à voir.

De mon côté je roule en 120% sans aide.
Malgré mon problème de weeling je fais 2ème au Mans, et là avec l’amélioration AW1 au Mugello, je viens de faire les essais avec 1,8sec d’avance en médium hard.

Si vous avez ce soucis de weeling, fait l’amélioration électronique direct

WILLI01
WILLI01
MP
24 avril 2020 à 00:38:40

120% l ia vous êtes des extraterrestres pour moi 🤣
Au texas injouable...

Petite question comment se fait il que je vois un mec sur youtube streamer sur la ps4 en moto 2 petronas avec le tsc sur sa moto alors que dans la même écurie sur pc je n ai pas le tcs ? :ouch2:

Message édité le 24 avril 2020 à 00:39:53 par WILLI01
WILLI01
WILLI01
MP
24 avril 2020 à 00:45:13

Je viens de comprendre... Il a pas mit les aides en réelles...
En tous cas je vois que y en a qui sont chaud 120% d ia je suis pas près de les atteindre avec ma petronas qui roule sans cesse sur la roue arrière... Heureusement que c est le 1er truc que j ai développé !

Quand au poids du pilote j ai beau essayer sa n agit absolument pas sur la moto...

maddemon
maddemon
MP
24 avril 2020 à 07:42:16

Oui bravo les gars car moi en moto3 60% de difficulté j'ai deja du mal 😳😥

WILLI01
WILLI01
MP
24 avril 2020 à 08:20:23

Le 24 avril 2020 à 07:42:16 maddemon a écrit :
Oui bravo les gars car moi en moto3 60% de difficulté j'ai deja du mal 😳😥

Sa me rassure je suis pas le seul et attend de passer en moto 2 avec une moto stock tu va te marrer :fou:

-Bobok-
-Bobok-
MP
24 avril 2020 à 09:13:50

Ce qui est important c’est que chacun prenne du plaisir quelque soit la difficulté. Et j’avoue que passer son temps sur la roue arrière, il y a aucun plaisir.
J’espère que vous réglerez votre soucis comme j’ai pu régler le mien 🤞

Vince1146
Vince1146
MP
30 avril 2020 à 16:30:54

Salut a tous je viens de télécharger motogp20 sur ps4 et je suis déjà dégoûté. Je suis un habitué des jeux moto gp mais là c'est injouable que ce soit en carrière ou en course simple même en mode débutant 20% je prend 5 secondes au tours en moto 2, la moto n'avance pas en ligne droite on dirait que le moteur est bridé j'ai beau changer tout les réglages rien y fait. Ce pourrait il qu'il y aille un bug ou autre ?? Merci.

cobbalt91
cobbalt91
MP
30 avril 2020 à 17:57:32

La moto n'avance pas en ligne droite ?
Faut voir combien tu prends en Vmax, mais il faut étager la boîte selon le tracé.
Les réglages ont beaucoup d'influence sur le comportement de la moto.

kentus34
kentus34
MP
30 avril 2020 à 19:03:01

Touché au pwr en bas à droite du hud, vôtre moto est bridée pour moins de consommation.

Vince1146
Vince1146
MP
30 avril 2020 à 19:32:02

Oui j'ai changé le PWR et également modifié les rapports mais rien ne change beaucoup, je me fait toujours bouffer tout cru en ligne droite, pour exemple ma vitesse max au Mugello avec une moto 2 c'était 216 km/h 😥😥

cobbalt91
cobbalt91
MP
30 avril 2020 à 19:36:03

Effectivement 216 c'est bizarre, tu devrais avoisiner les 300..

12
Page suivanteFin
Répondre
Prévisu
?
Victime de harcèlement en ligne : comment réagir ?
Infos 0 connecté(s)

Gestion du forum

Modérateurs : Evilash08, Vortex646, Tomy-Fett, Leirok, MamYume, ]Faustine[, latios[jv]
Contacter les modérateurs - Règles du forum

Sujets à ne pas manquer

  • Aucun sujet à ne pas manquer
Meilleures offres
Disponible à l’achat ou en téléchargement sur :
Télécharger sur le Playstation StorePlaystation Store Acheter sur MicrosoftMicrosoft Store
Fnac PS4 49.99€ Amazon PS4 49.99€ Amazon ONE 49.99€ Amazon PS4 50.98€ Cdiscount ONE 69.99€ Fnac Marketplace Switch 84.94€
Marchand
Supports
Prix