Menu
Civilization V
  • Tout support
  • PC
  • Mac
Forum
  • Accueil
  • Actus
  • Tests
  • Vidéos
  • Images
  • Soluces
  • Forum
EtoileAbonnementRSS
jeuxvideo.com  /  Civilization V  /  Tous les forums  /  Forum Civilization V  / 

Topic Problème mod

Sujet : Problème mod

1
PariaBoyz
PariaBoyz
MP
04 février 2021 à 19:51:51

Bonjour à tous,
J'ai testé de créer un petit mod sur civilisation 5, j'ai donc suivis le pdf de firaxis pour en apprendre les bases et faire un premier mod. Le but juste rajouter une faction et ajouter des unités, au fur et à mesure de ce que j'ajoute je teste le mod voir si cela fonctionne et c'est le cas. Mais mais au moment ou j'ajoute 2 unités le mod ne fonctionne plus; je ne trouve plus la faction que j'ai ajouté et elle ne s'affiche plus, et lorsque que je retire les fichiers ajoutés et les modifications c'est pareil, plus rien ne va même lorsque j'en recommence un tout neuf x)

Quelqu'un aurait une idée pour m'aider s'il vous plait ?
Merci d'avance

mortalityskande
mortalityskande
MP
14 février 2021 à 02:01:55

je n'ai pas la réponse mais je suppose que tu a du installer le sdk puis passer par modbuddy ?
si oui, moi il me met d'installer visual studio 2010 isolated shell redistribuable seuleument j'ai chercher partout (meme sur l'un des topic de jv.com) mais a chaque fois le lien m'ammene seuleument sur le site de microsoft je souhaiterais donc savoir comment avez vous fait ? (il me semble également que je possède la version 2020 d'ailleur)

1
Répondre
Prévisu
?
Victime de harcèlement en ligne : comment réagir ?
Infos 0 connecté(s)

Gestion du forum

Modérateurs : Kusama, Evilash08, Vortex646, Tomy-Fett, Leirok, MamYume, ]Faustine[, Latios[JV], Remysangfamy
Contacter les modérateurs - Règles du forum

Sujets à ne pas manquer

  • Aucun sujet à ne pas manquer