Menu
Total War : Rome II
  • Tout support
  • PC
  • Mac
Forum
  • Accueil
  • Actus
  • Tests
  • Vidéos
  • Images
  • Soluces
  • Forum
EtoileAbonnementRSS
jeuxvideo.com  /  Total War : Rome II  /  Tous les forums  /  Forum Total War : Rome II  /  Topic Topic des bugs et solutions  / 

Topic Topic des bugs et solutions - Page 27

Sujet : Topic des bugs et solutions

DébutPage précedente
Page suivanteFin
Dr_Korrigan
Dr_Korrigan
MP
29 septembre 2014 à 13:09:46

Salut à tous. Je voudrais savoir si quelqu'un à ce problème là et s'il la résolu

---> Je joue en multi avec un pote et pendant les batailles seul ou à deux, je joue au ralentie. Toutes mes troupes avancent en ramant un truc de fou ! Une bataille, par exemple, qui à duré 30min a enfet duré chrono en mains, 1h20 !!! J'ai essayé de baisser ma vitesse de liaison internet, mes graphismes mais apparemment rien n'y fais...

thesurgeon
thesurgeon
MP
29 septembre 2014 à 17:35:45

Bonjour à tous ça fait plusieurs jours que je ne peux plus jouer au jeu qui reste bloqué sur l'écran blanc avec marqué "total war rome 2" j'ai supprimé et réinstallé e jeu mais pas de changement... si quelqu'un a eu une solution depuis je suis preneur :hap:

hilfigertommy
hilfigertommy
MP
09 octobre 2014 à 17:23:13

pareil toujours pas de solutioN?

blacksouan
blacksouan
MP
09 octobre 2014 à 18:02:01

Vous avez téléchargé un mod récemment ?

blacksouan
blacksouan
MP
09 octobre 2014 à 18:42:47

Pour ma pars cela remarche (retire vos mods) voilà la solution :D

IronBoomers
IronBoomers
MP
10 octobre 2014 à 16:41:08

Bonjour tout le monde,
voila je viens d'acheter Rome II Emperor Edition sur steam ayant lu que cette version était stable. Le problème c'est que le jeu rame énormément, que les textures ont du mal a s'afficher, enfin bref j'ai l'impression de jouer au Rome II que je pouvais voir sur les vidéos datant de sa sortie. Je tiens a dire que mon pc n'est pas un foudre de guerre mais j'arrive a faire tourner Shogun 2 en Very High sans AUCUN problème. Est-ce normal? J'avais pourtant lu que la Emperor edition était stable. De plus le System Requirements Lab m'a bien dit que je pouvais faire tourner le jeu en recommande. Voila ma config si ça peut aider:
Processor
AMD Radeon HD 8700M Series
Video Card
8.1 GB
Memory
Microsoft Windows 8 (build 9200), 64-bit
Operating System.
Merci d'avance

Littlegecko
Littlegecko
MP
11 octobre 2014 à 18:53:28

Salut pour ceux qui ont un problème avec leurs bâtiments qui ne donne plus aucune ressource il faut supprimer les mods qui modifier les stats des batiment, l'ordre public par exemple , sans oublier de se désabonner du mod sur le workshop et enfin supprimer manuellement le mod dans votre fichier data qui sera sous la forme building.pack
Voila =D

URSS_RedOctober
URSS_RedOctober
MP
14 octobre 2014 à 14:04:06

Bonjour, perso j'ai un problème avec le clic droit pour étirer les unités sur le champs de bataille. J'ai beau rester sur le clic le jeu réagit comme ci je le lachais et appuyais sans cesse. Du coup je peut pas étirer mes unités sur le champs de bataille elles restent toutes en petit bloc.

Si quelqu'un a une solution je suis preneur ! :)

kazoule
kazoule
MP
17 octobre 2014 à 15:52:36

Help help help... Même souci le jeu ne se lance plus je reste sur la page d'accueil je v péter un plomb j'ai desinstaller pour pouvoir jouer et réinstaller je suis sur que j'ai perdu ttes mes sauvegardes je v péter un plomb... Merci de m'aider les amis bon jeu a tous

kazoule
kazoule
MP
17 octobre 2014 à 19:39:13

J'essaye toutes les techniques et ça ne fonctionne pas mon jeu ne se lance pas j'ai pas de appdata sur mon pc de Rome total war je ne comprends pas le jeu reste sur l'écran blanc si une âme charitable pouvait m'aider je lui en serait fort reconnaissant

Praetor_IV
Praetor_IV
MP
18 octobre 2014 à 11:41:33

"Rome Total War II a cessé de fonctionner"

C'est ce qui s'affiche quand je le lance.. il marchait avant, et d'un seul coup, voilà ..

Quelqu'un a une idée ? :(

tartenpionnus
tartenpionnus
MP
19 octobre 2014 à 12:35:08

Perso sur mon 1er pc ça ne marche plus depuis l'imperor edition j'arrive sur l'écran avec marquer Total War Rome 2 mais le nom n'est pas de la bonne couleur (bleu au lieu de dorée ) puis se lance la cinématique mais je n'ait pas l'image juste le son et sur mon 2eme pc le jeu marchait très bien puis depuis hier au bout de 10min l'odri quitte le jeu,retour au bureau sans aucune explication :snif: .

Quelqu'un a une solution ?

mathre
mathre
MP
19 octobre 2014 à 18:23:45

Bonjour,

J'ai acheter rome 2 emperor edition hier, je l'ai installé, aujourd'hui et quand je lance le jeux j'arrive sur l’écran blanc avec noté rome 2 emperor edition et plus rien... la souris charge mais ca dure ca dure... quelqu'un a une solution ?

Merci

mathre
mathre
MP
19 octobre 2014 à 19:08:21

et j'ai le même message que Praetor_IV qui s'affiche : Rome Total War II a cessé de fonctionner.

kazoule
kazoule
MP
21 octobre 2014 à 23:48:49

J'ai trouver au bout d'une semaine ... Aller dans app data (voir vidéo Youtube crash rome 2 total war) supprimer le fichier rome 2 entier ( prenez vos sauvegardes dabs le fichier save games et gardez les) ensuite vous allez dans steam clic droit sur le jeu et vérifier le cache du jeu ça prend 10 minutes et ça refonctionne a l'issue du chargement! Bon jeu! PS : supprimez tous les Mods malheureusement pour faire ça...

Uti9
Uti9
MP
22 octobre 2014 à 12:07:32

Je viens poster ici pour savoir si ça venait de moi ou si c'était le jeu, mais j'ai une drôle impression de lenteur quand je suis dans la "carte de campagne". En bataille tout est fluide, mais sur la map, j'ai l'impression qu'il y a toujours une sorte de lenteur qui fait que les déplacements sont pas des plus rapides, ni la sélection d'une cité par exemple.. Alors étant donné que ce n'est pas saccadé et que j'ai la configuration requise, je voulais savoir si c'était le jeu qui était comme ça :hap:

tartenpionnus
tartenpionnus
MP
06 novembre 2014 à 19:06:52

Bonsoir,
au vu du mouvements sur ce forum, j'ai peur que ceux qui ne peuvent (plus) lancer Rome 2 n'aient plus que leurs yeux pour pleurer. Ce jeu marchait très bien jusqu'à "imperor". Depuis, plus rien, j'ai essayé toutes les solutions présentées sur différents forums, rien , ça ne fonctionne plus. Je me sens abandonné (trahi ?) par sega et creative assembly qui m'ont vendu un jeu (+DLC )instable. Merci :diable: :diable: !

chavi8989
chavi8989
MP
08 novembre 2014 à 18:58:10

Bonsoir a tous,

alors j'ai un gros soucis avec total war rome 2 emperor edition je suis au 200e tour. Quand je veux continuer le jeu plante et retour au bureau sans aucun message d'erreur tres frustrant et je ne trouve pas le probleme...

Quelqu'un a til une solution?

Merci d avance !

dgjin
dgjin
MP
10 novembre 2014 à 17:43:00

Bonjours a tous,
J'ai un PUTAIN de bug tout joli.
Dans ma campagne avec la macédoine j'ai découvert quand lors des sièges TOUTES unités ennemies ou les miennes ne pouvais pas pas descendre des remparts ... elles restent coincées en haut et tourne en rond. De plus mes gars de peuvent même pas faire une sortie parce que les PORTES RESTENT FERMEES putain ... voila please help

guillaumekenny
guillaumekenny
MP
30 novembre 2014 à 21:16:07

Bonsoir.

Pour ceux qui ont le soucis de jeu qui ne démarre pas depuis emperor edition, j'ai effacé le dossier rome2 dans le Appdata comme dit précédemment, ensuite j'ai mis ma carte graphique à jour et là.... ça refonctionne !!! ma cg est une ATI HD radeon.

Toutes les autres solutions avaient échoué.

DébutPage précedente
Page suivanteFin
Répondre
Prévisu
?
Victime de harcèlement en ligne : comment réagir ?
Infos 0 connecté(s)

Gestion du forum

Modérateurs : Kusama, Evilash08, Vortex646, Tomy-Fett, Leirok, MamYume, ]Faustine[, Latios[JV], Remysangfamy
Contacter les modérateurs - Règles du forum

Sujets à ne pas manquer

Meilleures offres
Amazon PC 14.99€ Amazon PC 23.92€ Fnac Marketplace PC 29.85€ Amazon PC 29.99€ Fnac Marketplace PC 30.47€ Fnac Marketplace PC 34.93€
Marchand
Supports
Prix