Menu
Rocksmith
  • Tout support
  • PC
  • PS3
  • 360
Forum
  • Accueil
  • Actus
  • Tests
  • Vidéos
  • Images
  • Soluces
  • Forum
EtoileAbonnementRSS
jeuxvideo.com  /  Rocksmith  /  Tous les forums  /  Forum Rocksmith  / 

Topic Pas de son (sauf celui de la guitare)

Sujet : Pas de son (sauf celui de la guitare)

12
Page suivanteFin
Ladybeltham
Ladybeltham
MP
17 novembre 2012 à 12:54:05

Bonjour,
Après 2h d'installation de Rocksmith, seul le son de ma guitare est audible (et pas dans les HP !!)
J'ai vérifié la config de la carte son (rien n'est en "muet"), j'ai vérifié la config du son du jeu (OK) et toujours aucun son ne sort de mes HP ni dans un casque audio.
Qui peut me dire comment régler ce problème ??? (le jeu reconnaît bien ma guitare, je l'ai accordé et tout et tout)
A l'aiiiiide !!!! :ouch2:

coreylus
coreylus
MP
17 novembre 2012 à 13:50:40

Jette un coup d'oeil dans ta barre des taches sur l'icone en forme de hp.

Tu fais clic droit, puis "peripherique de lecture" et tu verifie que c'est bien tes hp qui sont en haut parleur par défaut.

Si sa marche pas désinstalle et réinstalle tes drivers audios

PiiX
PiiX
MP
17 novembre 2012 à 14:26:00

Tu as windows XP, je le sais parce que j'ai le meme problème. J'essaie de trouver une solution;

Ladybeltham
Ladybeltham
MP
17 novembre 2012 à 15:10:20

Merci pour vos réponses...Ouiii ! Windows XP.... peut-être est-ce là le problème ?? Là, j'en suis au hurlement primaire... car en plus de pas avoir de son qui sort de mes HP, Rocksmith me dit que le câble est débranché alors que non !!!!
Je craque !!
J'ai mis réinstallé le driver de la carte son, en vain

La guitare ne va pas tarder à passer à travers l'écran... :nonnon:

coreylus
coreylus
MP
17 novembre 2012 à 15:15:20

Ah ben voila faut pas chercher plus loin. Pas compatible avec win xp :(

Ladybeltham
Ladybeltham
MP
17 novembre 2012 à 15:19:34

Il doit bien y avoir un moyen tout de même !!! non ?? :snif:

bosszelda54
bosszelda54
MP
17 novembre 2012 à 15:22:34

des moyens légaux ? non ^^ je n'en dirai pas plus :p

Ladybeltham
Ladybeltham
MP
17 novembre 2012 à 15:49:18

ça marcherait avec Windows 8 ?

PiiX
PiiX
MP
17 novembre 2012 à 16:13:40

J'AI

J'ai fait une partie de 1 heure la, avec le son et c'est trop énorme.

Le jeu fonctionne sous windows XP, simplement, Ubisoft c'est des boulets.

en fait, le problème ( de moi ) c'est que le son sort sur le premier système audio qu'il trouve. ( pour moi c'était le canal HDMI de ma carte graphique vers mon gros televiseur )

J'ai débranché ma télé, rebooté et bim, Rocksmith !

I got mine.

Ladybeltham
Ladybeltham
MP
17 novembre 2012 à 16:28:59

Cool, je suis contente pour toi....j'imagine que ça doit être bien :play:
Moi, je n'ai pas de TV de branchée... concrètement, que puis-je faire ? Aide-moi Piix !!!!!

PiiX
PiiX
MP
17 novembre 2012 à 18:28:10

Regarde si t'as des appareils audios qui pourraient parasiter tes haut parleurs ( dans panneau de config, sons et péripheriques audio / leccture audio )

Normalement t'auras listé la tous les moyens de retransmettre du son, s'il y a un truc bizarre, essaye de voir si du son en sors quand tu joues a rocksmith. Webcam avec HP, double carte son , carte son + carte mere.

Si ca marche pas, je ne sais pas trop ou tu pourrais regarder.

Bon courage.

Ladybeltham
Ladybeltham
MP
17 novembre 2012 à 18:44:56

Merci d'avoir essayé en tout cas ! Bon, ben ça ne marche pas... je n'ai que 2 choix en lecture audio : Realtek HD audio output et ATI HD audio rear output. L'un comme l'autre il ne se passe rien... nothing... nada !!!
Quand tu mets le jeu en route, y-a-t'il du son au début quand le logo ubisoft arrive ? Et quand on voit le gars avec sa basse ?? (moi..c'est le silence le plus complet !)
Je vais essayer de lancer un autre sujet en rapport avec XP.. sait-on jamais...
Mauvaise journée.... :nah:

PiiX
PiiX
MP
18 novembre 2012 à 00:01:21

Voila, c'est ton ATI HD audio rear output qui fais foirer ( celui qui faisait foirer mon mien )

Ton écran est branché en HDMI ?

Damigwest
Damigwest
MP
20 novembre 2012 à 11:47:53

bonjour, j'ai exactement le même problème sauf que je suis suis vista... aucun son que ce soit du jeu ou de la guitare qui est neuve pour l occasion. j'ai reinstallé le jeu deux fois, vérifier la mise à jour de ma carte son ... rien à faire je déprime :(

coreylus
coreylus
MP
20 novembre 2012 à 13:21:14

Ladybeltham:

Oui il y a du son lors de l'apparition du logo ubi et lorsque tu voit l'une des intro (basse ou guitare) il y a aussi du son.

Ce qui parait evident c'est que le jeu ne choisit pas le bon peripherique de lecture puisque vous n'entendez meme pas le son du jeu.

Perso j'ai 2 ati dans le pc et le jeu a dessuite trouvé le 5.1 sans que cela n'est créé de conflit sous win7. (j'en dirait pas de meme pour mon casque usb)

Bon apres en terme de solution je seche un peu mais j'en ai quand meme une à vous proposer:

Vous ouvrez le gestionnaire de peripherique et vous cliquez sur l'onglet "controlleur audio, video et jeu" La vous devriez avoir le realtek qui apparait et le "Amd High definition Audio device" Sélectionnez ce dernier, puis clic droit puis "désactiver"

Relancez le jeu.

Ladybeltham
Ladybeltham
MP
20 novembre 2012 à 20:07:46

Bonsoir,

Merci Piix et Coreylus pour vos messages (Damigwest, tu n'es pas seul dans la déprime, moi aussi...j'arrive même à la frustration !).
Alors suite à vos conseils, j'ai désactivé Realtek High definition audio dans le gestionnaire de périphérique puis lancé le jeu... mais toujours pareil, pas de son.
Sinon, en ce qui concerne le branchement de mon écran, c'est avec une prise.. VGA ! Donc, pas de HDMI (tiens, je viens de monter en compétence ! lol)

Qui a une autre idée ?? :-(

coreylus
coreylus
MP
20 novembre 2012 à 20:48:41

lol c'est l'inverse qu'il fallait faire. Tu laisse le realtek activé et tu désactive le AMD

Ladybeltham
Ladybeltham
MP
20 novembre 2012 à 21:12:33

TROP FORT Coreylus !!!!!!!!!!!!! :bravo:
Top la classe !!! ça maaaaaaarche !!!

mille merci
(une preuve pour les incrédules, ça marche avec XP !!)

coreylus
coreylus
MP
20 novembre 2012 à 21:50:39

cool :) content d'avoir aidé. Bon jeu à toi

Damigwest
Damigwest
MP
20 novembre 2012 à 23:34:52

Bonsoir,

Ça marche également pour ma part =)
Merci pour le temps apporté à nos soucis.
nouveau petit soucis mais ça c'est une autre histoire, la corde rouge qui des fois demande à être joué en décalé. exemple : il demande la case 3 mais lorsqu'on appuie il dit de reculer. on joue en 2 ça marche... comment on fait si il demande la 1 xD

En tout cas encore merci bonne soirée :)

12
Page suivanteFin
Répondre
Prévisu
?
Victime de harcèlement en ligne : comment réagir ?
Infos 0 connecté(s)

Gestion du forum

Modérateurs : Kusama, Evilash08, Vortex646, Tomy-Fett, Leirok, MamYume, ]Faustine[, Latios[JV], Remysangfamy
Contacter les modérateurs - Règles du forum

Sujets à ne pas manquer

  • Aucun sujet à ne pas manquer
Meilleures offres
Amazon PS3 74.90€ Amazon PS3 129.00€ Rakuten PS3 159.33€
Marchand
Supports
Prix