Menu
Crusader Kings II
  • Tout support
  • PC
  • Mac
Forum
  • Accueil
  • Actus
  • Tests
  • Vidéos
  • Images
  • Soluces
  • Forum
EtoileAbonnementRSS
jeuxvideo.com  /  Crusader Kings II  /  Tous les forums  /  Forum Crusader Kings II  /  Topic [AGoT] Lien de téléchargment  / 

Topic [AGoT] Lien de téléchargment - Page 6

Sujet : [AGoT] Lien de téléchargment

DébutPage précedente
Page suivanteFin
Hernando
Hernando
MP
22 avril 2014 à 21:49:26

Absolument aucun problème sur la vanilla ... mais alors sur AGOT, quand je lance une partie, voici ce qui arrive :
https://image.noelshack.com/fichiers/2014/17/1398195711-bug.jpg

:-(

J'ai mis l'installer, donc normalement aucun problème d'installation. Et c'est le premier mod que j'installe (j'ai tous les DLC, j'ai essayer d'enlever tous les DLC mais le problème persiste).
Auriez-vous une idée svp ?

LaourT
LaourT
MP
22 avril 2014 à 21:55:41

Moi j'ai un message d'erreur pendant le chargement alors que c'est la bonne version ... comment régler sa =/ ?

A_Bathing_Ape
A_Bathing_Ape
MP
23 avril 2014 à 08:14:51

Vous jouez en 0.6 avec la version 2.0.4 de CK ?

moutosto73
moutosto73
MP
23 avril 2014 à 22:25:30

Y'a possibilité de rétrograder sa version CKII ? car je suis en 2.1.3 fin la dernière sans avoir choisis de lancer la MAJ.

Hernando
Hernando
MP
24 avril 2014 à 22:09:12

Ah d'accord, en fait ils n'ont pas eu le temps d'optimiser le mod pour la nouvelle maj ?

ça explique ce bug.

CumulusFR
CumulusFR
MP
26 avril 2014 à 23:12:14

Bon, vu que beaucoup on des problèmes et ne savent pas le résoudre et à chaque fois répéter la même phrase est devenu dur pour nos forumeurs habitués ( :noel: ), j'ai décidé de faire un TUTO qui résume TOUTE la manip' à faire pour résoudre le problème lié à la version de "Crusader Kings 2 - 2.1.3" et la version du mod "AGoT - 0.6.1"
Commençons :ok:

Tout d'abord, la version de AGoT 0.6.1 marche sur la 2.1.3 de CK2 mais est totalement buguée (je me réfère à Danearys et le bug du crash après un jour de jeu et j'en passe), il faut donc changer sa version pour la précédente ! :oui:
ça vous le savez sans doute :ok:
Pour se faire:

Sur Steam et uniquement sur Steam (fuck les illégaux :mort: ):
1 :d) Allez dans votre bibliothèque des jeux Steam et faites clic droit sur le jeu Crusader Kings 2 puis cliquez gauche sur "Propriétés"
Démonstration : https://image.noelshack.com/fichiers/2014/17/1398545776-sans-titre-1.png

2 :d) Ensuite, dans les "Propriétés" cliquez sur la rubrique "BÊTAS", et dans cette rubrique cliquez sur "AUCUN - Ne participer à aucun test bêta" et sélectionnez "2.0.4 - Old version 2.0.4" puis quittez les "Propriétés"
Démonstration : https://image.noelshack.com/fichiers/2014/17/1398545776-sans-titre-2.png

3 :d) Suite à votre demande de vouloir retourner en 2.0.4, une Mise à jour est nécessaire, don't worry ! :ok: Vous allez passer en 2.0.4 et vous le saurez !
Démonstration : https://image.noelshack.com/fichiers/2014/17/1398545777-sans-titre-3.png
https://image.noelshack.com/fichiers/2014/17/1398545779-sans-titre-4.png

4 :d) Une fois votre Mise à jour finie, allez jeter un coup d’œil dans votre bibliothèque Steam et vérifiez que votre jeu est bien en 2.0.4, si c'est le cas, votre Crusader Kings 2 sera renommé : "Crusader Kings II [2.0.4]"
Démonstration : https://image.noelshack.com/fichiers/2014/17/1398545966-sans-titre-5.png
Si ça n'est pas le cas, recommencez la manipulation correctement ! :oui:

5 :d) Votre jeu est dans la bonne version mais pas la bonne version du mod AGoT ! Désinstallez la version 0.6.1 en allant dans "Démarrer" :d) "Tous les programmes" :d) "AGoT" :d) "Désinstaller"

6 :d) Il faut maintenant la bonne version du mod, pour se faire.
Ceux ayant Windows, prenez cette version : http://www.moddb.com/mods/crusader-kings-2-a-game-of-thrones-ck2agot/downloads/ck2agot-06-windows-installer
Ceux ayant un MAC : http://www.moddb.com/mods/crusader-kings-2-a-game-of-thrones-ck2agot/downloads/ck2agot-06-zipped-file-win-mac-linux

Et voilà, vous pouvez jouer tranquillement au mod ! :)
Bon jeu :ok:

neloth
neloth
MP
29 avril 2014 à 20:33:38

v0.6.2 dispo ! :)
http://citadel.prophpbb.com/topic5778.html

CumulusFR
CumulusFR
MP
30 avril 2014 à 00:27:40

Merci neloth :coeur:

neloth
neloth
MP
30 avril 2014 à 01:54:21

Bon par contre malheureusement ça ne résout pas le crash avec Dany :(

A_Bathing_Ape
A_Bathing_Ape
MP
06 mai 2014 à 00:16:11

Ca marche avec les autres ? Pour un festin de corbeaux

moutosto73
moutosto73
MP
07 mai 2014 à 17:36:10

Avec le nouvelle version, perso quand je me met a Festin pour les corbeaux ben si je prenne un personnage ou que je crée le mien ben un jour après ça crash...

Elpinou
Elpinou
MP
02 juin 2014 à 18:39:50

Comment on installe le mod quand on a pas le jeu sous CD ?

Un pote a moi m'a mit le jeu, sans doute une version téléchargé, et j'aimerai savoir comment l'installé.

J'ai deja joué en version normal du jeu et il est génial mais quand je vois les gens parler d'un mod GOT c'est vraiment ce qui me donne envie de posséder le jeu, donc j'aimerai test avant d'acheter la panoplie au magasin ou sur steam.

Si quelqu'un peut me donner des conseils ou m'aider en MP merci

Shakiso
Shakiso
MP
03 juin 2014 à 13:10:41

On demare le launcheur du mod comment sous windows 8;

CumulusFR
CumulusFR
MP
05 juin 2014 à 11:28:57

Shakiso :d) Pardon de la réponse en retard :hap:
Il faut mettre le bon mode de compatibilité :ok:
Si tu sais pas faire, je t'expliquerai :ok:

Timou
Timou
MP
08 juin 2014 à 04:49:19

Salut les gars, je m'en remet à vous car je désespère de ne pas pouvoir joué à ce mod qui m'a l'air excellent.

Donc j'ai download le mod, je l'ai installé tout fonctionnai impec jusqu'au moment ou je commence ma partie avec Litllefinger :sournois: , au bout d'une journée le jeu plante et me renvoi au bureau avec le message "CK 2 à cessé de fonctionner". Donc voilà impossible de profiter du mod !

Je précise que j'ai le jeu sur steam (dernière maj) et que je suis sous windows 8

SergentF4N1
SergentF4N1
MP
08 juin 2014 à 12:45:19

Si tu commences sur la dernière version du mod au scénario un Festin pour les Corbeaux, sache que ce scénario est buggué dans la dernière version et donc injouable.
ça crashe au bout d'un jour avec n'importe quel perso.

Timou
Timou
MP
08 juin 2014 à 14:16:30

ok il faut donc que je me trouve un nouveau défi.

Merci pour l'info !

Losilo
Losilo
MP
23 juin 2014 à 23:11:30

Bonjour, j'ai une question : Est-il possible de créer un personnage avec ce mod pour nous lancer à la conquête du trône de fer avec notre personnage ?

SergentF4N1
SergentF4N1
MP
24 juin 2014 à 13:02:39

Oui, il te suffit, comme pour le jeu de base, d'avoir le DLC RULER DESIGNER, il me semble :ok:

Va voir un peu le sujet [AGot]Dynastie Commune : Noirserre
UncleEd a créé un perso inventé avec le DLC et on a joué avec lui et ses descendants.
Donc oui c'est possible si tu as le DLC :ok:

Arveleg
Arveleg
MP
05 juillet 2014 à 17:07:06

:salut:
J'ai un problème avec le mod : il crashe systématiquement quand je joue, au bout de quelques minutes. Je joue sur PC avec la version la plus récente, pourtant...
Vous auriez une solution ? :svp:

:merci:

DébutPage précedente
Page suivanteFin
Répondre
Prévisu
?
Victime de harcèlement en ligne : comment réagir ?
Infos 0 connecté(s)

Gestion du forum

Modérateurs : Bigrat
Contacter les modérateurs - Règles du forum

Sujets à ne pas manquer

  • Aucun sujet à ne pas manquer
Meilleures offres
Amazon PC 19.50€
Marchand
Supports
Prix