Menu
Crusader Kings II
  • Tout support
  • PC
  • Mac
Forum
  • Accueil
  • Actus
  • Tests
  • Vidéos
  • Images
  • Soluces
  • Forum
EtoileAbonnementRSS
jeuxvideo.com  /  Crusader Kings II  /  Tous les forums  /  Forum Crusader Kings II  /  Topic [AGoT] Lien de téléchargment  / 

Topic [AGoT] Lien de téléchargment - Page 2

Sujet : [AGoT] Lien de téléchargment

DébutPage précedente
Page suivanteFin
Leonidas19
Leonidas19
MP
31 mai 2013 à 16:54:35

Elle n'est pas encore sortie la 0.4.0.4 ? Parce que là, la 0.4.0.3 n'est pas compatible avec la 1.10 :-(

coony
coony
MP
31 mai 2013 à 17:29:39

ah ça doit être ça alors :)

CaptainBad
CaptainBad
MP
05 juin 2013 à 09:13:03

Ils vont incorporer Essos et c'est encore une version qui commence par zéro (0.4.0.4)? :(

Crindombre
Crindombre
MP
05 juin 2013 à 11:51:52

0.4.4 *

T'imagines ce que ce sera quand ils passeront à la 1.0 ? :bave:

En fait ils disent que c'est encore une beta, à mon avis ils songeront à passer en 1.0 une fois que Paradox aura confirmé qu'il y aurait plus d'updates ni de DLC pour CKII. :(

En attendant le mod est est en beta.

Adivtrix
Adivtrix
MP
06 juin 2013 à 02:31:47

Vivement Essos

Meegoze
Meegoze
MP
11 juin 2013 à 20:04:44

0.4.4 ! \ :hap: /

Dur d'écrire "0.4.4" en majuscules :rire:

http://citadel.prophpbb.com/topic3045.html

nerxi
nerxi
MP
11 juin 2013 à 20:12:33

Un autre lien moins chiant que moddb
http://www.strategyinformer.com/pc/crusaderkingsii/mod/50400.html

Crindombre
Crindombre
MP
12 juin 2013 à 11:11:28

Update TRES TRES TRES mineure.

Je crois que y a jamais eu d'update aussi mineure pour le mod AGOT. :hap:

Et ne cochez pas le "High Res Advisor Fix", il fait bugger le jeu.

Leonidas19
Leonidas19
MP
12 juin 2013 à 12:42:53

Bah ouais mineure peut-être mais on peux jouer en 1.10, plus besoin de backup mon CK2 :bave:

Meegoze
Meegoze
MP
12 juin 2013 à 20:47:36

Vous aviez remarqué la faute que j'ai faite dans le titre ? :hap:

"téléchargment" au lieu de "téléchargEment" :hap:

Dark-Wolf_57
Dark-Wolf_57
MP
12 juin 2013 à 21:46:46

Mon mod bug, maintenant il s'arrête dès que je commence après 30sc avec mon perso.

Meegoze
Meegoze
MP
12 juin 2013 à 22:45:56

Si tu joues avec la 1.101 c'est normal.

Dark-Wolf_57
Dark-Wolf_57
MP
13 juin 2013 à 12:37:45

Non, je joue avec la nouvelle version.

Crindombre
Crindombre
MP
13 juin 2013 à 15:19:42

Il veut dire que si tu joues avec la 1.101 de CKII, la version 0.4.4 du mod ne marchera pas. :ok:

Dark-Wolf_57
Dark-Wolf_57
MP
13 juin 2013 à 15:29:24

Oui, c'est ce que je disais, je joue avec la nouvelle version avec les ponts, la barre de pillage etc...

Dark-Wolf_57
Dark-Wolf_57
MP
13 juin 2013 à 16:25:19

Bon, je viens de voir que c'était cette version, comment la changer ?

Dark-Wolf_57
Dark-Wolf_57
MP
14 juin 2013 à 12:41:26

Comment faire ?

[N]ash
[N]ash
MP
14 juin 2013 à 19:48:18

Même question que Dark-Wolf c'est embettant de ne pas pouvoir y jouer :(

Crindombre
Crindombre
MP
14 juin 2013 à 20:45:24

Attendez l'update du mod. :hap:

Tyrdian
Tyrdian
MP
14 juin 2013 à 23:29:40

Effectivement, on ne peut pas downgrader son jeu à cause de steam.

DébutPage précedente
Page suivanteFin
Répondre
Prévisu
?
Victime de harcèlement en ligne : comment réagir ?
Infos 0 connecté(s)

Gestion du forum

Modérateurs : Bigrat
Contacter les modérateurs - Règles du forum

Sujets à ne pas manquer

  • Aucun sujet à ne pas manquer
Meilleures offres
Amazon PC 19.50€
Marchand
Supports
Prix