Menu
EtoileAbonnementRSS
jeuxvideo.com  /  Tous les forums  /  Forum principal Informatique  /  Forum Hardware  / 

Topic Ventilateur avant du boîtier tourne à fond malgré des températures normales

Sujet : Ventilateur avant du boîtier tourne à fond malgré des températures normales

12
Page suivanteFin
Urbanowicz
Urbanowicz
MP
14 février 2020 à 13:33:33

Salut, tout est dans le titre, le ventilateur avant de mon boîtier s'emballe par moments, de façon complètement aléatoire, que je sois en jeu ou non, et ce malgré des températures normales.
J'aurais aimé savoir d'où pouvait venir le souci, et s'il était possible de le régler.

Merci d'avance, et n'hésitez pas à me demander des infos supplémentaires si cela peut vous aider à me répondre :)

ckoamonmdppc
ckoamonmdppc
MP
14 février 2020 à 13:34:39

Regarde dans le bios

Urbanowicz
Urbanowicz
MP
14 février 2020 à 13:35:51

Le 14 février 2020 à 13:34:39 ckoamonmdppc a écrit :
Regarde dans le bios

Yep j'y ai pensé, le souci c'est que le ventilo tourne de façon normale lorsque je vais dans le bios, je n'ai donc pas la possibilité de voir ce qui pourrait causer le souci, et je ne sais pas où se trouve l'option pour régler manuellement les RPM :(

Squall1er
Squall1er
MP
14 février 2020 à 13:38:13

C'est quel ventilo déjà? Et il est branché sur quoi?

Si c'est un ventilateur 3 pins c'est normal qu'il tourne à fond, pareil pour le molex

Urbanowicz
Urbanowicz
MP
14 février 2020 à 13:42:44

Le 14 février 2020 à 13:38:13 Squall1er a écrit :
C'est quel ventilo déjà? Et il est branché sur quoi?

Si c'est un ventilateur 3 pins c'est normal qu'il tourne à fond, pareil pour le molex

Il s'agit du ventilo principal, le ventilo de la face avant du boîtier.
Aucune idée du nombre de pins, mais je sais qu'il n'a pas toujours tourné à fond comme ça, et surtout c'est irrégulier, un coup il tourne "normalement", et cinq minutes plus tard il s'emballe, pour revenir à la normale peu après, et ainsi de suite... :(

Prepus-Man
Prepus-Man
MP
14 février 2020 à 13:46:08

Il me semble qu'on peut réguler du ventilo 3 pins :(

T'as rien dans ton BIOS au niveau d'une éventuel "châssis FAN" avec peut être un semblant de courbe à régler ?

Si tu as ça ce serait intéressant de faire une courbe plate (oui c'est dur à expliquer :hap:) et voir si les RPM continuent de varier, si oui essayer de le brancher sur un autre port Châssis FAN voir si le problème persiste.

Urbanowicz
Urbanowicz
MP
14 février 2020 à 14:02:45

Bon après avoir été voir dans le bios, ce n'est pas le ventilo avant mais le ventilo du cpu, ce que je trouve encore plus étonnant, étant donné qu'il n'est qu'à 40 degrés...
Et même en modifiant sa courbe dans le bios, le souci persiste... :(

Tama49
Tama49
MP
14 février 2020 à 14:19:22

C est quoi comme cm ? Moi je gère par un programme les ventilos car 3 pin et pas possible par le bios

Urbanowicz
Urbanowicz
MP
14 février 2020 à 14:20:12

Le 14 février 2020 à 14:19:22 Tama49 a écrit :
C est quoi comme cm ? Moi je gère par un programme les ventilos car 3 pin et pas possible par le bios

C'est une Asus Tuf x470 plus gaming

Message édité le 14 février 2020 à 14:20:23 par Urbanowicz
Tama49
Tama49
MP
14 février 2020 à 14:42:42

Télécharge asus ai suite 3. Tu pourras paramétrer apd du bureau

Prepus-Man
Prepus-Man
MP
14 février 2020 à 19:00:05

Bon bah t'as juste à régler ton CPU Fan alors.
Tu fais démarrer la courbe plus haut et t'auras pas les variations du ventilateur.

Urbanowicz
Urbanowicz
MP
15 février 2020 à 14:50:27

Bon pas de changement même en ajustant les courbes, j'en déduis que c'est un souci de branchement, et en fait je ne suis même pas sûr que cela vienne du CPU finalement... Je pense plutôt qu'il s'agit du ventilo arrière du boîtier. En tout cas, il ne s'agit pas du ventilo avant.

Prepus-Man
Prepus-Man
MP
15 février 2020 à 14:52:32

Le 15 février 2020 à 14:50:27 Urbanowicz a écrit :
Bon pas de changement même en ajustant les courbes, j'en déduis que c'est un souci de branchement, et en fait je ne suis même pas sûr que cela vienne du CPU finalement... Je pense plutôt qu'il s'agit du ventilo arrière du boîtier. En tout cas, il ne s'agit pas du ventilo avant.

Ah ouais mais va falloir trouver la bonne source du problème à un moment :hap:

Débranches tous tes ventilos boîtier et tu les test un par un.

7uzz
7uzz
MP
15 février 2020 à 14:53:08

Commence par trouver le coupable, c'est la première étape. :hap:

matt44200
matt44200
MP
15 février 2020 à 15:00:12

ce serait surprenant que ce soit un ventilo boitié car en 3 pins a moins d'un faux contact ou soucis d'alimentation, leur vitesse est fixe.

Donc a priori le rad cpu ou cg. Pc propre ? Pas de poussière dans les radiateurs cg ou cpu ?

HW infos ou hw monitor indique les rpm de tous les ventilateurs, quand tu entends le ventilo tourne a fond, regarde celui qui tourne le plus vite.

Urbanowicz
Urbanowicz
MP
15 février 2020 à 15:07:10

Le 15 février 2020 à 15:00:12 matt44200 a écrit :
ce serait surprenant que ce soit un ventilo boitié car en 3 pins a moins d'un faux contact ou soucis d'alimentation, leur vitesse est fixe.

Donc a priori le rad cpu ou cg. Pc propre ? Pas de poussière dans les radiateurs cg ou cpu ?

HW infos ou hw monitor indique les rpm de tous les ventilateurs, quand tu entends le ventilo tourne a fond, regarde celui qui tourne le plus vite.

Le rad GPU tourne à 1500 rpm au repos, ça me paraît beaucoup non ? :(
Et oui le pc est propre je le nettoie tous les deux mois et je l'ai fait il y a deux semaines.

Message édité le 15 février 2020 à 15:07:38 par Urbanowicz
matt44200
matt44200
MP
15 février 2020 à 15:10:13

oui c'est beaucoup c'est quoi ton gpu ? As tu voulu oc ?

Urbanowicz
Urbanowicz
MP
15 février 2020 à 15:13:35

Le 15 février 2020 à 15:10:13 matt44200 a écrit :
oui c'est beaucoup c'est quoi ton gpu ? As tu voulu oc ?

C'est une GTX 970 qui se fait vieille, je l'ai OC il y a quelques temps déjà mais j'étais revenu aux valeurs de bases, ce n'était pas stable.
Comment puis-je réduire les rpm du coup ?

matt44200
matt44200
MP
15 février 2020 à 15:15:14

on pourrait voir le retour de hw info ? rien qui tourne en fond dans tes processus et qui utiliserait ton gpu anormalement ?

Urbanowicz
Urbanowicz
MP
15 février 2020 à 15:21:45

Le 15 février 2020 à 15:15:14 matt44200 a écrit :
on pourrait voir le retour de hw info ? rien qui tourne en fond dans tes processus et qui utiliserait ton gpu anormalement ?

Rien ne tourne non, quelques pages internet mais rien de plus.

http://www.noelshack.com/2020-07-6-1581776503-gpu.png

12
Page suivanteFin
Répondre
Prévisu
?
Victime de harcèlement en ligne : comment réagir ?