Menu
EtoileAbonnementRSS
jeuxvideo.com  /  Tous les forums  /  Forum principal Informatique  /  Forum Linux  / 

Topic Mettre à jour OpenSSH 7.7 sur stretch

Sujet : Mettre à jour OpenSSH 7.7 sur stretch

1
0x00fail
0x00fail
MP
20 septembre 2019 à 09:41:02

echo "salut"; :hap:

J'ai un serveur sous stretch qui est vulnérable à la faille d’énumération OpenSSH < 7.7
J'ai essayé de migrer vers buster mais mon serveur apache n'a pas redémarré (trop de bricolage sur les conf apache ...)

J'ai restauré ma VM sous stretch et je me demande si je peux installer OpenSSH 7.7
Sur la doc https://packages.debian.org/stretch/openssh-server
c'est écrit que je peux monter jusqu’à la version 7.4 sous stretch ...

connaissez vous un moyen d'installer OpenSSH 7.7 sur ma stretch dans migrer vers buster directement ?
https://image.noelshack.com/fichiers/2016/39/1474897005-mesplans.png

godrik
godrik
MP
20 septembre 2019 à 14:46:05

migrer vers jessie?
c'est peut etre dans les backport?

godrik
godrik
MP
20 septembre 2019 à 14:47:38

ah, jessie etait avant stretch, my bad.

0x00fail
0x00fail
MP
20 septembre 2019 à 16:38:30

si je met les dépot de buster et que je fais
apt-get install --only-upgrade openssh-server

:question:

godrik
godrik
MP
20 septembre 2019 à 21:40:15

Tu vas avoir des problemes je pense.

le packet openssh de buster depend de libc6 (>= 2.26) et stretch n'a que la version 2.24

Swapper la libc sans tester proprement est potentiellement catastrophique.

godrik
godrik
MP
20 septembre 2019 à 21:40:46

Je pense que tu n'as pas d'autre choix que de reconfigurer apache si tu veux regler ce probleme la.

1
Répondre
Prévisu
?
Victime de harcèlement en ligne : comment réagir ?
Infos 0 connecté(s)

Gestion du forum

Modérateurs : Google_Bot
Contacter les modérateurs - Règles du forum

Sujets à ne pas manquer

Boutique
FIFA 20 - Standard Edition Amazon 50,45€
The Legend of Zelda: Link's Awakening Amazon 44,49€
Nintendo Switch avec paire de Joy-Con Rouge Néon et Bleu Néon Amazon 299,98€