Accueil jeuxvideo.com
  • Créer un compte
  • Se connecter
EtoileAbonnementRSS
jeuxvideo.com  /  The Witcher  /  Tous les forums  /  Forum The Witcher  / 

Topic probleme install patch 1.4

Sujet :
probleme install patch 1.4

Page suivanteFin
porta
porta
MP
25 septembre 2008 à 12:40:09
salut a vous voila j install le patch et j ai un message qui me dit langue du patch ne correspond pas à la langue du jeu veuillez redémarrer l installateur du patch et sectionner la langue appropriée merci de vos réponses
porta
porta
MP
25 septembre 2008 à 12:47:55
problème résolût merci
Talipos
Talipos
MP
25 septembre 2008 à 14:22:18
J'ai exactement le même probleme, comment l'as tu resolu ????
mr-vivec
mr-vivec
MP
27 septembre 2008 à 18:49:29
J'ai mis les fichiers dans le dossier de The Witcher et ça a fonctionné comme ça. J'espère que ça en fera autant pour toi. :)
porta
porta
MP
28 septembre 2008 à 11:23:54
oui met les 2 fichier patch 1.4 + patch langue dans le même dossier et ça marche
Talipos
Talipos
MP
29 septembre 2008 à 10:36:48
merci j'avais telecharger le patch langue anglais au lieu du français, j'ai tous installer ça roule nikel ^^
tenbatsuo
tenbatsuo
MP
30 septembre 2008 à 08:19:33
Salut Même problème que vous, j'ai téléchargé le patch 1.4 et le pack de langue sur jeuxvideo.com (donc je supose que la langue des patch n'est pas en cause) et j'ai aussi essayé en déplaçant le fichier dans le dossier the witcher sa ne fonctionne pas. J'ai toujours ce probleme de langue qui ne correspond pas.
juliusse
juliusse
MP
30 septembre 2008 à 20:24:48
meme probleme que tenbatsuo jes dll les 2fichier (base et langue) j'ai mit les 2 fichier dans le dossier du jeux mais j'ai quand meme le probleme de langue quelque une solution ?
Master-Yip
Master-Yip
MP
30 septembre 2008 à 20:40:47
J'ai moi-même ce problème d'interruption d'update à cause du problème de langue... Et tout ça malgré mes déplacements de fichiers ensemble, pas ensemble, patchs anglais, français etc,... Quelqu'un a-t-il une solution pour nous?
corben37
corben37
MP
01 octobre 2008 à 17:37:48
Meme probleme que vous. Meme si les 2 fichiers sont dans le meme dossiers. Je sais plus quoi faire
Master-Yip
Master-Yip
MP
02 octobre 2008 à 21:15:04
S'il vous plait, quelqu'un a-t-il une solution pour nous...? Merci d'avance.
Drexter
Drexter
MP
02 octobre 2008 à 22:17:24
Ok, je viens vous sauver garçons, j'avais le même problème que vous. Il faut se rendre sur le site officiel de The Witcher, télécharger le patch principal plus celui de la langue adéquate (français théoriquement). Vous mettez les deux dans un dossier du répertoire "The Witcher" (+ les deux aventures si vous voulez tout faire en même temps), vous l'ancez l'exécutible du patch principal et hop cela fonctionne. Je repasserai dans les 24 heures si vous avez des questions (j'ai rédigé vite fait le mode d'emploi, je fonce sur the Witcher +++)
Master-Yip
Master-Yip
MP
03 octobre 2008 à 15:13:30
Drexter t'es un génie :) ça marche effectivement si on prend les patchs sur le site officiel. Un grand merci! Guig'
Drexter
Drexter
MP
03 octobre 2008 à 16:32:41
Je vous en prie, il faut bien aider son prochain de temps en temps. :-)))
Kaysenrok
Kaysenrok
MP
03 octobre 2008 à 19:54:27
super le site polonnais !! i aurait pu prevoir des traductions qué meme menfin ..... je cherche je cherche ^^
Kaysenrok
Kaysenrok
MP
03 octobre 2008 à 23:32:26
:non2: ben moi ca marche pas g mis les deux patch dans le dossier data puisque vous dite de la mettre dans un dossier du repertoire the witcher et toujour pareil i dise imcomatible avec le language ! arrrf j'en ai marre !! ps je n'arrive pas a trouver le language pack francais alors g mis le english langage pack (du site officiel polonai ou je n'ai pas trouver celui en francais d'ailleur ...) mais ca dvait marcher quand meme menfin AU SECOUR !!
Kaysenrok
Kaysenrok
MP
03 octobre 2008 à 23:38:56
lool g trouver le francais (en cours de téléchargement ) ^^ comment le met on dans le repertoir de the wicther ? je crée un dossier patch par ex et je le met dans ce repertoire ? merci d'avance ^^
Kaysenrok
Kaysenrok
MP
03 octobre 2008 à 23:53:48
c ok !! merki
eshen
eshen
MP
04 octobre 2008 à 13:45:18
J'ai suivit la même procédure que vous mais ça ne fonctionne pas :x J'ai téléchargé les 4 fichiers disponibles sur JV.com et je les ai mis dans le répertoire du jeu. J'ai fait un essai dans un dossier nommé patch et un autre sans les mettre dans un répertoire spécial. Pourtant on me dit toujours que la langue ne correspond pas. Quelqu'un comprend ce qui cloche ?
eshen
eshen
MP
04 octobre 2008 à 14:03:25
J'ai résolu le problème: JV.com propose les fichiers, mais ils ont été renommés. Si on les prend ici, il faut leur redonner leur nom d'origine pour qu'ils soient détectés par le programme d'installation. J'ai compris grâce à cette page http://www.thewitcherfrance.com/viewtopic.php?f=11&t=1312 Voilà
Page suivanteFin
Vous devez être connecté pour poster un nouveau message.
Infos 0 connecté(s)

Gestion du forum

Modérateurs : adiom, CalIiope, Dreamboum, Evilash08, Gunner_Spirit, Katsuo, Kyo_Soma, Leirok, Lorient56, TARDYL1973, Vortex646, YuMaX, [Sadik]
Contacter les modérateurs - Règles du forum

Sujets à ne pas manquer

  • Aucun sujet à ne pas manquer
Forums et sujets préférés

Forums

  • Vous n'avez aucun forum préféré

Sujets

  • Vous n'avez aucun sujet préféré
Mettre en valeur Masquer

Vous pouvez mettre en valeur les zones que vous désirez ainsi que noircir les zones que vous désirez cacher.