Menu
EtoileAbonnementRSS
jeuxvideo.com  /  Tous les forums  /  Forum principal Informatique  /  Forum Hardware  /  Topic [HELP] Problème de FPS R9 290/FX 8350  / 

Topic [HELP] Problème de FPS R9 290/FX 8350 - Page 2

Sujet : [HELP] Problème de FPS R9 290/FX 8350

DébutPage précedente
Page suivanteFin
myflyck
myflyck
MP
29 janvier 2015 à 21:30:04

Sa reste au alentours de 70°C le max que j'ai vue affichait 74°C , et au repos elle tourne a 34 °C

amateur-silver
amateur-silver
MP
29 janvier 2015 à 21:32:22

Le 29 janvier 2015 à 21:25:45 amateur-silver a écrit :

Le 29 janvier 2015 à 21:03:16 myflyck a écrit :
Bon alors voici ce qu'il en résulte

Résultat test en plein jeu BF4(je ne compte pas quand je suis dans le choix des classes, uniquement dans la partie):

FPSmin:35FPS, FPSmax: 95FPS (instable)

CPU utilisation:

min:46%, max:66% (stable très souvent entre 50% et 58%)

Temp CPU:64°C

GPU utilisation:

min:0% max:100% (Très très instable, passe de 0% a 80%, redescent, remonte, toutes les secondes)

Core(Mhz)

min:829Mhz, max:957Mhz

Memory(Mhz)

1250Mhz constant

Temp GPU:66°C

Driver version: 9.14.10.01080.
Catalyst: 14.12 AMD Catalyst Omega Software
Version Direct3D: 9.14.10.01080
Version de OpenGL: 6.14.10.13283

score FurMark: 3669pts (61fps), 1920x1080, AA:off

score Catzilla ( 576p ): 17936 pts

matériel(GPU+CPU): 17877 pts
Test de la physique(CPU): 211 pts
Test fur(GPU): 1827 pts
Test des fluids(GPU): 1494 pts
Test Raymarch(GPU): 798 pts
Temps de chargement(ms): 8544 pts

Ok on a déjà pointer le drop anormal du gpu usage, cause des grosses instabilités et chutes de fps en jeu.Maintenant faut trouver une origine à ce phénomène!ça peut être un problème de materiel mais plus souvent software.Donc quelles sont les températures du gpu au moment des drop du gpu usage?

edit : c'est aussi souvent des options à activer ou désactiver dans le bios, on verra après je connais bien les bios msi pour am3+.Pas différent de celui d'Asus sauf les dénominations qui changent.

amateur-silver
amateur-silver
MP
29 janvier 2015 à 21:33:40

Au moment des chutes du gpu usage tu n'as pas un core du cpu qui t'affiche 100% d'utilisation?

Message édité le 29 janvier 2015 à 21:34:21 par amateur-silver
myflyck
myflyck
MP
29 janvier 2015 à 21:34:05

Justement je n'ai pas encore touché au BIOS

myflyck
myflyck
MP
29 janvier 2015 à 21:36:10

Au moment du test dans CPUID il n'y a que une ligne de pourcentage d'utilisation de core

Ou veux tu que je vois sa ?

Pseudo supprimé
29 janvier 2015 à 21:43:11

Salut essaye le logiciel razer game booster qui empêche des virus ou autres conneries de bouffer les performances de ma r9-270x sa marche pour moi

myflyck
myflyck
MP
29 janvier 2015 à 21:46:52

Bah le PC est tout neuf , je l'ai formaté hier , impossible qu'il y ait de virus , et je n'ai quasiment que Battlefield 4 , WoW , Skype d'installé

myflyck
myflyck
MP
29 janvier 2015 à 21:52:30

Faudrais t'il que je reformate pour mettre un windows 7 UEFI ???

myflyck
myflyck
MP
29 janvier 2015 à 21:57:16

https://www.noelshack.com/2015-05-1422565008-10941242-1597268070488352-1037501746-n.jpg https://www.noelshack.com/2015-05-1422565023-10944682-1597268067155019-355275460-n.jpg https://www.noelshack.com/2015-05-1422565031-10953287-1597268063821686-2044991480-n.jpg

myflyck
myflyck
MP
29 janvier 2015 à 21:58:11

Quand sa descend c'est quand j’arrête le jeu

Et vous fiez pas aux minimum , j'ai lancé le logiciel avant le jeu

Message édité le 29 janvier 2015 à 21:59:17 par myflyck
myflyck
myflyck
MP
29 janvier 2015 à 23:10:14

Personne ?

myflyck
myflyck
MP
29 janvier 2015 à 23:47:30

Up !!

Pseudo supprimé
30 janvier 2015 à 00:11:09

HS mais Maethirion,avec Mantle y a un réelle différence dans les jeux niveau fps ?? :hap:

Pseudo supprimé
30 janvier 2015 à 00:38:29

Le 29 janvier 2015 à 18:46:56 rafafou95 a écrit :
Demande toi meme pas pourquoi c'Est aps stable, bienvenue chez AMD !

y'a des gens qu'on a envie d'etrangler serieu

Le 29 janvier 2015 à 19:23:31 rafafou95 a écrit :
NezaaOG - meme la 290x ne bat meme pas une 780 ti lol
https://www.youtube.com/watch?v=GJJ3KlJB5IY

c'est dingue a chaque fois les pros Nvdia/Intel sont ceux qui argumentes pas.. Oh wait, victime de la consomation et de la propagande Nvdia

l'auteur, tu peux donner un peu plus de detaille dans ta config ?

est ce que ton windows est ok ? je veux dire optimiser comme option d'alim en performmance etc...

Z4nark
Z4nark
MP
30 janvier 2015 à 00:43:20

Juste comme ça, ça pourrait pas venir d'une alimentation qui n'a pas assez de patate ou de mauvaise qualité ?

Le 8350 est ultra gourmand et la 290X n'est pas non plus connue pour sa faible consommation :hap:

Edit : nan oubliez j'avais pas vu qu'il avait mis l'alim dans le premier message :dehors:

Message édité le 30 janvier 2015 à 00:47:41 par Z4nark
akkro79
akkro79
MP
30 janvier 2015 à 00:53:47

C'est étrange comme problème j'ai une 970 avec un 8350 et ça marche niquel, ton usage gpu est bizarre essaye de voir si sur Furmark il oscille aussi comme ça

Message édité le 30 janvier 2015 à 00:54:43 par akkro79
akkro79
akkro79
MP
30 janvier 2015 à 01:04:37

rafafou95 si c'est pour troller tu peux partir de ce forum :merci:

Pseudo supprimé
30 janvier 2015 à 01:12:58

http://www.bit-tech.net/hardware/graphics/2014/09/19/nvidia-geforce-gtx-970-review/6

http://tpucdn.com/reviews/ASUS/GTX_970_STRIX_OC/images/bf4_1920_1080.gif

110 ips qu'il disait, ni la GTX 970 ni la 780 Ti tiennent le 110 ips "tout le temps". :)

rafafou95
rafafou95
MP
30 janvier 2015 à 01:49:01

Maethirion--> voici les preuve

Voila les screen prit sur 2 map:

https://image.noelshack.com/fichiers/2015/05/1422578887-bf4-2015-01-29-19-40-50-34.png
https://image.noelshack.com/fichiers/2015/05/1422578864-bf4-2015-01-29-19-41-15-38.png
https://image.noelshack.com/fichiers/2015/05/1422578887-bf4-2015-01-29-19-41-25-66.png
https://image.noelshack.com/fichiers/2015/05/1422578887-bf4-2015-01-29-19-43-56-67.png
https://image.noelshack.com/fichiers/2015/05/1422578887-bf4-2015-01-29-19-44-10-17.png
https://image.noelshack.com/fichiers/2015/05/1422578887-bf4-2015-01-29-19-44-56-97.png

option video:
https://image.noelshack.com/fichiers/2015/05/1422578931-bf4-2015-01-29-19-45-42-06.png

citronfarci
citronfarci
MP
30 janvier 2015 à 03:03:14

https://www.noelshack.com/2015-05-1422565031-10953287-1597268063821686-2044991480-n.jpg

si ce screen c'est "en jeu", ne cherche pas, c'est ta carte graphique (tu fais du stuttering)

j'ai eu exactemnt le meme probleme (Fan de la carte graphique bloqué à 20%) sur une de mes cartes.
il te faut renvoyer ta carte graphique, c'est un probleme de BIOS de la acrte.
N ESSAYE PAS DE LA FLASHER (ce que j'ai fait et j'ai cramé 400 boules)
les r9 290(x) sont hyperchiantes a flasher (t'as + de chance de briquer la carte qu'autre chose)

ps: si ton matos vient de chez LDLC je te souhaite bonne chance (moi il m'ont refusé l'échange en prétextant que la carte marchait -alors que j'en avais 2 autres dont le BIOS était different et dont les ventilos ne se bloquaient pas)

DébutPage précedente
Page suivanteFin
Répondre
Prévisu
?
Victime de harcèlement en ligne : comment réagir ?