Menu
Tom Clancy's Rainbow Six Siege
  • Tout support
  • PC
  • PS4
  • PS5
  • ONE
  • Xbox Series
Forum
  • Accueil
  • Actus
  • Tests
  • Vidéos
  • Images
  • Soluces
  • Forum
EtoileAbonnementRSS

Sujet : [PC] Chargement long

12
Page suivanteFin
Furtif06
Furtif06
MP
25 avril 2016 à 16:17:27

Bonjour,

Toujours pas de solution concernant le problème de chargement de 1 ou 2 min que rencontre beaucoup de personne juste avant d'arriver sur la map.
C'est pourquoi je crée ce sujet même si je n'ai pas ce problème mais ce serait intéressant pour tout le monde de savoir d'où ça vient, car on doit tous attendre la fin du chargement.

J'ai 2 potes qui ont ce problème avec des PC plus puissants que le mien, et leur jeu est aussi installé sur SSD, leur ping est entre 60 à 90, j'ignore leur débit.
Les potatoes PC ne seraient qu'un canular, La config PC ne serait donc pas en cause...
Le problème ne viendrait il pas de la connexion ou d'une incompatibilité ? problème avec le FAI ou l'ouverture de certains ports ?
Mon pote charge un peu plus rapidement lorsqu'il joue sans la TV.

Ce serait pas mal de rassembler les points communs des personnes ayant ce problème et avec un peu de chance on pourra peut-être isoler le problème.
Les points ci-dessous me semblent intéressants mais quelqu'un aura peut-être de meilleure idée

Disque dur classique ou SSD ?
Marque / modèle du disque ?
Combien reste t-il d'espace libre sur le disque utilisé ?
FAI ?
Débit download / upload ? (via http://www.speedtest.net/fr/)

Merci @+

Message édité le 25 avril 2016 à 16:17:54 par Furtif06
TsainDrai11
TsainDrai11
MP
25 avril 2016 à 16:22:38

Rien à voir avec ta connexion, au début j'avais le jeu installé sur un dd externe, le chargement prenait 30 secondes de plus que les autres, ensuite j'ai déplacer le jeu vers mon SSD et là le chargement est instantané :ok:

Rien à voir avec le type de nat non plus, j'étais en strict y'a deux semaines et ça insta-charge toujours

Disque dur classique ou SSD ?

Même avec un DD classique tu devrais pas prendre plus de 5 secondes à charger :ok:

Combien reste t-il d'espace libre sur le disque utilisé ?

regarde l'état de ton disque avec crystal disk info.

FAI ?
Débit download / upload ? (via http://www.speedtest.net/fr/)

rien à voir avec le chargement, j'avais des potes avec des ping de 130 qui chargaient en 0,5 secondes, mais qui laggaient comme des porcs in-game.

Furtif06
Furtif06
MP
25 avril 2016 à 17:31:59

Merci pour toutes ces infos,
(Je n'ai pas ce problème de chargement)

Juste 2 choses me taraudent :

regarde l'état de ton disque avec crystal disk info.

Je vais en parlaient à mes potes mais ça ferait beaucoup de monde avec des DD défectueux

rien à voir avec le chargement, j'avais des potes avec des ping de 130 qui chargaient en 0,5 secondes, mais qui laggaient comme des porcs in-game.

Je parle de débit et pas de ping, parfois ils sont inversement proportionnel
Avec Free par exemple si on passe en mode fastpath, le ping s'améliore mais on perd légèrement en débit.
Et inversement si on passe en mode sérenité, le ping se détériore mais le debit est meilleur.

Message édité le 25 avril 2016 à 17:33:02 par Furtif06
minibulbe
minibulbe
MP
25 avril 2016 à 18:49:00

le fait de mettre en ultra allonge considérablement les temps de chargement.
j'ai pote qui joue en faible avec un PC de 5-6 ans, je joue en quasi max et je suis sensiblement plus long que lui en termes de temps de chargement.
Maintenant, je n'ai pas de SSD.

Furtif06
Furtif06
MP
27 mai 2016 à 09:55:56

Nous sommes une equipe de 5.
3 ont Avast et n'ont aucun problème

2 ont AVIRA et ont ce problème.

Après l'avoir désinstallé pour l'un et avoir autorisé R6S dans les exceptions d'AVIRA pour l'autre ça va plus vite pour les 2 joueurs.

A voir...

Message édité le 27 mai 2016 à 09:59:21 par Furtif06
lovelace973
lovelace973
MP
04 juin 2016 à 23:27:05

Il y ades mecs qui font expres j'ai l'impression pour que ça compte comme une victoire

Ebithilar
Ebithilar
MP
05 juin 2016 à 00:41:08

Il y ades mecs qui font expres j'ai l'impression pour que ça compte comme une victoire

Faudrait quand même être atteint... Être prêt à ne pas jouer au jeu pour "gagner".

]Xelium[
]Xelium[
MP
06 juillet 2016 à 16:51:46

Je remonte ce topic, j'ai une plutôt bonne config, ultra à 80 fps constant mais je suis toujours le dernier au chargement à la première game, on me menace souvent de me kick-_-

J'ai un dd sata 2 je pense que ça vient de là, je vais réinstaller sur un nouveau sata 3 dans la semaine je vous dirai

Riperswat
Riperswat
MP
04 septembre 2016 à 09:57:00

Salut, alors moi j'ai un config qui rassemble une Gtx 1070 et un I5 4690K entre autre... le jeux est installer sur un SSD, j'ai à peu près 20 méga de débit internet ! Et après la sélection des personnages, le temps de chargement devient extrêmement long genre +5 min... je ne sais pas quoi faire !!! Ceci est il en relation avec le fait de joué en Ultra ?

Message édité le 04 septembre 2016 à 09:58:31 par Riperswat
TsainDrai9
TsainDrai9
MP
04 septembre 2016 à 10:27:06

Le 04 septembre 2016 à 09:57:00 Riperswat a écrit :
Salut, alors moi j'ai un config qui rassemble une Gtx 1070 et un I5 4690K entre autre... le jeux est installer sur un SSD, j'ai à peu près 20 méga de débit internet ! Et après la sélection des personnages, le temps de chargement devient extrêmement long genre +5 min... je ne sais pas quoi faire !!! Ceci est il en relation avec le fait de joué en Ultra ?

non, t'es sur d'avoir le jeu installé sur ton ssd?

CartelParisien
CartelParisien
MP
04 septembre 2016 à 10:42:02

Cherchez pas loin, le fait d'avoir les textures en ultra fait que vous mettez un temps plus long à charger, même si vous avez une 1060 en SLI mdr. C'est juste que les textures ultra, sont mal optimisées.

ombre59500
ombre59500
MP
04 septembre 2016 à 10:47:44

Regarde tout simplement si ils n'ont pas installé le PACK HD. depuis que des potes ont supprimés cette chose inutile le chargement et comme tout le monde.

Riperswat
Riperswat
MP
04 septembre 2016 à 15:04:44

Si le pack HD est installé... je le désinstalle et je test !

ombre59500
ombre59500
MP
04 septembre 2016 à 20:28:22

up alors sa donne quoi Riperswat ?

CartelParisien
CartelParisien
MP
04 septembre 2016 à 21:15:44

Le 04 septembre 2016 à 20:28:22 ombre59500 a écrit :
up alors sa donne quoi Riperswat ?

chargement long disparu des radars, 100% sûr

merci à moi même

Riperswat
Riperswat
MP
05 septembre 2016 à 10:57:22

Alors, je viens de test ce matin, et impeccable les chargement on disparu ! ;) Encore merci les gens !!!

alabamasushine
alabamasushine
MP
05 septembre 2016 à 17:53:41

Topic a épingler pour rendre la solution plus visible :ok:

ChiracAuCalme
ChiracAuCalme
MP
12 septembre 2016 à 01:17:31

Je :up: ce topic, j'avais effectivement les textures en ULTRA (pack 6Go mémoire Vram) j'ai tout désactivé mais le problème persiste, c'est un peu mieux entre les manches, mais alors la toute première game (0-0) c'est toujours aussi long...

Vous pensez que ça vient d'où ? J'ai testé les textures en medium et low mais aucuns changements.

Ca vient de la résolution ? Ou d'autres paramètres graphiques ? De la connexion je ne pense pas et la config non plus.
Je perds espoir, j'ai droit à des "wooden PC" et des demandes de kicks...

dracolux1
dracolux1
MP
12 septembre 2016 à 01:56:55

faut joué avec des texture médium pour un meilleur loading ca viens du jeux , entouca pour moi ca a marché

Message édité le 12 septembre 2016 à 01:57:33 par dracolux1
fraisine73
fraisine73
MP
12 septembre 2016 à 03:24:45

J'ai uniquement changé de carte graphique en passant d'une r9 280x à une gtx 1060... J'ai mis le pack HD et depuis là les chargements sont longs. J'ai baissé les textures en très élevé et le truc anisodestropiques et ça va beaucoup plus vite.

12
Page suivanteFin
Répondre
Prévisu
?
Victime de harcèlement en ligne : comment réagir ?