CONNEXION
  • RetourJeux
    • Tests
    • Soluces
    • Previews
    • Sorties
    • Hit Parade
    • Les + attendus
    • Tous les Jeux
  • RetourActu
    • French days 2022
    • Culture Geek
    • Astuces
    • Réalité Virtuelle
    • Rétrogaming
    • Toutes les actus
  • RetourHigh-Tech
    • Actus Hardware
    • Bons plans
    • Tests produits High-Tech
    • Guides d'achat High-Tech
    • Tout JVTECH
  • TV
  • RetourVidéos
    • A la une
    • Gaming Live
    • Vidéos Tests
    • Vidéos Previews
    • Gameplay
    • Trailers
    • Chroniques
    • Replay Web TV
    • Toutes les vidéos
  • SAMSUNG
  • RetourForums
    • Hardware PC
    • PS5
    • Switch
    • Xbox Series
    • Fortnite
    • FUT 21
    • League of Legends
    • Genshin Impact
    • Tous les Forums
  • PC
  • PS5
  • Xbox Series
  • PS4
  • One
  • Switch
  • Wii U
  • iOS
  • Android
  • MMO
  • RPG
  • FPS
En ce moment Genshin Impact Valhalla Breath of the wild Animal Crossing GTA 5 Red dead 2
Magicka : Wizard Wars
  • PC
Forum
  • Accueil
  • Actus
  • Tests
  • Vidéos
  • Images
  • Soluces
  • Forum
Etoile Abonnement RSS

Sujet : Nouveau joueur

1
Onecraft
Onecraft
MP
23 avril 2015 à 21:03:45

Salut a tous,

sachez que j'ai mis un titre qui n'a aucun rapport avec ce dont je vais parler, tout simplement parce que [BUG]MON JEU NE SE LANCE PAS n'est pas très attirant... XD

Alors voila, j'ai téléchargé magicka : wizard wars via steam niquel, et quand je le lance il me dit
WaitForSingleObject failed...
Des fois il me dit aussi
Un truck style antiCheat already running (STOP_PENDING)

Des solutions ?

Ce jeu me fait énormément envie je voulais le tester avec un pote, notmament parce qu'il a une réputation de skillcap assez élevé, ce qui me fait exeptionnelement envie :D

P-S : j'ai windows vista 32 bits #meskin
J'ai également supprimé le fichier de anticheat dans les dossiers de magicka mais le bug était bel et bien avant.
Mon antivirus a bloqué mais j'ai autorisé un truck de magicka qui était soit disant considéré comme une menace.

Je vous remercie par avance de votre, Ô combien, aide précieuse,

Merci

One

Message édité le 23 avril 2015 à 21:08:42 par Onecraft
kisama40
kisama40
MP
23 avril 2015 à 21:09:19

Salut! quel est la config complète de ton ordi? Essaye de le démarrer en tant qu'admin' , essaye de changer les compatibilités pour windows vista , essaye de réinstaller , essaye de désactiver complètement ton anti-virus :)

Onecraft
Onecraft
MP
23 avril 2015 à 21:12:46

oula alors c'est un ordi vraiment nul de chez nul qui date de 2010

- AMD triple core processor 3 cores 2,10GHz
4GB RAM DDR3
AMD HD 3570

Je vais également faire tout ce que tu m'as dis ce faire, et je te dirais de ce qu'il en est après, merci en tous cas :)

Message édité le 23 avril 2015 à 21:13:20 par Onecraft
kisama40
kisama40
MP
23 avril 2015 à 21:15:41

Tu as quel Service pack de ton vista? Si c'est comme sur windows7 tu fait propriété sur "ordinateur" et tu regarde

Onecraft
Onecraft
MP
24 avril 2015 à 11:11:05

Windows Vista Edition Familiale preminum 32bits
Service Pack 2

Ainsi j'ai essayé de :
-désinstaller réinstaller
-désactivier mon antivirus
-redémarrer on ordi
-exécuter en tant qu'admin

Je n'ai rien fait d'autre mais je commence a désespérer..

Merci de votre aide toutefois :)

kisama40
kisama40
MP
24 avril 2015 à 14:39:50

Tu as essayer de lancer en mode compatibilité pour vista?

1
Répondre
Prévisu
?
Victime de harcèlement en ligne : comment réagir ?
Infos 0 connecté(s)

Gestion du forum

Modérateurs : Evilash08, Vortex646, Tomy-Fett, Leirok, MamYume, ]Faustine[, Latios[JV], Remysangfamy, GamesOfLove
Contacter les modérateurs - Règles du forum

Sujets à ne pas manquer

  • Aucun sujet à ne pas manquer
La vidéo du moment