CONNEXION
  • RetourJeux
    • Tests
    • Soluces
    • Previews
    • Sorties
    • Hit Parade
    • Les + attendus
    • Tous les Jeux
  • RetourActu
    • French days 2022
    • Culture Geek
    • Astuces
    • Réalité Virtuelle
    • Rétrogaming
    • Toutes les actus
  • RetourHigh-Tech
    • Actus Hardware
    • Bons plans
    • Tests produits High-Tech
    • Guides d'achat High-Tech
    • Tout JVTECH
  • TV
  • RetourVidéos
    • A la une
    • Gaming Live
    • Vidéos Tests
    • Vidéos Previews
    • Gameplay
    • Trailers
    • Chroniques
    • Replay Web TV
    • Toutes les vidéos
  • SAMSUNG
  • RetourForums
    • Hardware PC
    • PS5
    • Switch
    • Xbox Series
    • Fortnite
    • FUT 21
    • League of Legends
    • Genshin Impact
    • Tous les Forums
  • PC
  • PS5
  • Xbox Series
  • PS4
  • One
  • Switch
  • Wii U
  • iOS
  • Android
  • MMO
  • RPG
  • FPS
En ce moment Genshin Impact Valhalla Breath of the wild Animal Crossing GTA 5 Red dead 2
Assassin's Creed Origins
  • Tout support
  • PC
  • PS4
  • ONE
  • Stadia
Forum
  • Accueil
  • Actus
  • Tests
  • Vidéos
  • Images
  • Soluces
  • Forum
Etoile Abonnement RSS

Sujet : [PC] Impossible de lancer le jeu

DébutPage précedente
Page suivanteFin
fabinho1902
fabinho1902
MP
27 octobre 2017 à 12:37:55

Moi le même problème image du jeu et rien ne ce passe pourtant mes pilotes sont a jours et j'ai même installer uplay sur le même disque que le jeu et toujours pareil rien ne ce passe help....

Venoom29
Venoom29
MP
27 octobre 2017 à 12:40:31

D’accord mais étant donner mon niveau pitoyable en informatique je sais pas ce que c’est desoler .. est ce que tu pourrais m’indiquer où aller ? J’ai également transférer le jeux sur disque local c mais toujours pas ..

Sorakids
Sorakids
MP
27 octobre 2017 à 12:45:41

Je viens de mettre tous mes pilotes à jour et ça marche toujours pas

fat-Cat
fat-Cat
MP
27 octobre 2017 à 12:47:17

idem que mon vdd . . . ça commence a bien faire.

OTX_XTO
OTX_XTO
MP
27 octobre 2017 à 12:48:02

Bon bah j'arrive à le lancer mais le jeux est super lent.

Alors pas lent au niveau du framerate mais au niveau du jeu en lui même genre j'ai 10 minutes de chargement.

Je joue je vais voir un gars, j'appuie sur Y pour lui parler, j'attends 10 secondes, le mec me parle, j'attends 10 secondes, je lui réponds. Ensuite je dois retrouver des gamins dont un qui est dans un puit. Je descend dans le puit, je fais face au gosse, j'attends une minute (no fake), je parle enfin au gamin, j'attends encore une putain de minutes le gamin me répond et décide enfin à me suivre....[[sticker:p/1jng]]
Toutes les voix sont décalés voir couper. Tout les textes arrivent en même temps. Heureusement que j'ai les sous titres.

Tout ça sans compter les textures mettant 8 ans à ce charger ! [[sticker:p/1jng]]

Mais sinon j'ai 60 FPS en ultra 1080p. Merci Ubisoft ! 70€ bien investi ! Je suis content ! [[sticker:p/1lm9]]

fat-Cat
fat-Cat
MP
27 octobre 2017 à 12:51:59

ce dont je suis sûr c'est que nous ne sommes pas les seuls dans cette situation. . . attendons les retours. Espérons qu'ils ne mettent des plombes à venir. J'ai désinstaller et je réinstalle on va voir mais j'y crois moyen.
Bon jeu à ceux qui peuvent.

Venoom29
Venoom29
MP
27 octobre 2017 à 13:02:18

Je télécharge des nouveau pilotes je vous informe si sa marche , c’est vraiment casse couille l’informatique quand on est nul 😂

Martinez67
Martinez67
MP
27 octobre 2017 à 13:04:56

Perso j'ai déjà tout tenter , la seule chose que je n'ai pas faite et que je ne peut pas c'est de mettre le jeu et uplay sur le même disque que windows car je n'ai pas de places et je suis sure que le problème viens de la. J'ai vu des tonnes de topic sur d'autre jeux uplay avec ce problème la et qu'il fallait installer le jeu sur le même disque que windows

Ventus95
Ventus95
MP
27 octobre 2017 à 13:07:58

Le 27 octobre 2017 à 12:24:07 fat-cat a écrit :
Bonjour,

J'arrive toujours pas à le lancer . . . mes drivers sont à jour et rien.
Il y a quelqu'un d'autre qui rencontre le même problème ?

j'ai le même soucis. Dès que je lance le jeu, ça fait planter mon pc

fat-Cat
fat-Cat
MP
27 octobre 2017 à 13:10:47

à mon vdd j'ai window uplay steam sur mon disque c et ça ne fonctionne toujours pas. Comme dit au-dessus je réinstalle. . . on verra. Et mes pilotes sont à jour.
Patience.

Venoom29
Venoom29
MP
27 octobre 2017 à 13:13:50

On va réussir les gars ! On perd pas espoir

Martinez67
Martinez67
MP
27 octobre 2017 à 13:17:18

fat-cat , ah d'accord perso j'ai déjà réinstaller le jeu sans succès en espérant que ça règle ton soucis

Sorakids
Sorakids
MP
27 octobre 2017 à 13:18:10

J'ai désinstallé et réinstallé le jeu entièrement pendant la nuit et ça a strictement rien changé

Venoom29
Venoom29
MP
27 octobre 2017 à 13:18:58

Yes j’ai réussi les gars !!! Ce que j’ai fais : j’ai mis le jeux dans le disque c avec windows puis je suis aller sur drivescloud et détecter les pilotes .. je les ai installer et voilà ouf !

Martinez67
Martinez67
MP
27 octobre 2017 à 13:20:04

GG Venoom ta bien de la chance moi je ne peut pas faire cette methode

fat-Cat
fat-Cat
MP
27 octobre 2017 à 13:27:25

Venoom tant mieux pour toi.
Bon mes drivers sont ok tout est sur le même disque j'attends la réinstallation et puis . . . avant de le re-lancer je redevient catholique pratiquant.

Bon jeu.

Venoom29
Venoom29
MP
27 octobre 2017 à 13:45:31

Je reste dans la conv les gars jvous lache pas , jvais essayer de trouver des trucs pour vous

fat-Cat
fat-Cat
MP
27 octobre 2017 à 13:47:04

sympa mais n'oublie pas de jouer non plus :)

Ventus95
Ventus95
MP
27 octobre 2017 à 13:49:22

Le 27 octobre 2017 à 13:18:58 Venoom29 a écrit :
Yes j’ai réussi les gars !!! Ce que j’ai fais : j’ai mis le jeux dans le disque c avec windows puis je suis aller sur drivescloud et détecter les pilotes .. je les ai installer et voilà ouf !

J'ai fais pareil et ça marche toujours pas [[sticker:p/1lmc]]

Suriiicate
Suriiicate
MP
27 octobre 2017 à 13:53:01

Yo,

Même problème ici : je lance le jeu préchargé hier, quand il n'est pas sur le disque Windows, alors j'ai la belle image de lancement puis plus rien mais ACO est bien dans les processus, et quand je le lance et qu'il est installé sur le disque Windows, il se lance après la belle image et j'ai écran noir ( sur mes deux écrans alors que d'habitude les jeux ne se lance que sur le principal ) et puis plus rien, pas de alt-tab, rien, obligé de reset.

Ca me use Ubisoft, ça me use...

Niveau drivers j'ai tout mis à jour etc, du coup je tente l'ultime bafouille qui est de désinstaller et re télécharger...

Franchement, c'est relou, les mecs mettent des années à coder un jeu et ça se lance au petit bonheur la chance sur un environnement stable.

DébutPage précedente
Page suivanteFin
Répondre
Prévisu
?
Victime de harcèlement en ligne : comment réagir ?
Sous-forums
Meilleures offres
Disponible à l’achat ou en téléchargement sur :
Télécharger sur le Playstation StorePlaystation Store
Cdiscount PS4 12.99€ Rakuten ONE 17.50€ Cdiscount ONE 17.85€ Rakuten PS4 19.09€ Rakuten ONE 19.67€ Amazon PS4 20.19€
Marchand
Supports
Prix
La vidéo du moment