CONNEXION
  • RetourJeux
    • Tests
    • Soluces
    • Previews
    • Sorties
    • Hit Parade
    • Les + attendus
    • Tous les Jeux
  • RetourActu
    • French days 2022
    • Culture Geek
    • Astuces
    • Réalité Virtuelle
    • Rétrogaming
    • Toutes les actus
  • RetourHigh-Tech
    • Actus Hardware
    • Bons plans
    • Tests produits High-Tech
    • Guides d'achat High-Tech
    • Tout JVTECH
  • TV
  • RetourVidéos
    • A la une
    • Gaming Live
    • Vidéos Tests
    • Vidéos Previews
    • Gameplay
    • Trailers
    • Chroniques
    • Replay Web TV
    • Toutes les vidéos
  • SAMSUNG
  • RetourForums
    • Hardware PC
    • PS5
    • Switch
    • Xbox Series
    • Fortnite
    • FUT 21
    • League of Legends
    • Genshin Impact
    • Tous les Forums
  • PC
  • PS5
  • Xbox Series
  • PS4
  • One
  • Switch
  • Wii U
  • iOS
  • Android
  • MMO
  • RPG
  • FPS
En ce moment Genshin Impact Valhalla Breath of the wild Animal Crossing GTA 5 Red dead 2
Tree of Savior
  • PC
Forum
  • Accueil
  • Actus
  • Tests
  • Vidéos
  • Images
  • Soluces
  • Forum
Etoile Abonnement RSS

Sujet : Probleme lancement sur steam

12
Page suivanteFin
maku-_-mizuti
maku-_-mizuti
MP
07 novembre 2015 à 23:46:53

Coucou ! j'ai eu une clef, du coup j'ai dll le jeu sur steam.

Sauf que voila, le jeu ne se lance pas du tout.. j'ai essayé de vérifié l'integralité du cache, de lancé en admin etc, et rien ne marche.

Si vous aviez une solution, ça serait super. Merci beaucoup ! :ange:

AizawaSakuya
AizawaSakuya
MP
08 novembre 2015 à 02:58:50

Salut, quelle erreur le jeu t'affiches quand tu essayes de lancer le jeu?

Yajuudorange
Yajuudorange
MP
08 novembre 2015 à 08:47:15

failed to create a flash player sa te met non?
Si oui va telecharger adobe flash player et redemarre ensuite steam[[sticker:p/1kh1]].

maku-_-mizuti
maku-_-mizuti
MP
08 novembre 2015 à 13:29:16

Merci les gens ! nan au final il a fallu que j'instal flash player avec internet explorer ( ? ) genre wtf, mais maintenant au moins le Launcher s'ouvre -_-.

j'ai juste le bug IPF mais ça va , ça j'arrive a le gerer :3

Sinon le jeu a un peu de latence pour vous aussi ? ^^

AizawaSakuya
AizawaSakuya
MP
08 novembre 2015 à 14:01:39

Tu as eu l'erreur du Flash Player du coup.
Pour le bug IPF, pour l'instant il n'y a qu'une seule véritable technique qui fonctionne, c'est celle où il faut cliquer sur la croix rouge quand on veut se connecter au jeu.

Oui, le jeu a de la latence, mais je passe par WTFast pour pallier à ce problème.
Le plus embêtant c'est que sur Laima, on a plus accès au Marché et à notre Banque.

Yajuudorange
Yajuudorange
MP
09 novembre 2015 à 11:47:02

le truc de la croix rouge marche aps pour moi

snakesold
snakesold
MP
09 novembre 2015 à 17:53:10

le jeux sera traduit en fr?

AizawaSakuya
AizawaSakuya
MP
09 novembre 2015 à 18:51:36

Le 09 novembre 2015 à 17:53:10 Snakesold a écrit :
le jeux sera traduit en fr?

On en a déjà discuté sur le forum, et oui, il sera traduit.

Message édité le 09 novembre 2015 à 18:51:51 par AizawaSakuya
Ecliptik33
Ecliptik33
MP
30 mars 2016 à 03:12:09

Salut les gens,

dans mon cas la petite page de ToS s'ouvre, mais reste avec l'image, et en bas de l'image tout noire, sans aucune possibilité de faire quoi que ce soit et rien ne se passe ...

Je suis censé faire quoi ? :s
Merci pour votre aide...

Ecliptik33
Ecliptik33
MP
30 mars 2016 à 03:19:34

Salut les gens,

pour être plus claire :

la petite page de ToS s'ouvre ; celle où l'on voit le nom du jeu avec un arbre au centre. Sauf qu'en bas c'est tout noir, j'ai aucun bouton de lancement, ni rien que je puisse faire. Et rien ne se passe ..
Donc si quelqu'un a une idée du problème et comment le résoudre ...
N'hésitez pas ...
Merci

Tsunie
Tsunie
MP
30 mars 2016 à 09:42:50

Il y a un problème d'affichage sur le luncher. Il n'y a aucun bouton (ca c'est normal) mais lors du premier lancement il DL les MAJ. Tu verras qu'en bas à gauche il y a le % d'avancement de ta MAJ.

Arackas
Arackas
MP
21 mai 2016 à 13:20:51

Salut les gens !
Sur mon portable je lance Tos via Steam et le jeu se lance .
(En sachant que j'ai déjà jouer a Tos sur ce même portable et que sa fonctionnait parfaitement ...)
Le lancher se lance et le jeu s'ouvre ...Et c'est tous .
A se stade l'écran reste tous blanc et mon Pc du coup s'affole comme un fou a coup de ventilo !
Ctrl-alt-delete me montre bien que mon jeu sait lancer mais le statut est "aucune réponse" .

J'ai remis un peux mon pc en ordre avec tous les pilotes-drivers ect...Rien ne change ...
Je vais pas tarder a l'ouvrir également pour l’aspirer un coup mais je pense que tous sa est secondaire!

Une idée pour résoudre se soucis de lancement ?

-J'ai déjà essayer de le lancer en tant qu'admin mais via l'icône bureau il n'y a pas cette option et sur Steam il faut noter une quelconque note pour y accéder?

Merci de vos futurs réponses .

Bien a vous ,
Arackas.

FlyMore
FlyMore
MP
21 mai 2016 à 13:44:14

Perso ça me fait l'écran blanc du jeu qui se lance pendant 5 secondes après ça marche bien, t'as essayé d'attendre genre 2/3 min voir si le jeu est juste pas un peu long à lancer sur ton pc?

Arackas
Arackas
MP
21 mai 2016 à 17:53:16

Après le lancement et dans l'attente que le jeux démarre sa m'envoie se message "Client_Tos. EXE ne répond pas" puis le jeu se coupe .Enfin l'écran blanc se coupe ...
Toujours aucune idée :) ?

Arackas
Arackas
MP
21 mai 2016 à 18:10:43

I have resolved the problem. try going to:

  • right click ToS on Steam, then properties, go local files >>>>
    click on browse local files, Steam\steamapps\common\TreeOfSavior\patch >>>>
    delete everything, re-patch, right click ToS again, then properties, go back to local files >>
    Validate >>>
    Restart Steam, try patching, then PLAY. Hope it can solve your problem

Le soucis n'est malheureusement pas résolu ...

aeainna
aeainna
MP
21 mai 2016 à 20:27:21

Le 21 mai 2016 à 17:53:16 Arackas a écrit :
Après le lancement et dans l'attente que le jeux démarre sa m'envoie se message "Client_Tos. EXE ne répond pas" puis le jeu se coupe .Enfin l'écran blanc se coupe ...
Toujours aucune idée :) ?

Déplie le message d'erreur et donne nous le résumé .
ToS à besoin de Microsoft Visual C++ pour démarré , possible que tu ne sois pas a jour.
https://www.microsoft.com/fr-FR/download/details.aspx?id=14632
https://www.microsoft.com/fr-FR/download/details.aspx?id=5555

Arackas
Arackas
MP
22 mai 2016 à 10:16:46

J'ai déjà une version plus récente parait-il....

ps: merci pour vos réponses :)

Arackas
Arackas
MP
22 mai 2016 à 10:31:46

Résolu ! Je pense que la solution que j'ai posté était la bonne j'avais juste oublier de redémarrer le pc .
Donc en tous cas pour le moment sa re-fonctionne .
Merci a vous tous pour vos réponses .

Arackas .

tanguy270
tanguy270
MP
04 août 2016 à 19:05:30

Bonjours, quand je lance pour la premier fois tree of savior rien ne s'affiche AIDE MOI SVP

https://www.noelshack.com/2016-31-1470330267-tree-of-savior.png

lwyl974
lwyl974
MP
01 septembre 2016 à 17:29:56

Bonjour je viens de télécharger le jeu (01-09-2016) même problème que la majorité des personnes ;
le jeu reste figé sur l'image qu'à poster Tanguy270.

Sur la fenêtre de Steam le compteur tourne quand même j'ai déjà 5 minutes de jeu >_<

Si quelqu'un qui a eu le même problème que moi pouvez me renseigner sur la démarche à suivre pour résoudre le bug ? Çà serait sympa ^_^ .
Merci d'avance pour vos réponses

12
Page suivanteFin
Répondre
Prévisu
?
Victime de harcèlement en ligne : comment réagir ?
Infos 0 connecté(s)

Gestion du forum

Modérateurs : Evilash08, Vortex646, Tomy-Fett, Leirok, MamYume, ]Faustine[, Latios[JV], Remysangfamy, GamesOfLove
Contacter les modérateurs - Règles du forum

Sujets à ne pas manquer

  • Aucun sujet à ne pas manquer
La vidéo du moment