Menu
Total War : Rome II
  • Tout support
  • PC
  • Mac
Forum
  • Accueil
  • Actus
  • Tests
  • Vidéos
  • Images
  • Soluces
  • Forum
EtoileAbonnementRSS
jeuxvideo.com  /  Total War : Rome II  /  Tous les forums  /  Forum Total War : Rome II  / 

Topic soucis config amd

Sujet : soucis config amd

1
systema80
systema80
MP
05 juin 2021 à 14:56:30

Bien le bonjour a tous

Je réinstalle les total war sur mon ordi après le montage de ma nouvelle tour

J'ai un souci sur atilla :

en ultra je suis a 21 fps en campagne et 20 fps en bataille

Les divers drivers sont a jour et les diverses mises a jours ont été faite je n'ai pas de soucis sur d'autres jeux ( +100 fps sur cyberpunk 2077)

Config: 6900xt pour la cg
5900x pour le proco
une bonne cm : b550 strix gaming
3200 mhz de ram
tout est sur ssd

Je ne comprend pas le soucis car j'ai aussi une baisse (moins notable : 80/90 fps donc jouable ) sur warhammer total war

Si quelqu'un a une idée je suis preneurs

J'ai remarqué que les ventilos de la cg ne tournent pas et ca ne dépassent pas 500mhz de fréquences sur la carte.

Merci par avance :) si quelqu'un a eu le souci

Philocrate
Philocrate
MP
26 juillet 2021 à 02:17:05

Ah ben si elle ne refroidit pas, voilà ton soucis... pour les ventilateurs, fais marcher ta garantie...

1
Répondre
Prévisu
?
Victime de harcèlement en ligne : comment réagir ?
Infos 0 connecté(s)

Gestion du forum

Modérateurs : Kusama, Evilash08, Vortex646, Tomy-Fett, Leirok, MamYume, ]Faustine[, Latios[JV], Remysangfamy
Contacter les modérateurs - Règles du forum

Sujets à ne pas manquer

Meilleures offres
Fnac Marketplace PC 8.77€ Amazon PC 14.99€ Amazon PC 21.94€ Amazon PC 27.90€ Amazon PC 29.90€ Fnac Marketplace PC 30.84€
Marchand
Supports
Prix