Menu
Crusader Kings II
  • Tout support
  • PC
  • Mac
Forum
  • Accueil
  • Actus
  • Tests
  • Vidéos
  • Images
  • Soluces
  • Forum
EtoileAbonnementRSS
jeuxvideo.com  /  Crusader Kings II  /  Tous les forums  /  Forum Crusader Kings II  / 

Topic [HELP] Comment faire pour installer ce mod ?

Sujet : [HELP] Comment faire pour installer ce mod ?

12
Page suivanteFin
OmarLeOmar
OmarLeOmar
MP
20 mai 2021 à 12:29:43

Salut les gars, je voulais installer ce mod : https://forum.paradoxplaza.com/forum/threads/mod-pharaohs-consuls-alpha-release-0-1i.1007165/
Sauf que je suis bien nul pour installer des mods moi et que j'arrive pas.. Y'avait marque metrre dans le fichier mod et extraire en .rar sauf que sur mon ordi je peux extraire que en zip, ce que j'ai fait :( et lorsqu'il fait copier lesdonner dans le fichier mod, il faut toutees les copier ? Faut juste plaçer le dossier du mod dans le mod puis l'extraire u faut faire d'autre chose ? Désolé mais j'ai jamais installer de mod autre que le workshop c'est peut-etre grave facile mais j'y arrive pas... Merci d'avance.

Papyruso
Papyruso
MP
20 mai 2021 à 12:38:38

Il faut que tu mettes tout dans le dossier mod, pas celui de Steam mais celui que tu trouves dans le dossier Paradox dans tes documents.

OmarLeOmar
OmarLeOmar
MP
20 mai 2021 à 13:09:22

Si j’ai bien compris faut mètre le dossier compresser + le dossier normal dans le fichier mod de paradoxe ? Et si le dossier est .zip et non .rar ça change quelque chose ou pas ?

OmarLeOmar
OmarLeOmar
MP
20 mai 2021 à 13:22:27

C’est bon ça marche !!!!! Enfaite comme un con j’avais pas fait gaf au fichier .mod et je l’avais pas mis sur le bureau

OmarLeOmar
OmarLeOmar
MP
20 mai 2021 à 13:24:52

Enfin ça marchait mais là ça crash quand je lance c’est normal ? Y’a un truc que j’ai mal fait ?

rufi44
rufi44
MP
20 mai 2021 à 14:37:19

Il faut que tu sois sur la bonne version du jeu, c’est probablement pour ça que le jeu crash.

OmarLeOmar
OmarLeOmar
MP
20 mai 2021 à 15:37:48

Le 20 mai 2021 à 14:37:19 :
Il faut que tu sois sur la bonne version du jeu, c’est probablement pour ça que le jeu crash.

Le 20 mai 2021 à 14:37:19 :
Il faut que tu sois sur la bonne version du jeu, c’est probablement pour ça que le jeu crash.

Comment tu fais pr changer de version du jeu ?

rufi44
rufi44
MP
20 mai 2021 à 15:49:47

Dans l’onglet propriété de ta page steam, tu auras la possibilité de changer la version du jeu, sinon faut t’inscrire sur le site de paradox si tu n’as pas la version souhaitée.

OmarLeOmar
OmarLeOmar
MP
20 mai 2021 à 19:53:49

j'ai install" la 2.8 et ça bug lors du chargement cette fois ci meme ci j'arrive a lançer je suis dégouté :( :-(

OmarLeOmar
OmarLeOmar
MP
20 mai 2021 à 21:42:37

Vous pensez avoir d’autre solution ou pas ? Vous avez pas une vidéo tuto svp ou un autre truc comme ça

OmarLeOmar
OmarLeOmar
MP
20 mai 2021 à 23:06:56

Y’a t’il un moyen d’installer la version 2.7 du jeu ou pas ? Car en 2.8 ça a pas l’air de marché le jeu.

OmarLeOmar
OmarLeOmar
MP
21 mai 2021 à 12:57:10

Vous pensez si je réinstalle le jeu ça pourrait marcher ?

rufi44
rufi44
MP
21 mai 2021 à 16:39:37

Bon déjà tu vas sur le site paradox, en cliquant sur ton compte le site va te donner le code pour avoir accès aux autres versions du jeu, dans ton cas là 2.7.0.2. Tu vas dans paradox accounts, ensuite games, et la y’a le code.

Papyruso
Papyruso
MP
21 mai 2021 à 18:35:16

Je viens de chercher un peu, pas besoin de farfouiller dans les versions du jeu, il existe une version plus récente du mod :hap: :
https://www.moddb.com/mods/pharaohs-consuls/downloads/pharaohs-consuls-005a-public-build

Apparemment le ou les moddeurs se sont lancés dans la conversion du mod sur CK3 pour pouvoir développer le mod dessus, il n'y aura donc probablement pas de nouvelles versions de ce mod sur ck2 :(

Message édité le 21 mai 2021 à 18:35:41 par Papyruso
OmarLeOmar
OmarLeOmar
MP
21 mai 2021 à 19:57:01

Bon bah merci mais j’ai installer la 2.7.0.2 et là je peux lancer le jeu, mais il crash quand je lance commencer une nouvelle partie ou personnalisée la partie :( je sais pas quoi faire j’ai le seum je voulais trop jouer à ce mod 😔

OmarLeOmar
OmarLeOmar
MP
21 mai 2021 à 19:58:48

Et aussi ma version bug sans doute car quand je vais dans la sélection de personnage y’a marqué « french » je sais pas pourquoi :pf: sur les personnages que

OmarLeOmar
OmarLeOmar
MP
21 mai 2021 à 20:06:45

Je sais pas pourquoi quand j’élance le mod est degueulasse et que ça crash en plus :pf: j’ai regardé une vidéo le emc était en 3.3.0 et il marchait et moi ça crash ?? Je comprends plus rien...

OmarLeOmar
OmarLeOmar
MP
21 mai 2021 à 20:22:31

Le 21 mai 2021 à 18:35:16 :
Je viens de chercher un peu, pas besoin de farfouiller dans les versions du jeu, il existe une version plus récente du mod :hap: :
https://www.moddb.com/mods/pharaohs-consuls/downloads/pharaohs-consuls-005a-public-build

Apparemment le ou les moddeurs se sont lancés dans la conversion du mod sur CK3 pour pouvoir développer le mod dessus, il n'y aura donc probablement pas de nouvelles versions de ce mod sur ck2 :(

Merde j’avais pas vu bon bah je vais essaye :ok:

OmarLeOmar
OmarLeOmar
MP
21 mai 2021 à 21:28:00

Bon bah merci bcp ça a marche :ok: même si j’ai un petit bug qui fait que y’a 4-5 région et culture qui sont marqué « french » je sais pq ça fait ça :( et vous savez quand la partie se finit ?on peut jouer jusqu’à 1453 ?

Papyruso
Papyruso
MP
21 mai 2021 à 22:44:46

Le bug d'affichage vient sûrement du fait que le mod est pas traduit. Tu as essayé de passer le jeu en anglais ? :(

vous savez quand la partie se finit ?

Absolument pas, j'ai jamais joué à ce mod, par contre je ne pense pas qu'il soit prévu pour être joué jusque-là, vu que ce n'est qu'une alpha :(

12
Page suivanteFin
Répondre
Prévisu
?
Victime de harcèlement en ligne : comment réagir ?
Infos 0 connecté(s)

Gestion du forum

Modérateurs : Bigrat
Contacter les modérateurs - Règles du forum

Sujets à ne pas manquer

  • Aucun sujet à ne pas manquer