Menu
Spore
  • Tout support
  • PC
  • DS
  • Wii
  • Mac
  • iOS
Forum
  • Accueil
  • Actus
  • Tests
  • Vidéos
  • Images
  • Soluces
  • Forum
EtoileAbonnementRSS
jeuxvideo.com  /  Spore  /  Tous les forums  /  Forum Spore  / 

Topic Récupérer mes créatures supprimées, mais n'apparaîssent pas dans ma Sporpédia!

Sujet : Récupérer mes créatures supprimées, mais n'apparaîssent pas dans ma Sporpédia!

1
Sporpokemon
Sporpokemon
MP
22 juin 2020 à 19:22:27

J'ai voulu ré-importé une créature modèle (créer par moi-même) que j'avais supprimée mais quand j'ai voulu la re-transférer dans mon jeu le lendemain, elle n'apparaît pas dans ma Sporpédia!! Pourquoi?? :snif2: J'ai même supprimé le modèle final (en mettant un caractère en plus dans son nom) pour essayer de régler le problème mais ça n'a pas marché! J'avais sauvegardé mes 2 créatures sur mon disque dur, je les ai re-transférées toutes les 2 et aucunes des 2 est apparût dans ma Sporpédia :snif2: Autre essai, j'ai ouvert un atelier, j'ai transféré la créature mais ça m'a dit "Cette création ne peut pas être chargée" POURQUOI???
Mes 2 créatures sont des créatures type Animal, j'ai cette même créature en type Empire et Capitaine, mais on ne peut plus revenir en arrière pour modifier les créatures dans l'atelier Créature, alors du coup, elles sont perdues TOUTE LES 2 !!! :mort:

Donc à part la re-créer en une nouvelle (que je veux éviter), il y a t-il un moyen de la faire réapparaître dans la Sporpédia? Comme chercher sur le jeu depuis un dossier de l'ordinateur et faire genre "récupérer l'élément supprimé"? J''ai vu un truc de ce genre mais ça ne l'a pas fait revenir dans le jeu, car je l'ai supprimé depuis le dossier "Mes créations"> Créatures, J'avais essayer ça en deuxième solution en la transférer dans ce dossier, mais sans succès, toujours aucun signe de cette créature :snif:

Sachiez que se n'est pas la première fois que je fais ça, je n'ai jamais eu de problème! J'ai même tester une créature que j'avais garder son modèle, le transfère a marché... et une autre que j'ai testé aussi, le transfère n'a pas marché non plus pour cette créature! Elle n'est pas réapparût dans mon jeu!! C'est bizarre quand même! :question:

Sporpokemon
Sporpokemon
MP
23 juin 2020 à 19:58:07

Je précise... malgré les indices qui montrent que ça ne vient pas de ça, car je sais qu'il y en a qui vont me le dire.
Ne pas me répondre "As-tu installé tout les patchs et extensions?" Ils n'ont rien à voir là-dedans! Ça a été installé depuis BIEN longtemps!

...Bien... j'ai quand même dû recommencer ma créature, mais POUR RIEN!! Je l'ai sauvegardé en plusieurs fois et re-sauvegarder sous forme de nouvelle création encore et encore en plusieurs fois! Mais toujours pareil! J'ai supprimé "les clones", mais en les re-transférant dans mon jeu, eh bien, elles ne sont TOUJOURS PAS réapparût dans ma Sporpédia!! J'EN AI MARRE!! :-(( :-(( Pourquoi ça fait ça??? Et toujours ce message quand je la transféré depuis l'atelier des créatures "Cette création ne peut pas être chargée" :snif2: :-((
Donc, je vais ENCORE devoir la recommencer pour une TROISIÈME fois!! Mais depuis une autre créature! Qui a heureusement le même corps! J'ai fais un test vite-fait pour voir en lui modifiant les couleur et en sauvegarder en tant que nouvelle création, je l'ai ensuite supprimée et re-transférée, mais là, ça a marché! Heureusement que ma créature n'a pas trop d'éléments complexes, la refaire au carré, ne sera pas trop difficile. Après j'espère qu'après l'avoir finie, ça ne va pas me refaire le même coup! Parce que là, je commence VRAIMENT à m'inquiétée :-(

Sporpokemon
Sporpokemon
MP
27 juin 2020 à 18:00:35

Finalement, je n'avais pas à refaire ma créature une troisième fois... ouf! Je l'ai sauvegardé en supprimant la description et les étiquettes que je lui avait mis, pour voir, et j'ai eu une bonne intuition! Après quand je l'ai re-transféré dans ma Spropédia, ELLE EST APPARÛT!! :-d, j'ai ensuite tenter de recommencer, et j'ai finalement trouvé le problème! La description, il y en a aucun, mais le problème vient des étiquettes! J'ai vu que si on en mettait de trop, et bien, le transfère n'est pas possible! Je trouve ça n'importe quoi! Le jeu nous le montre bien qu'on ne peut plus en mettre au bout d'un moment :hum: ... alors pourquoi il faut que ça marche comme ça?? Est-ce normal ou c'est un bug? Je vois plutôt ça pour un bug, parce que c'est pas censer fonctionner comme ça! Ça concerne aussi les bâtiments et les véhicules.
Alors maintenant, je dois re-modifier toutes mes créations (c'est chiant :-(( !!) qui ont trop d'étiquettes, en supprimant quelques unes jusqu'à que leur transfère dans la Sporpédia s'effectue, Heureusement, il y en a pas beaucoup.

1
Répondre
Prévisu
?
Victime de harcèlement en ligne : comment réagir ?
Infos 0 connecté(s)

Gestion du forum

Modérateurs : Evilash08, Vortex646, Tomy-Fett, Leirok, MamYume, ]Faustine[, latios[jv]
Contacter les modérateurs - Règles du forum

Sujets à ne pas manquer

  • Aucun sujet à ne pas manquer
Meilleures offres
Rakuten PC 23.99€ Rakuten PC 29.99€ Rakuten PC 39.99€ Amazon PC 39.99€
Marchand
Supports
Prix