Menu
EtoileAbonnementRSS
jeuxvideo.com  /  Tous les forums  /  Forum principal Jeux PC  /  Forum Réalité Virtuelle  / 

Topic Air Link inutilisable depui la V30 chez moi...

Sujet : Air Link inutilisable depui la V30 chez moi...

1
Xplay3X
Xplay3X
MP
10 juillet 2021 à 14:34:42

Hello les gens.

J'ai un petit soucis depuis la MAJ V30 sur le Q2 : Air Link est devenu totalement inutilisable avec soit une talence de plusieurs secondes et une image qui suit pas la tête (et impossible de modifier le débit pour tester, la latence rend inutilisable l'interface)... Et parfois en le démarrant j'ai un écran noir avec les trois petits point de chargement au centre, le logo Oculus qui apparait et c'est tout, obligé de redémarrer le casque...

Que l'app PC soit en V30 ou V31 en canal de test, ça ne change rien...

Vous constatez aussi ce genre de soucis ou je suis le seul ? :hap:

Car jusqu'à la V29 ça fonctionnait très bien. J'ai même redémarrer mon routeur (Asus RT-AX92U) au cas où mais nada..

Merci de vos retours.

daba
daba
MP
10 juillet 2021 à 14:44:41

Je suis en v30 (Quest et PC) depuis plusieurs jours et ça fonctionne bien jusqu'à présent (même routeur, en mode point d'accès).

Vikingasgard
Vikingasgard
MP
10 juillet 2021 à 15:19:05

Pareil tout marche nikel, t as pas modifié de valeur dans occulus debug ?

daba
daba
MP
10 juillet 2021 à 15:32:47

Je viens de tester Air Link avec HL Alyx. Ça fonctionne bien. Le home Oculus Dash est fluide, le home SteamVR aussi, et pareil pour Alyx.

Mon Quest est en version 30.1.0.61.350 et l'app Oculus PC en 30.0.0.36.502.

La plupart de mes paramètres sont réglés par défaut :
  • le débit de Air Link dans le Quest est sur "automatique" avec une limite à 160 Mbits,
  • la résolution de Air Link sur le PC est sur "automatique",
  • la résolution de SteamVR est sur "auto",
  • j'ai mis le multiplicateur de résolution à 130% pour HL Alyx.

Et je n'ai rien modifié dans Oculus Debug.

Message édité le 10 juillet 2021 à 15:33:55 par daba
Xplay3X
Xplay3X
MP
10 juillet 2021 à 22:23:55

Ok ok merci pour ces retours à tous :)

Vous savez si il existe une astuce pour reset les paramètres air link sur le casque à défaut de pouvoir utiliser l'interface ?

laplititi
laplititi
MP
10 juillet 2021 à 22:40:52

Le 10 juillet 2021 à 22:23:55 :
Ok ok merci pour ces retours à tous :)

Vous savez si il existe une astuce pour reset les paramètres air link sur le casque à défaut de pouvoir utiliser l'interface ?

1) pour améliorer les performances, tu mets tous les parametres par défaut (72hz automatique 1.0 automatique) et dans debug tool tu mets tout par défaut aussi (0 au lieu de 3664)

2) après tu réactives Air Link et avec un peu de chance tu pourras accéder aux paramètres Air Link sans que ça tremble de trop)

3) et si c'est toujours inaccessible, tu désinstalles l'application Oculus, et tu effaces tout le dossier Oculus dans les programmes, puis tu réinstalles.

Message édité le 10 juillet 2021 à 22:41:57 par laplititi
Xplay3X
Xplay3X
MP
30 juillet 2021 à 11:08:55

Re' tout le monde. Je pense avoir trouvé la solution (à tester quand je récupère le casque, prêté pendant quelques jours ^^).

Il s'avère que par je ne sais quel mystère la sortie RJ45 (pourtant en 2,5 Gbps) était repassée en 100 Mbps, il m'a fallu donc débrancher et rebrancher le câble pour repasser en 1 Gbps (que ça soit sur la 2,5G avec un câble et du matos compatible pour obtenir le débit maximal du port ou sur le 1G) et là ça devrait résoudre mon soucis car en fixe j'étais en 165 Mbps bien au dessus de ce que me balançait le PC donc ça risquait pas de fonctionner... Je vous tiens au jus :-)

1
Répondre
Prévisu
?
Victime de harcèlement en ligne : comment réagir ?
Infos 0 connecté(s)

Gestion du forum

Modérateurs : Kusama, Evilash08, Vortex646, Tomy-Fett, Leirok, MamYume, ]Faustine[, Latios[JV], Remysangfamy
Contacter les modérateurs - Règles du forum

Sujets à ne pas manquer