Menu
EtoileAbonnementRSS
jeuxvideo.com  /  Tous les forums  /  Forum principal Général Jeux Vidéo  /  Forum Simulation  / 

Topic ETS2 "the game filesystem failed to initialize, arborting now"

Sujet : ETS2 "the game filesystem failed to initialize, arborting now"

1
Luap74
Luap74
MP
16 mars 2021 à 18:20:53

Bonjour à tous !

Je suis nouveau sur le site, j'espère que je suis au bon endroit du coup.

Si je vous écris c'est parce que j'ai un problème avec Euro Truck Simulator 2 assez fréquent apparemment : je l'ai installé cet après-midi (je suis sur MacOS) et j'ai un problème quand je l'ouvre :
https://www.noelshack.com/2021-11-2-1615914893-capture-d-ecran-2021-03-16-a-12-53-24.png
the game filesystem failed to initialize, arborting now

J'ai déjà consulté un tas de forum, y compris un article sur celui-ci mais qui ne m'a pas aidé, les utilisateurs étant sur windows... Le problème vient généralement d'un antivirus mais Gatekeeper est désactivé et je n'ai pa installé d'autre antivirus. En général les gens qui répondent à ces sujets de discussion demandent ce qu'il y a dans le fichier "game.log.txt". Pour éviter de multiplier les messages, je vous mets directement ce que j'ai dans ce fichier ici, si ça peut aider (je l'ai trouvé sous Bibliothèque/Application Support/Euro Truck Simulator 2)

************ : log created on : Tuesday March 16 2021 @ 15:07:15
00:00:00.000 : [sys] running on x86_64 / OS X (version 10.15.6 [1015.6])
00:00:00.000 : [sys] Command line:  ./eurotrucks2_App
00:00:00.000 : [cpu] CPU0: GenuineIntel [Intel(R) Core(TM) i5-9600K CPU @ 3.70GHz] with 6 cores (6 threads) at ~3697MHz.
00:00:00.000 : [sys] using 4 worker thread(s)
00:00:00.000 : [sys] and 3 worker threads for IO.
00:00:00.000 : [sys] plus 3 real-time worker threads.
00:00:00.000 : [sys] using mach kernel timer
00:00:00.000 : [mem] physical total: 16384M
00:00:00.000 : [mem] physical avail: 16384M
00:00:00.000 : [mem] virtual total: 524288M
00:00:00.000 : [mem] virtual avail: 524288M
00:00:00.000 : [mem] Trying to allocate memory pool (819200K)
00:00:00.000 : [mem] Allocated 5 temporary loading buffer(s)
00:00:00.007 : <ERROR> [ufs] Unable to mount required device! (../../effect.scs)

Je ne sais pas quoi faire... J'ai checké s'il y avait bien le fichier effect.scs dans le paquet de l'application, et il s'y trouve. Si vous pouviez m'aider ça serait vraiment super sympa de votre part, j'espère ne pas avoir téléchargé autant de Go pour rien...

Merci beaucoup d'avance et bonne soirée.

1
Répondre
Prévisu
?
Victime de harcèlement en ligne : comment réagir ?
Infos 0 connecté(s)

Gestion du forum

Modérateurs : Kusama, Evilash08, Vortex646, Tomy-Fett, Leirok, MamYume, ]Faustine[, Latios[JV], Remysangfamy
Contacter les modérateurs - Règles du forum

Sujets à ne pas manquer

  • Aucun sujet à ne pas manquer