Menu
EtoileAbonnementRSS
jeuxvideo.com  /  Tous les forums  /  Forum Contributions utilisateurs  / 

Topic Ark & Civ 6 ne se lance pas sur EPIC game

Sujet : Ark & Civ 6 ne se lance pas sur EPIC game

1
catoufr
catoufr
MP
13 juin 2020 à 20:32:01

Bonjour tout le monde,
En esperant que je suis au bon endroit voila mon soucis.

Voila j'ai récemment récupérer civ 6 et Ark sur le store de epic game.
Mais voila le probleme est que je ne peux pas lancer mes jeux. Ou plutot que les jeux se lance et s'arrette directement.

Civ 6 : Dans l'épic launcher je clique sur lancer civ 6 puis le launcher de civ 6 s'ouvre proposant directx 11 ou 12 puis je clique sur jouer et la la fentre disparait l'épic launcher disparait aussi pendant 5 s et revient. Le statut du jeu dans l'épic launcher marque en cours puis on revient sur la possibilité de le lancer. Et de temps en temps il reste sur en cours... Mais bien je ne le retouve nul part dans mon gestionnaire de tache. Ou pas vue.

Ark : Dans l'épic launcher je clique sur lancer Ark et le status passe a en cours et j'entend le début de la musique de la cinématique d'intro mais je suis encore sur le bureau face a l'epic laucher. Puis au bout de 2 sec la musique se coupe et le statut repasse en "lancer" .

J'ai vérifier mes drivers, j'ai reinstallé VC++ tester de trois truc trouver sur le net mais rien.

A part le probleme de fornite je ne trouve rien concernant des problemes de lancement de jeux depuis l'epic launcher. (Ou j'ai mal cherché)

Voila si quelques à une idée. Car je tourne en rond depuis un moment sur civ 6

Pour info d'autre jeux sur l'épic fonctionne tres bien.

Merci

catoufr

1
Sujet fermé pour la raison suivante : Hors sujet
Infos 0 connecté(s)

Gestion du forum

Modérateurs : Antistar
Contacter les modérateurs - Règles du forum

Sujets à ne pas manquer