Menu
Tomb Raider : L'Ange des Ténèbres
  • Tout support
  • PC
  • Mac
  • PS2
Forum
  • Accueil
  • Actus
  • Tests
  • Vidéos
  • Images
  • Soluces
  • Forum
EtoileAbonnementRSS

Sujet : bug quand je lance le jeu

1
H1tman
H1tman
MP
31 août 2005 à 12:39:43

sa me met ça :

Build Jun 24 2003 23:36:37

The Following Error has occured

Generic Game Error

ASSERTION: ´pData && length>0´ at C:\projects\tomb raider\Game\ai\script_mgr.c(400)

H1tman
H1tman
MP
31 août 2005 à 12:51:58

j´ai bien le jeu original et j´ai installé le dernier patch je ncomprend pas : x

H1tman
H1tman
MP
31 août 2005 à 13:08:04

avant de mettre les patch sa marchait très bien

H1tman
H1tman
MP
31 août 2005 à 14:45:19

Build Jun 24 2003 23:36:37

c´est pas la date du dernier patch ? a tous les coups il marche pas...

FUCK YOU EIDOS SALES MERDES !

LyraParker
LyraParker
MP
31 août 2005 à 20:32:15

Essaye de reinstaler ton jeu et ne remets pas le patch! t´as rien à perdre de toute façon!

H1tman
H1tman
MP
01 septembre 2005 à 16:05:41

non mais moi je veux pas reinstaller le jeu je veux savoir d´ou vient le problème, parceque j´ai fais une recherche sur google et d´autres avaient le meme problème...

FantomeF
FantomeF
MP
09 juillet 2018 à 17:27:28

Salut (jsp pas si ce forum est toujours actif depuis ces 13ans ?)
J'ai eu le jeu en collection avec le 2 3 4 5 et du coup le 6 etquand je lance le 6 sa me met le meme message d'erreur ('pData && length>0' at C:\projects\tomb raider\Game\ai\script_mgr.c(400))

je sais pas si depuis le temps le probleme a ete résolut mais j'espere que oui !!

Merci

1
Répondre
Prévisu
?
Victime de harcèlement en ligne : comment réagir ?
Infos 0 connecté(s)

Gestion du forum

Modérateurs : Evilash08, Vortex646, Tomy-Fett, Leirok, MamYume, ]Faustine[, latios[jv], Remysangfamy, Militech
Contacter les modérateurs - Règles du forum

Sujets à ne pas manquer

  • Aucun sujet à ne pas manquer