A L´AIDE!!
Message d´erreur :
Host ´hostname´ is blocked because of many connection errors.
Unblock with ´mysqladmin flush-hosts´
Cela veut dire que mysqld a reçu trop de ( max_connect_errors ) tentatives de connexions à l´hôte ´hostname´ qui ont été interrompus en plein milieu. Après max_connect_errors requêtes échouées, mysqld pense qu´il se passe quelque chose de mauvais ( comme une attaque de la part d´un pirate), et bloque le serveur pour les prochaines connexions jusqu´à ce que quelqu´un exécute la commande mysqladmin flush-hosts . Par défaut, mysqld bloque le serveur après 10 connexions erronées. Vous pouvez facilement changer ce comportement en démarrant le serveur avec ces arguments : shell> safe_mysqld -O max_connect_errors=10000 &
Le problème est que je n´arrive pas à éxécuter cette commande !
Si quelqu´un peut m´aider