Menu
Day of Defeat
  • PC
Forum
  • Accueil
  • Actus
  • Tests
  • Vidéos
  • Images
  • Soluces
  • Forum
EtoileAbonnementRSS
jeuxvideo.com  /  Day of Defeat  /  Tous les forums  /  Forum Day of Defeat  / 

Topic ça lag un truc de fou !!!

Sujet : ça lag un truc de fou !!!

1
DaM_233
DaM_233
MP
10 août 2014 à 22:51:34

Bonjour à tous !

Je viens d'installer DoD premier du nom sur mon PC portable à partir de Steam. Je précise que mon PC n'est pas tout neuf mais qu'il a au moins 3 fois ma configuration requise pour y jouer.
Je mets les paramètres à fond, je lance un serveur et là je commence à jouer tranquillement c'est fluide...mais dès que j'arrive dans une zone de combat, ça devient injouable, c'est même plus du lag, ça saccade.
J'ai essayé plusieurs serveurs différents mais c'est à chaque fois la même chose, vraiment très frustrant.
Est-ce que d'autres sont dans le même cas que moi.

Bon allez je donne ma config :

Intel coreduo 1,7 ghz
Vista
2 Go RAM
chipset 945GM 256 Mo

Connexion internet câblé...

DaM_233
DaM_233
MP
11 août 2014 à 14:34:44

Je précise que ça rame aussi quand je fais usage de mon arme, j'utilise souvent la thompson côté alliés, et la rafale lag. C'est quand même pas normal?

est-ce que ça vient de ma config ? (ç serait le scandale vu les paramètres recommandés) à la limite ma carte graphique et encore

Aidez moi please j'ai trop envie d'y jouer à ce jeu c'est frustrant

merci :)

1
Répondre
Prévisu
?
Victime de harcèlement en ligne : comment réagir ?
Infos 0 connecté(s)

Gestion du forum

Modérateurs : Kusama, Evilash08, Vortex646, Tomy-Fett, Leirok, MamYume, ]Faustine[, Latios[JV], Remysangfamy
Contacter les modérateurs - Règles du forum

Sujets à ne pas manquer

  • Aucun sujet à ne pas manquer