CONNEXION
  • RetourJeux
    • Tests
    • Soluces
    • Previews
    • Sorties
    • Hit Parade
    • Les + attendus
    • Tous les Jeux
  • RetourActu
    • Cyber Monday
    • JV Fan Contest
    • Culture Geek
    • Astuces
    • Réalité Virtuelle
    • Rétrogaming
    • Toutes les actus
  • RetourHigh-Tech
    • Cyber Monday
    • Actus JVTECH
    • Bons plans
    • Tests produits High-Tech
    • Guides d'achat High-Tech
    • JVTECH
  • RetourVidéos
    • A la une
    • Gaming Live
    • Vidéos Tests
    • Vidéos Previews
    • Gameplay
    • Trailers
    • Chroniques
    • Replay Web TV
    • Toutes les vidéos
  • SAMSUNG
  • RetourForums
    • Hardware PC
    • PS5
    • Switch
    • Xbox Series
    • Overwatch 2
    • FUT 23
    • League of Legends
    • Genshin Impact
    • Tous les Forums
  • PC
  • PS5
  • Xbox Series
  • PS4
  • One
  • Switch
  • Wii U
  • iOS
  • Android
  • MMO
  • RPG
  • FPS
En ce moment Genshin Impact Valhalla Breath of the wild Animal Crossing GTA 5 Red dead 2
Etoile Abonnement RSS

Sujet : [Blabla] le /pub des barbus libres

DébutPage précedente
Page suivanteFin
Sankukai Sankukai
MP
24 mai 2008 à 22:46:12

Fais gaffe que le flash ne manque pas à tes parents, car le plugin proprio est pas hyper copain avec les BSD et les plugins libres ne sont souvent pas suffisant pour les personnes utilisant pas mal le flash.

Pseudo supprimé
24 mai 2008 à 23:14:24

ça s'est arrangé apparement, ya une démarche à suivre ici:
http://docs.pcbsd.org/guide/chap2.5.html

Sankukai Sankukai
MP
24 mai 2008 à 23:23:16

Sans vouloir briser tes espoirs, cette méthode utilise la couche d'émulation Linux et le résultat est que :
-- ça marche à peu près correctement avec www/linux-flashplugin7, malheureusement la plupart des sites utilisent des extensions Flash 9 only
-- ça marche très mal avec www/linux-flashplugin9 (pas mal d'appels systèmes utilisés par flash 9 ne sont pas encore présent dans la couche de compatibilité Linux) ce qui induit de nombreux crash du browser utilisé.

Les personnes sous BSD tenant absolument à avoir du flash 100% fonctionnel utilisent wine + firefox Windows.

Pseudo supprimé
24 mai 2008 à 23:29:49

Je testerais, je verrais ce que ça donne.

Sankukai Sankukai
MP
24 mai 2008 à 23:32:49

Yep, tiens nous au courant.

Pseudo supprimé
24 mai 2008 à 23:40:55

Il se pourrait bien que je mettre swfdec en fait dans un premier temps, il parait qu'il marche bien.

Saleté, pcbsd me réclame le cd2 que je n'avais pas prit, et leurs serveurs sont lents, ça fait 2 heures 30 que mon portable le télécharge à 60ko/s plus ou moins.....

Sankukai Sankukai
MP
25 mai 2008 à 00:59:28

Oui swfdec est très bien pour les sites de streaming vidéos tels que youtube, dailymotion, etc. Après il est un peu faiblard pour les animations.

At0m3 At0m3
MP
25 mai 2008 à 01:01:40

http://macsim.labolinux.net/index.php/post/2008/02/15/137-smsalert-envoyer-des-sms-gratuitement-depuis-ses-serveurs

Arf, je deteste passer par les services google (ou autre grosses boîtes), mais il faut bien avouer que ça fait classe d'arrêter un ami en pleine discussion :
«excuse, mais je crois que mon mainframe (serveur) viens de se faire attaquer par une centaine de black hat hackers (un script-kiddie)»
«Mais comment tu le sais ?»
«De quoi ? Ah oui, il me la signaler par téléphone... une technologie toute bête développée en interne par google»

Francky24 Francky24
MP
25 mai 2008 à 19:01:41

Salut. :)

J'ai besoin de vos précieux conseils. J'aimerai réinstaller Debian mais je ne sais pas quelle version utiliser... :(

Y a pas si longtemps j'utilisais Sid seulement après une mise à jour foireuse j'ai dû m'en débarrasser. Maintenant j'hésite entre retenter Debian Sid ou me tourner vers Lenny. Pas de Etch, c'est beaucoup trop vieux pour moi.

C'est vraiment la seule chose qui me déplaît avec cette distribution : leur système de versions.

À se demander si Debian est vraiment destiné à un usage "Desktop"... :(

Orcai Orcai
MP
25 mai 2008 à 19:12:50

Debian Sid n'est pas une distribution a usage "Desktop" tu auras toujours une mise a jour foireuse plus ou moins chiant, unstable pas pour faire jolie.

Debian lenny ou Xbuntu, fedora, Linux mint, Linux mepis,
QuebecOs.org

Francky24 Francky24
MP
25 mai 2008 à 20:11:00

D'accord. :-)))

Je vais donc installer Lenny. Je voudrais juste savoir si il était mieux d'installer les pilotes nvidia par le .run ou celui dans les dépôts de Sid ?

J'ai entendu que les pilotes sont adaptés au noyau, ou quelque chose comme ça. C'est vrai ?

chris_27 chris_27
MP
25 mai 2008 à 20:46:29

Toujours privilégier les dépôts, mais quand tout le monde dit l'inverse ! :-)

C'est pas une question de noyau, c'est avant tout une question d'automatisation de la mise à jour. Sans passer par les dépôts, c'est la prise de tête à chaque nouvelle version du driver pour trouver comment désinstaller le driver périmé et comment installer le nouveau. Et puis, les softs dans les dépôts sont testés, donc normalement plus sûrs.

Francky24 Francky24
MP
25 mai 2008 à 21:55:50

Ok ! Merci Chris. :P

Mais je crois que si j'utilise le apt-pinning pour aller chercher les drivers dans les dépôts unstable, ça ne se mettra pas à jour automatiquement puisque ça sera les dépôts testing qui seront prioritaires, non ? :(

chris_27 chris_27
MP
25 mai 2008 à 23:08:16

Soit tu passes en unstable, soit tu tu te contentes d'un dépot unstable et tu définis des priorités. (sauf que je ne sais pas trop comment ça marche ça, vu que c'est 10 fois plus pratique d'être en unstable dans ce cas là... :hum: )

Pseudo supprimé
26 mai 2008 à 17:14:49

PC-BSD ne reconnait pas la carte wifi de mon pc fixe, basé sur un chip rt2561. Après recherche, il s'avère que freeBSD 7 le gère (en théorie), je vais donc installer la weekly built de DesktopBSD 1.7 qui est basée sur freeBSD 7 et qui ne devrait pas me poser de problème de pilote.

Système hyper réactif sinon, dommage qu'il n'ai pas reconnu ma carte. Je crois bien que ça réagit plus vite que la Debian SID de mon pc portable, alors qu'elle est propre et que mon portable est bien plus puissant.

Francky24 Francky24
MP
26 mai 2008 à 17:19:09

Pour Debian Sid je ne sais pas trop puisque ça a foiré la dernière fois puis que ça n'a pas l'air très conseillé pour un poste de travail.

Je pense que je vais installer le .run car j'aurais du mal à définir correctement les priorités.

Merci à vous.

Sankukai Sankukai
MP
26 mai 2008 à 17:24:09

DarKwings> Pourquoi ne pas installer FreeBSD-7.0 tout simplement ? Je pense que t'as moins de chances d'avoir de problèmes qu'avec une version « weekly built » (<-- ça a un relent instable un nom comme ça) de DesktopBSD.

Orcai Orcai
MP
26 mai 2008 à 19:11:33

Francky24 ou tu prends une des nombreuses distribution basée sur debian comme sidux etc ...

chris_27 chris_27
MP
26 mai 2008 à 19:23:38

Lenny n'est pas conseillée non plus pour un poste de travail (j'ai pas fait le malin ces derniers jours en attendant que les blacklist des clés ssh corrompues arrive de sid dans lenny, crois-moi...)

Et les .run, ce sont de beaux nids à emmerdes... J'ai encore de très mauvais souvenirs des ati-*.run qui m'ont saboté purement et simplement ma debian : modifier les fichiers de conf de bash pour ajouter des trucs foireux dans l'environnement, c'était grandiose... digne d'un virus même... :nonnon:

Francky24 Francky24
MP
26 mai 2008 à 19:50:21

Orcai :d) J'ai déjà songé aux dérivés de Debian. Seuls Ubuntu et Sidux me sont apparus comme valables, disons aussi que ces les deux seuls que j'ai pu tester auparavant. ^^

Le problème avec Sidux, c'est KDE. J'adore cette environnement graphique mais dans sa version 3. Et comme il finira tôt ou tard par passer en 4, je pense que ça ne vaut pas la peiner de m'attarder sur cette distro.

Pour Ubuntu bin... c'est surtout une envie de changer. J'aimerai utiliser autre chose. Sinon pas de soucis si ce n'est la stabilité de temps à autres...

Faudra bien qu'un jour je trouve la distrib qui me convienne le plus afin de ne pas en changer tout les quatre matins. :P

Chris_27 :d) La seule version capable de répondre à une attente type de "Desktop" serait donc Etch ? Alors il vaut mieux que j'oublie Debian car Etch est trop vieille à mon goût. :snif:

DébutPage précedente
Page suivanteFin
Répondre
Prévisu
?
Victime de harcèlement en ligne : comment réagir ?
La vidéo du moment