Menu
EtoileAbonnementRSS
jeuxvideo.com  /  Tous les forums  /  Forum principal Informatique  /  Forum Linux  /  Topic Vos bureau  / 

Topic Vos bureau - Page 240

Sujet : Vos bureau

DébutPage précedente
nounoursheureux
nounoursheureux
MP
04 janvier 2014 à 20:49:26

T'es plus sous Arch toi ? Tu changes de distrib' tous les soirs de pleine lune ? :hap:

Pseudo supprimé
04 janvier 2014 à 20:53:43

Ay, les drivers proprios pour le wifi, c'est chiant quand tu mets à jour ton noyau tous les jours ! :hap:

Caletlog
Caletlog
MP
04 janvier 2014 à 23:00:53

Petit test de solarized light, avec une légère modif:
https://www.noelshack.com/2014-01-1388872781-2014-01-04-225738-1314x708-scrot.png

Pour rappel, ancien thème:
https://www.noelshack.com/2014-01-1388872704-2014-01-04-225455-1318x711-scrot.png

Je sais pas trop quoi en penser, j'ai jamais vraiment utilisé de thème clair mais c'est pas dégueulasse je trouve. Les couleurs sont plus douces, après je sais pas si la luminosité sera pas gênante.

Z'en pensez quoi? :o))

Zirkom
Zirkom
MP
04 janvier 2014 à 23:10:19

Perso, ça me nique les nœils. :noel:

Kientz
Kientz
MP
04 janvier 2014 à 23:34:05

Je sais pas trop si ça a sa place ici mais je pense, en plus c'est dans la continuité puisque ça concerne en partie le colorscheme Solarized.

Voilà, je l'utilise au quotidien (version sombre) et en suis très content, dans mon terminal et sous vim en mode non graphique. Pour l'instant je m'en lasse pas, je suis plutôt adepte de la variante sombre mais la claire, en journée, est plutôt agréable. Je trouve par contre que ça perd en lisibilité sitôt que la luminosité de la pièce (présence ou non de soleil, etc.) n'est pas idéale.

J'ai remarqué sous vim des différences avec le rendu gvim (normal me direz vous ? eh bien là pas tant que ça) : tous les textes en gras sont automatiquement changés de couleur et passé en version "bright" (en mode terminal) alors que sous gvim la mise en gras n'affecte pas la couleur. Dans un colorscheme classique ça pose pas de problème mais sous solarized toutes les couleurs "bright" ou presque sont utilisées pour des nuances de bleu-gris du coup on perd en distinction.
Dans certains cas des choses disparaissent :
Si par exemple on règle le paramètre "visibility" du plugin solarized sous vim à "low" (ce truc règle la visibilité des whitespaces quand on les affiche, sous vim lesdits whitespaces disparaissent, sous gvim ils sont visibles avec une faible intensité comme souhaité).

J'ai trouvé sous urxvt comment faire en sorte de ne pas uiliser les versions bright des couleurs lors de la mise en gras (intensityStyle à false), ça fonctionne correctement.

Par exemple sur ta capture catelog je crois reconnaître le même problème. Essaye d'ouvrir ce même truc sous gvim, tu verras qu'en réalité les tags html sont censés être colorés en bleus. Mais sous un émulateur de terminal sans le réglage pré-cité, ça passe en "bright blue" et chez solarized cette couleur n'en n'est pas vraiment une mais est une nuance de gris bleuté (ça fait partie de ce qu'ils appellent les couleurs base_xx). De la même manière en faisant apparaître un message d'erreur de vim, sous gvim il sera en rouge gras, sous vim sans réglage de l'émulateur de terminal, il passe en "bright red" c'est à dire orange.

Donc sous urxvt c'est bon a priori, j'ai un rendu qui devient conforme à ce qui a été pensé dans le colorscheme à la base. Mais j'ai pas du tout trouvé comment désactiver l'utilisation des couleurs "bright" lorsqu'un texte est affiché en gras sous xterm. Chez moi je peux m'en passer, mais à l'école on n'a pas urxvt. Tout ce pavé pour introduire cette simple question.

Également, par curiosité, quel est l'escape code pour afficher un texte, pas en gras, mais en utilisant une couleur "bright" ? Justement sous vim par exemple il y a des mots clés qui vont être colorés en orange non gras et orange fait partie des "bright colors". Je n'ai pas trouvé comment accéder à cette couleur sans passer par la mise en gras et la réactivation de l'option que je ne veux pas.

Swapagay
Swapagay
MP
04 janvier 2014 à 23:40:57

Je jouais avec la baballe et... :noel:
https://www.noelshack.com/2014-01-1388875153-capture-d-ecran2.png

:hap:

Oui, c'est un KDE de base :noel: Niveau ergonomie pour l'instant j'ai seulement fait quelques binds avec les touches windows 8 de mon clavier, notament pour la gestion de bureau. :oui:

nounoursheureux
nounoursheureux
MP
05 janvier 2014 à 00:03:02

Il est mignon :cute:

Bon, je m'égare... Quand j'aurais fini mon install de Slack je compte essayer xmonad

Akaiyami
Akaiyami
MP
05 janvier 2014 à 01:30:58

Mon bureau actuel pour ma part :noel: https://image.noelshack.com/fichiers/2014/01/1388881744-screenshot-from-2014-01-05-01-22-32-cleaned.png

Et une fois que j'aurais résolu le problème des carrés noir j'ajouterais des shimeji https://image.noelshack.com/fichiers/2014/01/1388881737-screenshot-from-2014-01-05-01-26-18-cleaned.png :oui:

Nh3xus
Nh3xus
MP
05 janvier 2014 à 01:38:44

Ces menus Applications et Places, c'est du Gnome Fallback non ?

Akaiyami
Akaiyami
MP
05 janvier 2014 à 01:50:02

Ouais je n'aime trop gnome 3 du fait que l'on ne peut plus mettre d'icone sur le bureau. Et le fait qu'ils avaient mis wikipédia et google dans le 3 , m'avait fait penser à unity :(

Caletlog
Caletlog
MP
05 janvier 2014 à 10:22:10

Kientz > j'avais remarqué le même problème! J'ai pas cherché à le résoudre parce que j'aime quand le html est discret (et ça m'avait pas choqué sur les autres filetypes mais j'ai pas passé assez de temps dessus), mais faut que je regarde ton fix alors, merci.

Kientz
Kientz
MP
05 janvier 2014 à 17:32:16

Le fix est très simple : "URxvt.intensityStyles: false"
Par contre toujours pas trouvé comment reproduire le même résultat sous xterm. Je commence à douter que ce soit possible.

Lord-Valfar
Lord-Valfar
MP
05 janvier 2014 à 18:15:52

@akaiyami, C'est pas pour être méchant mais c'est moche.
Le conky tronqué, la couleur du texte des icônes sur le bureau qui est invisible ou presque (et les icônes sur le bureau qui ne servent à rien au passage) mais surtout la couleur des barres : le noir "mat" mélangé avec le reste en noir avec des "reflets" (on va dire ça comme ça).

Tu peux faire la même chose avec GNOME3 "normal" (pas en fallback) avec les extensions : https://extensions.gnome.org
Même si ça restera quand même de la gnomerie3, ce sera toujours mieux qu'en fallback.

Sinon y a Cinnamon qui offre un bon compromis en étant une sorte de mix de GNOME2 et GNOME3.

Akaiyami
Akaiyami
MP
06 janvier 2014 à 02:14:33

@Lord-Valfar, Merci mais ça me convient comme ça. Pour le conky je mets toujours une image beaucoup plus sombre, là malheureusement j'ai mis en noir le hostname dans le terminal j'ai donc mis cette image temporairement, le temps de régler la bourde.

Je préfère rester sur gnome fallback que de devoir encore installer des extensions , mais je garde ça sur le coude ça peut servir pour plus tard :ok:

vava740
vava740
MP
06 janvier 2014 à 15:32:27

Mon bureau au taff [ https://image.noelshack.com/fichiers/2014/02/1389018682-2014-01-06-153124-2960x1050-scrot.png ]. :hap:

nounoursheureux
nounoursheureux
MP
06 janvier 2014 à 18:28:52

Quand je lance bspwm j'ai un gros écran noir et je peux triturer les touches de mon clavier ça fait rien :(
Pourtant dans mon .xinitrc j'ai bien :
sxhkd &
exec bspwm

Quelqu'un a déjà eu ce problème ? Parce qu'à part le compiler depuis les sources j'ai pas trop d'idées...

Caletlog
Caletlog
MP
06 janvier 2014 à 18:31:19

C'est normal.
Comme 95% des WM tiling, il a rien par défaut. Rajoutes des bindings pour lancer un terminal et tu verras.

nounoursheureux
nounoursheureux
MP
06 janvier 2014 à 18:35:41

Bon désolé j'ai posté trop vite. En fait c'était juste que je m'étais gouré de dossier en déplaçant les fichiers de conf. Va vraiment fallir que je m'achête un cerveau :hap:

Google_Bot
Google_Bot
MP
06 janvier 2014 à 22:07:06

Hé bien, une légende s'achève...

...pour renaître aussitôt: :d) https://www.jeuxvideo.com/forums/1-38-7790682-1-0-1-0-vos-bureaux.htm :g)

Bonne soirée à tous, et happy tuning! :banzai:

DébutPage précedente
Sujet fermé pour la raison suivante : Topic verrouillé.