Menu
Wildstar
  • PC
Forum
  • Accueil
  • Actus
  • Tests
  • Vidéos
  • Images
  • Soluces
  • Forum
EtoileAbonnementRSS
jeuxvideo.com  /  Wildstar  /  Tous les forums  /  Forum Wildstar  / 

Topic Solution problème accès serveur patch

Sujet : Solution problème accès serveur patch

12
Page suivanteFin
challax
challax
MP
19 mars 2014 à 21:19:40

Bon je fais ce petit post pour proposer une solution, pour l'accès au serveur de patch, en attendant un fix.

Cela s’adresse à ceux qui ont, au moment de lancer le jeu, un message du genre "Le jeu ne peut pas se connecter au serveur de patch"

J'ai discuté un peu avec le mec de Wildstar et il m'a dit que cela venait du DNS des FAI.
Du coup, la solution pour ceux qui sont pressés c'est de changer le DNS tout simplement.
Vous allez dans "Centre de Réseau et Partage" --> "Modifier les paramètres de la carte" --> Vous prenez la carte qui est connectée sur Internet --> clic droit --> propriétés --> Protocole internet version 4 --> Vous cochez "Utiliser l’adresse de serveur DNS suivante" puis vous mettez une @DNS de votre choix.
Perso j'ai mis 208.67.222.222 (DNS libre) et ça fonctionne très bien :ok:

leetrox
leetrox
MP
19 mars 2014 à 21:55:16

Bien vu ! Merci beaucoup pour l'astuce c'est reparti chez moi aussi =).

challax
challax
MP
20 mars 2014 à 11:21:04

Il s'avère que de temps en temps, cette solution ne fonctionne qu'un temps.
Il faut être patient.
Perso, hier j'ai pu DL 5% du jeu avant que ça plante de nouveau.
Ce matin, j'ai remis ce même DNS et là ça carbure tranquille.

lovis
lovis
MP
20 mars 2014 à 11:55:33

Je comprends rien à ces trucs, vous avez accès au jeu?

llHll
llHll
MP
20 mars 2014 à 12:09:24

lovis ils parlent des paramètres de la carte réseau et non du jeux certains paramètres changé de la carte réseau permettent le téléchargement du launcher ;)

no_se
no_se
MP
20 mars 2014 à 12:14:42

Cette technique as eu marché jusque ce matin ^^ J'ai eu change pour le DNS google 8.8.8.8 et cela as marche 10% et ca as replanté ! du coup prendre son mal en patience ! ^^

lovis
lovis
MP
20 mars 2014 à 12:16:16

D'accord,
Je me posais la question vu que j'avais tenté de me connecté au jeu (après l'avoir DL) juste pour voir, et j'ai eu un message d'erreur, je me suis dit normal la beta commence demain. Puis j'ai vu ce poste, j'ai cru être concerné.
Merci pour ta réponse

WolfTFK
WolfTFK
MP
20 mars 2014 à 16:31:47

Marche bien pour moi ! Je te remercie l'ami, plus qu'à attendre que le jeu ce télécharge tranquillement. Et puis si sa coupe tans pis y aura bien d'autres week-end de bêta :p

aviel55
aviel55
MP
20 mars 2014 à 16:52:04

salut ta solution marche nickel merci beaucoup par contre j ai fini le telechargement j appuie sur jouer je sais que la beta n est pas encore ouverte mais ca me fais ecran noir et ca quitte de suite c est normal ou je dois m'inquieter ??

Pedofake
Pedofake
MP
20 mars 2014 à 17:53:59

Fonctionne pour moi aussi, testé à l'instant.

Shizunay
Shizunay
MP
20 mars 2014 à 18:00:28

bien vue ! , ça fonctionne je viens de testé l'instant

cedric7
cedric7
MP
20 mars 2014 à 18:07:52

perso j'ai rien toucher et j'ai eu aucun problème, j'ai télécharger le jeu hier.

Pedofake
Pedofake
MP
20 mars 2014 à 18:48:07

Marche pu :hap:

Testé avec le dns google du coup mais marche pas non plus actuellement.

DeiLucri
DeiLucri
MP
20 mars 2014 à 19:29:37

Fonctionne pas pour moi.

ole-stechyno
ole-stechyno
MP
20 mars 2014 à 20:45:50

bonjour moi le problème c'est que le launcher s'ouvre je lance le jeu et la ecran noir et le jeu ne se lance pas sa revient sur le bureau puis rien pas de jeu. si quelqun a une soluce ? merci

Primo-flop
Primo-flop
MP
20 mars 2014 à 21:54:49

même problème que toi ole-stechyno, écran noir et retour bureau :s

zeraki
zeraki
MP
21 mars 2014 à 07:01:34

Perso pour le problème d'accès au serveur de patch, j'ai redémarré ma box, redémarré mon PC, et le launcher re-fonctionnait correctement :)

Primo-flop
Primo-flop
MP
21 mars 2014 à 07:46:17

Pour ce qui est de l ecran noir apres avoir clique sur "jouer", il suffisait en fait de selectionner "north america" dans l onglet region :)

Mouchou987
Mouchou987
MP
22 mars 2014 à 10:47:35

Et si c'est déjà fait mais qu'il y a une erreur quand même? :)

challax
challax
MP
22 mars 2014 à 12:22:18

Mets un autre DNS, genre google.
Où repasse sur le DNS de ta FAI.
Perso, le DNS de ma FAI re-fonctionne très bien depuis jeudi.

12
Page suivanteFin
Répondre
Prévisu
?
Victime de harcèlement en ligne : comment réagir ?
Infos 0 connecté(s)

Gestion du forum

Modérateurs : Kusama, Evilash08, Vortex646, Tomy-Fett, Leirok, MamYume, ]Faustine[, Latios[JV], Remysangfamy
Contacter les modérateurs - Règles du forum

Sujets à ne pas manquer

Meilleures offres
Amazon PC 4.90€ Amazon PC 41.58€
Marchand
Supports
Prix