Menu
Star Wars Episode I : Racer
  • Tout support
  • PC
  • Switch
  • PS4
  • ONE
  • Mac
  • DCAST
  • GB
  • N64
  • PS1
Forum
  • Accueil
  • Actus
  • Tests
  • Vidéos
  • Images
  • Soluces
  • Forum
EtoileAbonnementRSS
jeuxvideo.com  /  Star Wars Episode I : Racer  /  Tous les forums  /  Forum Star Wars Episode I : Racer  / 

Topic le jeu fonctionne avec ma radeon hd7850

Sujet : le jeu fonctionne avec ma radeon hd7850

1
cyberpic
cyberpic
MP
23 mars 2013 à 00:04:15

Tout est dans le titre : je viens de changer ma radeon hd 4770 pour un hd 7850 et le jeu fonctionne a merveille sous seven 64 bits.

cyberpic
cyberpic
MP
27 mars 2013 à 22:54:17

YT : https://www.youtube.com/watch?v=g8wTcZlLge4

spartan_X360
spartan_X360
MP
05 avril 2013 à 20:17:52

et sur Windows 8 64, tu sais si ça fonctionne ?

cyberpic
cyberpic
MP
15 avril 2013 à 15:47:17

J'ai pas W8 et c'est pas maintenant que mon jeu marche sous 7 que je vais faire des expériences :)

spartan_X360
spartan_X360
MP
17 avril 2013 à 13:11:43

Ok, par contre. Sous Win 8 64 (avec une HD 4870 pour l'instant), après avoir patché le jeu (via l'install de Markus Egger), j'obtiens une erreur "Bad Install" au moment de lancer le jeu. A priori, ça touche pas mal de gens sous W7 64 aussi.

Comment tu as fait pour que ça fonctionne ?

spartan_X360
spartan_X360
MP
17 avril 2013 à 16:17:42

ah en fait, ça marche (j'ai mis la compatibilité XP SP2 et c'est bon)...enfin, presque : j'ai l'image qui apparait tout blanche, ce malgré le patch 1.01. J'ai plus qu'à changer de carte graphique...

cyberpic
cyberpic
MP
22 avril 2013 à 13:55:58

C'est pas sur que ce soit finalement une question de CG. Comme je l'indique dans mon nouvel article sur la question, il arrive que même avec ma 7850, j'ai le bug de l'écran blanc. dans ce cas je fais une restauration système et le jeu fonctionne de nouveau.

Ce problème m'arrive quand j'installe des applications vidéo. Il doit un avoir une dll ou un truc dans dirctx qui provoque ce bug. Je pense que j'ai trouvé le diagnostique mais je ne suis pas assez calé pour trouver le remède.

Il faudrait que je vois ce qui change lors des installations qui provoquent le bug au niveau des fichiers systèmes ou du registre.

cyberpic
cyberpic
MP
28 octobre 2013 à 17:09:04

Après une réinstallation clean (suite à disque dur HS) il apparaît que le jeu fonctionne parfaitement sous windows 7 64 bits avec ma radeon 7850HD. J'ai publié un tuto d'installation sur YT ici : https://www.youtube.com/watch?v=tkCfcaN0GFQ&feature=c4-overview&list=UUtysi0zzNMNyHMrysu9t0hw

1
Répondre
Prévisu
?
Victime de harcèlement en ligne : comment réagir ?
Infos 0 connecté(s)

Gestion du forum

Modérateurs : Kusama, Evilash08, Vortex646, Tomy-Fett, Leirok, MamYume, ]Faustine[, Latios[JV], Remysangfamy
Contacter les modérateurs - Règles du forum

Sujets à ne pas manquer

  • Aucun sujet à ne pas manquer
Meilleures offres
Disponible à l’achat ou en téléchargement sur :
Télécharger sur le Playstation StorePlaystation Store
Amazon PS4 64.99€
Marchand
Supports
Prix