CONNEXION
  • RetourJeux
    • Tests
    • Soluces
    • Previews
    • Sorties
    • Hit Parade
    • Les + attendus
    • Tous les Jeux
  • RetourActu
    • Find Your Next Game
    • Culture Geek
    • Astuces
    • Réalité Virtuelle
    • Rétrogaming
    • Toutes les actus
  • RetourHigh-Tech
    • Actus Hardware
    • Bons plans
    • Tests produits High-Tech
    • Guides d'achat High-Tech
    • Tout JVTECH
  • RetourVidéos
    • A la une
    • Gaming Live
    • Vidéos Tests
    • Vidéos Previews
    • Gameplay
    • Trailers
    • Chroniques
    • Replay Web TV
    • Toutes les vidéos
  • SAMSUNG
  • RetourForums
    • Hardware PC
    • PS5
    • Switch
    • Xbox Series
    • Fortnite
    • FUT 21
    • League of Legends
    • Genshin Impact
    • Tous les Forums
  • PC
  • PS5
  • Xbox Series
  • PS4
  • One
  • Switch
  • Wii U
  • iOS
  • Android
  • MMO
  • RPG
  • FPS
En ce moment Genshin Impact Valhalla Breath of the wild Animal Crossing GTA 5 Red dead 2
Star Wars : The Old Republic
  • Tout support
  • PC
  • Mac
Forum
  • Accueil
  • Actus
  • Tests
  • Vidéos
  • Images
  • Soluces
  • Forum
Etoile Abonnement RSS

Sujet : [Tuto] Nouveaux venus et launcher pourri

DébutPage précedente
1  ... 23456789101112
Page suivanteFin
GameBender
GameBender
MP
10 janvier 2016 à 18:55:17

:up: pour ma question s'il vous plait.

Timelord-
Timelord-
MP
23 janvier 2016 à 23:07:31

J'ai fait ça et ça à l'air de mieux marché et de réglé ce problème qui rendait fou:ange: enfin je sais pas ce que branle bioware j'ai vu que c'est un problème qui revient souvent et depuis longtemps :nonnon:

GameBender
GameBender
MP
26 janvier 2016 à 17:44:49

Oui, j'ai vu que les mises à jour étaient prises en compte. Là, il y en a eu une cet-aprèm et normalement elle doit être terminée.

majenss
majenss
MP
04 avril 2016 à 00:56:05

Je vois ce topic et je crains le pire ( launcher St ) :rire:
Déjà il me ment à me dire que je suis a 512 ko/s, alors que j'ai moitié moins de connexion.

Bordel ça fait des années maintenant que ça râle....

Message édité le 04 avril 2016 à 00:56:47 par majenss
majenss
majenss
MP
07 avril 2016 à 18:00:27

Bon ... Le nouveau laucher et toujours un problème ( https://www.jeuxvideo.com/forums/42-18172-46595480-1-0-1-0-brwc-exe.htm#post_798375512 ), utilisez ce tuto !

Alteos
Alteos
MP
09 avril 2016 à 01:24:39

Salut ! Je viens de désinstaller le jeu tellement j'en avais marre de ce launcher merdique. Impossible de dl la dernière maj, il bloquait a 42%. J'ai relancé plusieurs fois et redémaré l'ordi. J'ai essayé de réparer le launcher et le jeu, super long, mais rien a faire. Du coup j'ai téléchargé le setup sur le site en espérant ne réinstaller que le launcher. Résultat : il m'a viré presque tous les fichiers du jeu (restait seulement 208Mo) et m'annonce "installation impossible". Donc désinstall dans windows "ce logiciel n'est pas installé" Oo
Je supprime tous les fichiers restants et je réinstall le setup dans un autre dossier : il installe correctement le launcher. Je lance : je découvre que c'est l'ancien launcher (l'interface d'origine) qui a pourtant changé depuis pas mal de mois ! Le setup de bioware n'est même pas à jour ! Il s'est quand même mis à jour vers la nouvelle version plutôt rapidement, pour me demander de me connecter. Là j'ai laissé tomber car il est déjà tard. Je verrais demain si je me connecte pour qu'il commence à dl tout ça, ou bien si je laisse tomber jusqu'à cet été. Et puis je suis allé me désabonner, trop c'est trop. Je m'étais réabonné en début d'année pour voir le nouveau contenu, mais il faut être lvl60 alors j'ai rejoué mes anciens persos, mais là stop de ces conneries de dl foireux :-((

Fablegamer
Fablegamer
MP
26 avril 2016 à 17:40:18

Salut à tous,

J'ai effectué la manip pour ne plus avoir ce logo ST sur le launcher, mais j'ai une question concernant le temps que met l'installation;

Après plusieurs heures j'en suis à l’installation de la Ressources principales 235 alors que je n'ai même pas rempli 1/4 de la barre de progression... Est-ce normal :question:

Message édité le 26 avril 2016 à 17:40:37 par Fablegamer
Go_Store
Go_Store
MP
01 juillet 2016 à 13:20:40

Question: C'est toujours la manip à faire ou depuis le temps leur launcher à été MAJ ?

TwoGirlOneFist
TwoGirlOneFist
MP
05 août 2016 à 10:30:26

bonjour!

c'est normal que moi je re-telecharge avec un débit normal de 1000 ko/s contrairement à vous?

ps: je suis en train de L'INSTALLER avec cette méthode et donc je le ré-installe pas.

Avele_Swifteye
Avele_Swifteye
MP
05 août 2016 à 17:29:23

C'est un débit normal :pacg:

Certaines choses ont été corrigées depuis la création de ce sujet

LeBagnard
LeBagnard
MP
05 août 2016 à 19:58:45

Pas pour mon cas en tout cas, je persiste toujours à vouloir y jouer mais ça freezais tout le temps quand je l'installais normalement alors je tente avec cette méthode.... seule solution et puis ça coûte rien

Karmous_
Karmous_
MP
17 août 2016 à 17:50:50

Avec ce tuto on aura quand même toute les mises à jours, n'est ce pas ? Juste le launcher change ? :(

Message édité le 17 août 2016 à 17:50:57 par Karmous_
Karmous_
Karmous_
MP
17 août 2016 à 17:56:19

enfin bon quitte à attendre, j'ai testé la manip, je suis revenu sur le launcher ST, j'en suis à 70% je patienterai même si c'est d'une lenteur extrême :pf:

Arkadier64
Arkadier64
MP
03 septembre 2016 à 07:38:52

Le 08 mars 2014 à 12:31:49 LordGreyus a écrit :
Bonjour à tous.

Si je fais ce topic, c'est que je constate encore qu'énormément de joueurs ont beaucoup de problèmes avec leur launcher et l'installation des patchs !

Tous ces problèmes viennent d'un launcher spécial qui a été mit afin de permettre aux joueurs de pouvoir jouer sur les planètes de départ pendant l'installation des patchs. Le soucis, c'est que ce launcher crée d'énorme problèmes ! Il ralentit le téléchargement des patchs chez certains, endommages les fichiers du jeu (poussant le launcher à faire une réparation qui va réinstaller le jeu en totalité !) et créant d'autres problèmes multiples de latence ou de "bugs" lors de l'installation de patchs.
Et le soucis avec ce launcher, c'est qu'il est imposé à la base lorsque l'on installe le jeu !

Pour vérifier si vous avez bien ce launcher là, il suffit de regarder en bas à gauche de la page du launcher, s'il y a écrit un petit "ST", c'est que vous avez cette saleté.

Pour le changer (et remettre l'ancien, classique et fonctionnel) c'est très simple :

!!!Cette technique vous fera réinstaller tout le jeu, soyez sûrs d'avoir le temps ! Mais si vous en avez marre de tous ces problèmes, crashs, repair qui réinstalle le jeu, et patchs qui bug, c'est la solution!!!

Soit vous cliquez sur ce lien utile (mais en anglais)
http://www.swtor.com/community/showpost.php?p=6780262&postcount=27

Soit vous lisez ce que je vais vous dire :

Vous allez dans le dossier ou vous avez installé SwTOR, et cherchez le fichier launcher.settings
Ouvrez le avec le notepad (surtout pas avec microsoft word !) et cherchez la ligne :

"PatchingMode": "{ \"swtor\": \"BR\"

Remplacez BR par SSN :

"PatchingMode": "{ \"swtor\": \"SSN\"

Enregistrez avec le bloc-note et relancez le launcher :

Et là, magie, le petit ST aura disparu, et le jeu se réinstallera (le débit sera même plutôt lent). Ça peut sembler être pénible de tout réinstaller avec un faible débit, mais c'est vraiment une bénédiction de se débarrasser de cette saleté de launcher buggé. Vous n'aurez plus de fichiers endommagés, les réparations se feront correctement (et ne seront pas des réinstallation totales du jeu), et les patchs se feront sans erreur et avec un meilleur débit que celui du ST (entre 4 à 80 fois plus vite) ! En plus d'avoir moins de bugs en jeu (car le ST provoque beaucoup de bugs IG pouvant résulter sur un crash puis repair foireux)

En bref, vous aurez un launcher normal !
Toutes ces emmerdes provoquées par le launcher ST juste pour pouvoir jouer sur les planétes de départ (en plus le jeu est souvent super buggé si on essaie d'y jouer pendant le patching).

C'est une astuce qui a été utilisé par tous les anciens joueurs, et quand d'anciens reviennent et réinstallent le jeu, s'ils ont connu ce calvaire, la première chose qu'ils font avant de patcher le jeu, c'est cette petite manipulation très simple permettant de remettre l'ancien launcher.

Voilà pour vous, bon courage, et appréciez la nouvelle expérience d'un SwToR avec beaucoup moins de bugs ! (Après, ça reste Bioware, donc il y en aura toujours :noel: )

Aaaahh!!! Merci !! :)

Mana_Oresama
Mana_Oresama
MP
23 septembre 2016 à 22:36:08

Bonsoir, après avoir fait la manip,le patcher reste en ST. La manip est obselete ou je m'y prends mal? Merci

ArtDeco
ArtDeco
MP
12 octobre 2016 à 21:32:39

Un truc de fou ce launcher.
Je le lance hier soir pour quil dl pendant la nuit. Je check ce matin quand il a terminé tout fonctionne (je stop a la création de perso car pas le temps)
Je relance ce soir : bim erreur impossible de se co blabla, il fait une répa, re dl des dizaines de giga, et maintenant bloque a 2% sur l'installation du client.
Je sens la grosse carotte comme quoi je vais devoir tout re-dl en entier.

Juste hallucinant ce niveau d’incompétence, ça dépasse l'entendement. Limite envie de me contenter de le désinstaller en faite.

Je précise que j'ai pas le fameux ST dans le launcher, j'étais déjà en "SSN" de base...

scowhayd
scowhayd
MP
12 novembre 2016 à 17:17:55

Salut ! J'avais comme problème le fait que le téléchargement ne se lançais pas, il restait à 0%. Du coup j'ais fais la manip pour enlever le "ST" en mettant "SSN" mais maintenant il me met " Échec du téléchargement. Nouvel essai... (310)" avec un triangle jaune. Est ce que quelqu'un sait comment régler ce petit problème ?? Merci d'avance pour vos réponses

BritaincoId
BritaincoId
MP
01 janvier 2017 à 20:43:34

J'ai un problème, j'ai téléchargé le jeu hier soir et en jouant sur la planète de départ je me suis rendu compte qu'au final le reste du jeu ne voulait pas se télécharger. Mais pourquoi ? Y a t'il une solution à ce problème ?

Avele_Swifteye
Avele_Swifteye
MP
03 janvier 2017 à 07:46:28

Bonjour, le problème est-il réglé depuis ?

Sinon, il faut éviter d'utiliser cette fonctionnalité, elle cause souvent des soucis aux gens

AnthoTropOuf
AnthoTropOuf
MP
04 janvier 2017 à 21:26:07

Bonjour, chez moi le laucher est bloqué à ' Installation - 100% ' que dois-je faire ?

DébutPage précedente
1  ... 23456789101112
Page suivanteFin
Répondre
Prévisu
?
Victime de harcèlement en ligne : comment réagir ?
Infos 0 connecté(s)

Gestion du forum

Modérateurs : Evilash08, Vortex646, Tomy-Fett, Leirok, MamYume, ]Faustine[, Latios[JV], Remysangfamy, GamesOfLove
Contacter les modérateurs - Règles du forum

Sujets à ne pas manquer

La vidéo du moment