Menu
Rage
  • Tout support
  • PC
  • PS3
  • 360
  • Mac
  • iOS
Forum
  • Accueil
  • Actus
  • Tests
  • Vidéos
  • Images
  • Soluces
  • Forum
EtoileAbonnementRSS
jeuxvideo.com  /  Rage  /  Tous les forums  /  Forum Rage  /  Topic [PC]Fix AMD/ATI: No Lag + 60 FPS...  / 

Topic [PC]Fix AMD/ATI: No Lag + 60 FPS... - Page 6

Sujet : [PC]Fix AMD/ATI: No Lag + 60 FPS...

DébutPage précedente
Page suivanteFin
UniverseaU
UniverseaU
MP
14 octobre 2011 à 21:37:54

Crée un raccourcis sur ton bureau de ce fichier:
C:\Program Files (x86)\Bethesda Softworks\Rage\Rage.exe

Ensuite, clic droit - propriété Une fenêtre va t'apparaItre....

À la hauteur où il y est écrit: CIBLE s'y trouve un champ où il est marquer l'adresse, sur ton ordinateur, du fichier cible du raccourcis que t'as crée. Il y est marqué:

"C:\Program Files (x86)\Bethesda Softworks\Rage\Rage.exe"

Bon! Maintenant tous ce que tu dois faire est d'ajouté une petite ligne de code... Pour être sur que tu ne fasse pas d'erreur de frape... COPIE/COLLE cette adresse-ci à la place de l'ancienne:

"C:\Program Files (x86)\Bethesda Softworks\Rage\Rage.exe" +jobs_numThreads 0

Prend note qu'il y a un espace entre le " et le + et un espace entre ....Threads et le 0

Et Voilà! clic clic et amuse toi!

moostik85
moostik85
MP
15 octobre 2011 à 00:34:21

quelqu'un peu me dire comment faire pour moi j'ai une HD4870 1 giga les pilotes 11.10 et l'update d'id sotware, mais j'ai toujours des petites popup texture!

merci de votre aide!

lacarpedu66
lacarpedu66
MP
15 octobre 2011 à 00:55:03

Perso je peut tourné a 300 Fps avec mon ordi made in NASA...

moostik85
moostik85
MP
15 octobre 2011 à 01:15:05

perso moi j'ai essayé tous les rageconfig possible et rien ne change niveau popup des textures! mais je cherche toujours.

DrSnake71
DrSnake71
MP
15 octobre 2011 à 09:52:29

Petite question :
"Crée un raccourcis sur ton bureau de ce fichier:
C:\Program Files (x86)\Bethesda Softworks\Rage\Rage.exe"

Je comprend pas; le jeu est installé via Steam donc il faut créer ce dossier avec une copie de l'exe de Rage dans les dossier de Steam ?

Magachy
Magachy
MP
15 octobre 2011 à 10:57:48

Bonjour a tous,

Alors si les manip de l'auteur marche encore, j'aimerai savoir comment faitons pour "copiez une de ces 3 suivantes" ?
:svp:

Inmourning
Inmourning
MP
15 octobre 2011 à 11:16:17

Je viens de monter ma nouvelle config (i5 2500k, asus p8z68 pro, 8go de ram, 5870 ati)

J ai donc reinstallé le jeu plus patch, mis les drivers 11.10 version 2, creer le caxhe dans appdata.

ET.... nickel plus de pop up, plus d affichage tardif des textures, et 60 fps constant (desfois 65 lol)

Je me demande si l Os n y est pas pour quelque chose quand meme, avant j etais sous vista et la j ai mis seven 64.

Magachy
Magachy
MP
15 octobre 2011 à 12:24:47

DrSanke71 --> il faut le mettre dans Steamapps --> common --> rage il me semble
Personne ne sait pour moi s'il vous plait ? :(

blec
blec
MP
15 octobre 2011 à 12:51:40

Bonjour,
Le Jeu est à jour, ainsi que les drivers de la CG, ajouter "+com_skipIntroVideo 1 +seta com_allowconsole 1 +vt_maxPPF 8+ jobs_numThreads 0" dans le raccourci.
J'ai crée le dossier "C:\Documents and Settings\"nom"\Local Settings\Application Data\id software\rage", il y a bien les deux fichiers "cache"
J'ai beau essayer différents 'rageconfig".

Il reste un soucis, le jeu se lance correctement, je suis sur la carte générale. Je rentre dans un repère (le jeu se charge), et se lance. Mais lorsque je sors du repère, le jeu se charge mais fini par un crash et retour sur le bureau.

Une solution?

ATI 6800
Core 2 Duo
XP SP2

DrSnake71
DrSnake71
MP
15 octobre 2011 à 12:59:55

J'ai suivi les instruction du premier post, sauf que quand je met le fichier "rageconfig" dans le dossier "base" le jeu se lance mais l'écran et noir et quand je fais un retour bureau sa me met qu'il a cessé de fonctionner; et si je ne met pas ce fameux fichier le jeu se lance bien par contre (mais les graphismes http://img267.imageshack.us/img267/6607/ragex.jpg ...)
Quelqu'un a une solution ?

seb176
seb176
MP
15 octobre 2011 à 13:54:06

J'ai tout suivi à la lettre mais ça fonctionne toujours pas.
J'ai une HD5770.

Magachy
Magachy
MP
15 octobre 2011 à 15:30:50

Est-ce que l'arrivé d'un prochain patch est au moins prévu ?

-delta-38-
-delta-38-
MP
16 octobre 2011 à 13:50:56

pareil que seb176 j'ai aussi une HD5770 et j'ai mes textures qui sont flou tout en suivant tes instructions à la lettre

lecime
lecime
MP
16 octobre 2011 à 14:30:45

salut a tous.
moi j'ai plus bidouiller ce jeux que je n'y ai joué.
j'ai essayé tous les pilotes et toutes les manips,il est super beau mais mon proc tourne toujours a 100%. sauf si je desactive catalyst AI;mais la c'est les textures noires.
je pense que catalyst AI est pour beaucoup dans ces problemes;

quid des utilisateur nvidia?

J'ai 10 ATI a la maison et j'ai jamis eu de problemes mais je dois upgrader ma CG alors la Nvidia me tente..

quoi faire?

core2duo8500@3.9
ati4870
windows7 32 bit

Vanistra
Vanistra
MP
16 octobre 2011 à 15:00:18

Bonjour a tous, j'ai trouver la façon de plus avoir de freeze et de pouvoir a peut prêt jouer correctement.
Oui a peut prêt car quand je suis immobile le jeu est fluide, mais quand je commence a bouger le jeu commence a ramé et c'est bien chiant a vrai dire.
Ya t'il une solution pour évité de lagué même tout au minimum avec une tel config?

Core 2 duo E6750 2.66Ghz
HD 5850 1 go gddr5
3 go de ram ddr2 800mhz

-delta-38-
-delta-38-
MP
16 octobre 2011 à 15:16:13

moi je viens de faire une manip, j'ai déinstallé cataclyst et ça marche
j'ai toujours du popping de texture mais ça tourne

Alphasy
Alphasy
MP
16 octobre 2011 à 15:21:35

Je crash au démarrage ou avec un peu de chance après 3 minutes de jeux ( après avoir charger le niveau ) Que puis je faire pour régler le problème ? J'ai bien les drivers Catalyst 11.10 preview 2 et le RagePerf :-(

Magachy
Magachy
MP
16 octobre 2011 à 16:55:27

Mon problème c'est que si je désactive catalyst AI le jeu plante et si je l'active le jeu est moche, que faire ?

Ptiful
Ptiful
MP
18 octobre 2011 à 11:02:26

Hey bonjour :) Tout d'abord merci pour ce "tuto", ça m'a permis de jouer à Rage et c'est vraiment trop frais :D Seulement le jeu déconne en multijoueur... Bref, tout cela pour demander : savez-vous quand ATI sortira un driver digne de faire tourner Rage ? ^^ (sûrement en fin de mois non ?)

malakins
malakins
MP
18 octobre 2011 à 13:50:24

Bonjour à tous, j'ai suivi le tuto a la lettre, mise a jour ati, crée le rageconfig.cfg, activer triple buffering et Sincro vertical dans le CCC

Mais je tourne a 20FPS max

Config :

Windows 7 64
HD4850 512MO ( crysis a fond avec ^^ )
I5650 3.20ghz
4go de ram

Voila bonne journée

DébutPage précedente
Page suivanteFin
Répondre
Prévisu
?
Victime de harcèlement en ligne : comment réagir ?
Infos 0 connecté(s)

Gestion du forum

Modérateurs : Kusama, Evilash08, Vortex646, Tomy-Fett, Leirok, MamYume, ]Faustine[, Latios[JV], Remysangfamy
Contacter les modérateurs - Règles du forum

Sujets à ne pas manquer

  • Aucun sujet à ne pas manquer
Meilleures offres
Rakuten PS3 9.99€ Fnac Marketplace PS3 15.00€ Amazon PC 19.95€ Rakuten PC 19.99€ Amazon 360 27.19€ Amazon 360 27.82€
Marchand
Supports
Prix