Menu
Rage
  • Tout support
  • PC
  • PS3
  • 360
  • Mac
  • iOS
Forum
  • Accueil
  • Actus
  • Tests
  • Vidéos
  • Images
  • Soluces
  • Forum
EtoileAbonnementRSS
jeuxvideo.com  /  Rage  /  Tous les forums  /  Forum Rage  / 

Topic [PC]Fix AMD/ATI: No Lag + 60 FPS...

Sujet : [PC]Fix AMD/ATI: No Lag + 60 FPS...

Page suivanteFin
insomniacs
insomniacs
MP
06 octobre 2011 à 12:53:59

Ca

insomniacs
insomniacs
MP
06 octobre 2011 à 13:09:12

Petit bug pour le 1er sujet... donc je continue la:

Ca y est ! Après quelques heures de test, j'ai enfin trouvé la solution miracle pour:

- Avoir 60 fps avec une HD4890 (Donc si vous avez mieux, vous aurez aussi 60fps... sauf crossfire malheureusement...)
- Ne pas avoir de Lag ni de Pop de textures (Quand vous faites un 360 sur vous même, les textures disparaissaient et réapparaissaient à l'arrache...)
- Ne pas avoir de clignotement (sauf quelques fois sur 2/3 personnages secondaires... mais rien de méchant vous verrez)
- Ne pas avoir de bug de textures noires.

Tuto:

1. Tout d'abord, assurez-vous d'avoir téléchargé CES drivers LA: http://support.amd.com/us/kbarticles/Pages/GPU121AMDCatRagePerfDriver.aspx

Des drivers ATI/AMD étaient sortis juste avant... ce ne sont pas les bons ! Retéléchargez-les ! On pire, si vous les aviez déjà, ca ne réinstallera rien. Si ca installe, c'est que c'est bon !

2. Créez un "Rageconfig.cfg" dans C:\Program Files (x86)\Bethesda Softworks\Rage\base (ou dans le répertoire Steam... l'essentiel est de le mettre dans le dossier "base" du répertoire du jeu).

Ouvrez le fichier (qui doit être vide du coup) et copiez une de ces 3 suivantes, dispo sur cette page:

http://forums.steampowered.com/forums/showthread.php?p=25524360#post25524360

Sachant que pour une HD4890, prenez la config pour "Mid-end systems". Les séries HD58**, HD59**, HD68** et HD69** prenez le High-end...etc

Dans ce fichier, vous avez une ligne:
seta com_videoRam "1024"

Changez 1024 par la quantité de Ram sur votre CG.

Réglez également le ratio:

seta r_aspectRatio "2" // 0=4:3, 1=16:9, 2=16:10, 3=5:4 TFT, -1 custom
seta r_fullscreen "1"

2= 16/9eme...etc

Sauvegardez !

3. Allez dans "C:\Users\*****\AppData\Local" et créez le répertoire "id Software". dans celui-ci créez le répertoire "rage". Ca va permettre de mettre en cache les textures afin quelles s'affichent plus vite.

4. et enfin, allez dans le gestionnaire ATI-Catalyst et vérifiez que le "triple Buffering OpenGL" est activé et que le Catalyst AI est sur STANDARD ! (si vous avez des textures noires, réglez sur Avancé ou même désactivez l'AI).

Et vous voila avec un jeu ultra fluide et qui ne bug pas !

Si vous avez des remarques, faites en part ;)

Tchou et bon jeu ;)

Orelchian
Orelchian
MP
06 octobre 2011 à 13:19:19

Une vidéo du jeu sur ta config avec tes réglages, merci.

Sinon tu passeras pour un gros mito à mes yeux.

J'ai fait toutes ces manips à la con hier soir et ça n'a rien donné de concret et vu que j'en ai plus que marre de perdre mon temps sur un jeu qui n'en vaut pas la peine => Vidéo !

Et puis trifouiller dans les fichiers du jeu pour pouvoir jouer, perso ça me choque !

Je paye 50€ pour un jeu c'est pour pouvoir y jouer pas pour m'amuser à faire l'informaticien.

D'ailleurs si quelqu'un pourrait trouver une soluce pour ce faire rembourser sur Steam, je suis preneur.

Orelchian
Orelchian
MP
06 octobre 2011 à 13:20:54

si quelqu'un pourrait*

=> si quelqu'un pouvait

Honte à moi !
Je m'autoflagelle les c.uilles.

insomniacs
insomniacs
MP
06 octobre 2011 à 13:29:27

"Et puis trifouiller dans les fichiers du jeu pour pouvoir jouer, perso ça me choque"

Moi aussi t'inquiète pas, je suis sur le cul de devoir fixer moi même le jeu... les mec sont payés des milliers d'euro par mois pour nous pondre une bouze bourrée de bug...

Sinon le jeu est sympa :)

Je te fais une vidéo... en espérant que fraps me donne pas un résultat trop laggy ^^

Crysis_ReAdy
Crysis_ReAdy
MP
06 octobre 2011 à 13:32:13

J'ai suivi les instructions mais mon jeux crash au lancement !

katula
katula
MP
06 octobre 2011 à 13:33:44

@insomniacs Merci :)

@Orelchian +1

insomniacs
insomniacs
MP
06 octobre 2011 à 13:34:50

@Crysis_ReAdy: Tu as minimum 2Go de libre sur ton disque dur ?

Ca crash quand ? ou ? au menu ? au chargement de la map ?

Crysis_ReAdy
Crysis_ReAdy
MP
06 octobre 2011 à 13:35:38

Finalement ça marche mais il n'y a pas d'amélioration, mon jeux freeze toujours toutes les 5-10 sec et l'occupation de mon i5 2500k est bloqué à 100% en jeux...

katula
katula
MP
06 octobre 2011 à 13:37:35

J'ai fait les manipulations, ça tourne très bien 60 fps en effet :)

Crysis_ReAdy
Crysis_ReAdy
MP
06 octobre 2011 à 13:39:23

insomniacs, en fait j'ai activé la synchro verticale dans le CCC et désactiver mon crossfire et mon jeux se lance seulement en jeux j'ai des micro-freezes toute les 10sec et le jeux bouffe 100% de mon CPU. :ok:

Personnellement, je trouve c'est du gros foutage de gueule ce jeux...

katula
katula
MP
06 octobre 2011 à 13:41:35

On dirait que le jeu est optimisé pour des vieux systèmes...c'est pas plus mal ;)

insomniacs
insomniacs
MP
06 octobre 2011 à 13:41:36

Bizarre qu'il tire autant que ca sur ton proco... C'est quoi ta carte graphique ?

@katula: Suis pas un mito :)

J'ai juste traduit et testé et adapté les tweaks des gens de steam... ;)

la vidéo est en cours d'upload pour les indécis ;)

katula
katula
MP
06 octobre 2011 à 13:44:02

@Crysis_ReAdy

Quand je vois ta config, j'arrive pas a comprendre que tu aies des soucis.

elridan
elridan
MP
06 octobre 2011 à 13:44:41

encore un jeu qui servira surtout pour faire des benchs qu'a jouer XD

Crysis_ReAdy
Crysis_ReAdy
MP
06 octobre 2011 à 13:44:58

J'ai bien 60 fps constant seulement j'ai des micro-freezes, résultat jeux injouable :ok:

katula
katula
MP
06 octobre 2011 à 13:46:11

Quand je pense que je suis encore a la ddr2 et que je tourne avec un bon vieux cpu dépassé...ça me rassure dans le fond.

Pseudo supprimé
06 octobre 2011 à 13:46:31

Arrêtez de tout tripoter.

Ceux qui jouent sur AMD/ATI installez le driver qu'ils nous ont donné :ok:

katula
katula
MP
06 octobre 2011 à 13:47:44

@Crysis_ReAdy

Tu as activé le triple buffering et activé la synchro ? pcq sinon fait le :)

insomniacs
insomniacs
MP
06 octobre 2011 à 13:49:20

@Obi-Wes: Ca marche mais on peut faire mieux Obi :)

@Crysis_ReAdy: Change, dans le Rageconfig:
seta image_cacheMegs "125"

Change 125 par 250... ca te donne quoi ?

Sinon comme le dis Obi, renomme le Rageconfig et essaye de lancer le jeu SANS. Voir si ca change quelque chose ;)

Page suivanteFin
Répondre
Prévisu
?
Victime de harcèlement en ligne : comment réagir ?
Infos 0 connecté(s)

Gestion du forum

Modérateurs : Kusama, Evilash08, Vortex646, Tomy-Fett, Leirok, MamYume, ]Faustine[, Latios[JV], Remysangfamy
Contacter les modérateurs - Règles du forum

Sujets à ne pas manquer

  • Aucun sujet à ne pas manquer
Meilleures offres
Rakuten PS3 9.99€ Amazon PC 17.98€ Fnac Marketplace PS3 18.00€ Rakuten PC 19.99€ Amazon 360 26.96€ Amazon 360 27.84€
Marchand
Supports
Prix