CONNEXION
  • RetourJeux
    • Tests
    • Soluces
    • Previews
    • Sorties
    • Hit Parade
    • Les + attendus
    • Tous les Jeux
  • RetourActu
    • JV Fan Contest
    • Culture Geek
    • Astuces
    • Réalité Virtuelle
    • Rétrogaming
    • Toutes les actus
  • RetourHigh-Tech
    • Actus JVTECH
    • Bons plans
    • Tests produits High-Tech
    • Guides d'achat High-Tech
    • JVTECH
  • RetourVidéos
    • A la une
    • Gaming Live
    • Vidéos Tests
    • Vidéos Previews
    • Gameplay
    • Trailers
    • Chroniques
    • Replay Web TV
    • Toutes les vidéos
  • SAMSUNG
  • RetourForums
    • Hardware PC
    • PS5
    • Switch
    • Xbox Series
    • Overwatch 2
    • FUT 23
    • League of Legends
    • Genshin Impact
    • Tous les Forums
  • PC
  • PS5
  • Xbox Series
  • PS4
  • One
  • Switch
  • Wii U
  • iOS
  • Android
  • MMO
  • RPG
  • FPS
En ce moment Genshin Impact Valhalla Breath of the wild Animal Crossing GTA 5 Red dead 2
Grand Theft Auto IV
  • Tout support
  • PC
  • PS3
  • 360
Forum
  • Accueil
  • Actus
  • Tests
  • Vidéos
  • Images
  • Soluces
  • Forum
Etoile Abonnement RSS

Sujet : [HELP] Problèmes version PC !!

DébutPage précedente
1  ... 345678910111213  ... 251»
Page suivanteFin
nawfel185 nawfel185
MP
06 décembre 2008 à 07:20:57

comme ça vous allez plus demandez mais pouvoir installer le jeu sur xp vous devrez avoir le service pack 3 sinon ça marchera pas !! aussi faut installer net framework 3.5 vous pouvez le trouvez sur le site de microsoft
voila lien http://www.microsoft.com/downloads/details.aspx?FamilyId=333325FD-AE52-4E35-B531-508D977D32A6&displaylang=en

diddy-kong1989 diddy-kong1989
MP
06 décembre 2008 à 08:43:53

et faut que vous ayez une Carte Graphique d'au moins 1 GO pour que sa tourne sans problèmes !

il vous faut aussi service pack 3 et ....

Finalement j'avais tout ces problèmes et j'ai acheter la XboX 360
+ le jeu et sa me reviens moins cher que tout changer sur mon PC !

170+50=220 € (achat console+jeu)
j'en avais pour au moins 380€ a tout changer sur le PC !

WCBS WCBS
MP
06 décembre 2008 à 09:06:09

C'est pitoyable, il n'y a plus que des topics à propos du jeu PC sur ce forum. :(

On entend même plus parler des parties online sur XBox, PS3, etc ... :-(

WCBS's Prod | ID PSN : WeCantBeStopped
¯¯\/¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯
:ouch2:

Mitsuko_93 Mitsuko_93
MP
06 décembre 2008 à 09:19:57

Bonjour tout le monde !! :P

J'aurais voulu savoir comment afficher outils "help" comme c'est marqué dans le readme du jeu (12) PARAMETRES INVITE DE COMMANDE). Car j'aimerais ajouter quelques commandes graphiques dedans pour mieux régler mon jeu !!

Merci!!

Jukai Jukai
MP
06 décembre 2008 à 10:03:14

ultimate-acid

Oui la 7950GT date, ceci dit, ho étrange, elle passe les derniers jeux gourmand tel que Crysis, far cry et autre en "très élevé", oui j'suis pas assez mouton pour acheter une XRB33RW621 et un quad core + DDR3. Faut un peu arrêter de se faire embobiner, pas besoin d'avoir le dernier cri pour jouer..

P-Ewersman P-Ewersman
MP
06 décembre 2008 à 10:14:38

WCBS en meme temp c'est compréhensible que le forum soit "pollué" par la version PC on a tous acheté le jeu 50€ et ça ne marche pas mis à part pour certains qui ont eu de la chance, perso je cherche encore j'ai beau désinstaller et réinstaller gtaIV rien y fait, je me suis mis en SP1 pour Vista, j'ai téléchargé net freemwhork1.1 et 3.5 et rien nada, soit un messaf=ge d'erreur "DDRM30" ou bien "launch......[2000]".J'ai réussi 3 fois à le lancer sur les ecritures blanches au début du jeu boum le jeu cessé de fonctionner.

baba69 baba69
MP
06 décembre 2008 à 11:34:16

Egalement le même problème que toi P-Ewersman, je lance le jeu et bam plantage et retour sur Vista au niveau des écritures blanches.
Après avoir parcouru de nombreux sites et forums, j'ai débranché mon cable réseau du PC (ou désactiver le réseau) et là, miracle le jeu se lance sans problème et j'ai pu commencer à apprécier GTAIV. Le seul hic, c'est que je ne peux pas sauvegarder les parties puisque le GFWlive ne veut pas se connecter car il ne détecte aucun réseau même après avoir rebranché le cable.
En tout cas c'est pour le moment la seule solution qui marche chez moi pour lancer le jeu.

Comme tout le monde gros coup de gueule contre certains éditeurs de jeu qui lance des produits sur le marché en se disant que les premiers consommateurs serviront de "cobaye".

Sinon grand merci et bravo à nutshell et à tous ceux qui ont passé leur soirée et leur nuit afin d'aider les joueurs à lancer cette maudite version "Béta" de GTAIV et de répertorier les différents problèmes connus. Parce que contrairement à ceux qui mettent en vente des produits non finis, Nutshell & co ne sont pas rémunérés pour résoudre tout ce bor.....

Lemm-x Lemm-x
MP
06 décembre 2008 à 11:53:44

Bonjour !

Voici mon problème. Jeudi j'ai pour la première fois jouer en multijoueur sur PC. Mais mon problème, c'est que depuis hier, quand je veux rejoidre une partie, sa me mes "CHARGEMENT" mais après je tombe sur un truc où on voit mon pseudo et à droite la carte de Liberty City, et 10 secodes après sa me dit : "Vous avez été expulsez", sa me fait le coup pour TOUT les serveurs de jeu en multi...

Est-ce un gros problème?

Comment faire pour le résoudre?

Merci à vous tous qui m'avez lu, bonne journée à vous ! :)

[kingston] [kingston]
MP
06 décembre 2008 à 12:06:45

Moi j'ai l'erreur RMN40 mais sous vista. Quelqu'un sait ce que je dois faire ?

DarkSephis DarkSephis
MP
06 décembre 2008 à 12:52:02

Moi je lance le jeu et... le jeu a cessé de fonctionner.

Putain de merde. C'est n'importe quoi. Il ont intérêt à vite fiare ce patch.

Lemm-x Lemm-x
MP
06 décembre 2008 à 13:10:00

DarkSephis
Posté le 06 décembre 2008 à 12:52:02 Moi je lance le jeu et... le jeu a cessé de fonctionner.

Putain de merde. C'est n'importe quoi. Il ont intérêt à vite fiare ce patch.

J'ai le même au premier lancement du jeu. Après je le relance et plus de souci . Aussi vivement que le patch active l'option anticrenelage

19er 19er
MP
06 décembre 2008 à 13:46:35

Moi il marche parfaitement depuis que j'ai trouvé un fake launcher. :|

Heinzendrop Heinzendrop
MP
06 décembre 2008 à 13:54:24

j'ai etsté un fake launcher aussi, et ca a pas marché :/

Short_Laser Short_Laser
MP
06 décembre 2008 à 14:10:43

Vista SP1:
SecuLauncher: failed to start application [2000]

Que faire? :(

astro11 astro11
MP
06 décembre 2008 à 14:54:58

Mais c'est quoi le Service Pack 3 ?
Ca se télécharge ou pas ?

yoskeleton yoskeleton
MP
06 décembre 2008 à 14:57:45

Comment lancer le jeu avec les parametres indiqué dans le readme ?

Genre norestrictions, windowed...

J'ai beau les mettres dans mes raccourci, lancer les exe en ligne de commande avec les parametres

RIEN N'EST PRIS EN COMPTE

Il y a des gens qui arrive a lancer en mode fenetré ? Vos parametre sont pris en compte ?

Bordel...

noslen1 noslen1
MP
06 décembre 2008 à 15:29:47

Bonjour,
mon problème ne donne pas de code erreur, alors je fais appel à vous.
L'écran noir de chargement "lancement d'une nouvelle partie" après défilement de quelques images, se bloque, et je suis obligé de fermer le processus par un CTRL+ALT+SUPP.

J'ai essayé plusieurs solutions proposées pour les autres problèmes mais qui ne résolvent pas le mien !
Je n'ai toujours pas vu la moindre 3D, je ne sais pas à quoi cela peut-être dû, j'ai mis 4 versions de drivers pour ma carte graphique 8800GT, rien n'y fait.

gk_boss gk_boss
MP
06 décembre 2008 à 16:50:19

Salut tout le monde.

J'ai deux problèmes : le premier c'est que la configuration des graphismes se remettent à zéro à chaque redémarrage du jeu.
Le deuxième : le jeu freeze toutes les 5 minutes, la musique de la radio continue à tourner mais l'image est fixe et ne général ça reste coincé pour de bon, je suis obligé de fermer le jeu avec CTRL+ALT+SUPPR dans le meilleur des cas, ou d'éteindre l'ordi comme un sauvage.

Ma config' :
Q6600
2Go RAM
8500 GT 510 Mo (Driver : 178.24)
XP Media Center (32 Bits)
Version de GTA IV achetée sur Steam

Merci d'avance :)

"Il" a parlé :noel:

lovesims lovesims
MP
06 décembre 2008 à 17:05:53

Même problème que toi gk_boss, au bout de quelques minutes (jamais la même durée), le jeu freeze ou passe à 1 FPS (alors que sinon, c'est plutôt fluide).

Ma config :
AMD X2 4200+
NVIDIA Geforce 8800GT 512Mo (pilote v. 180.48)
2 Go de RAM
XP SP3
Version boite de GTA

gk_boss gk_boss
MP
06 décembre 2008 à 17:16:40

Etrange :(
J'oubliais de dire aussi j'ai le SP3 de XP. Espérons qu'un ange gardien passe par ici et nous donne une solution :bave:

"Il" a parlé :noel:

DébutPage précedente
1  ... 345678910111213  ... 251»
Page suivanteFin
Répondre
Prévisu
?
Victime de harcèlement en ligne : comment réagir ?
Infos 0 connecté(s)

Gestion du forum

Modérateurs : Evilash08, Vortex646, Tomy-Fett, Leirok, MamYume, ]Faustine[, Latios[JV], Remysangfamy, GamesOfLove
Contacter les modérateurs - Règles du forum

Sujets à ne pas manquer

  • Aucun sujet à ne pas manquer
Meilleures offres
Disponible à l’achat ou en téléchargement sur :
Télécharger sur le Playstation StorePlaystation Store
Cdiscount PC 6.95€ Cdiscount PS3 6.95€ Cdiscount 360 6.95€ Cdiscount 360 6.95€ Cdiscount PS3 8.95€ Cdiscount PC 14.85€
Marchand
Supports
Prix
La vidéo du moment