CONNEXION
  • RetourJeux
    • Tests
    • Soluces
    • Previews
    • Sorties
    • Hit Parade
    • Les + attendus
    • Tous les Jeux
  • RetourActu
    • Find Your Next Game
    • Culture Geek
    • Astuces
    • Réalité Virtuelle
    • Rétrogaming
    • Toutes les actus
  • RetourHigh-Tech
    • Actus JVTECH
    • Bons plans
    • Tutoriels
    • Tests produits High-Tech
    • Guides d'achat High-Tech
    • JVTECH
  • RetourVidéos
    • A la une
    • Gaming Live
    • Vidéos Tests
    • Vidéos Previews
    • Gameplay
    • Trailers
    • Chroniques
    • Replay Web TV
    • Toutes les vidéos
  • RetourForums
    • Hardware PC
    • PS5
    • Switch
    • Xbox Series
    • Overwatch 2
    • FUT 23
    • League of Legends
    • Genshin Impact
    • Tous les Forums
  • PC
  • PS5
  • Xbox Series
  • PS4
  • One
  • Switch
  • Wii U
  • iOS
  • Android
  • MMO
  • RPG
  • FPS
En ce moment Genshin Impact Valhalla Breath of the wild Animal Crossing GTA 5 Red dead 2
Etoile Abonnement RSS
Forum
  • Accueil
  • Actus
  • Tests
  • Vidéos
  • Images
  • Soluces
  • Forum

Sujet : [HELP] Problèmes version PC !!

DébutPage précedente
«1  ... 2223242526272829303132  ... 251»
Page suivanteFin
countershooter countershooter
MP
Niveau 6
03 janvier 2009 à 22:26:34

Merci, je vais allez voir tout ça, bah moi c'est des freeze très prononcés qui dure ouai environ 8seconde ou ça se bloque et qui bloque le son également

lerevolteur83 lerevolteur83
MP
Niveau 10
04 janvier 2009 à 00:22:25

babal ton processeur comme tu peux le voir n'est pas utilisé à 100%, tu peux donc encore augmenter la distance d'affichage à 100 je pense, et la profondeur de champ à 50, si il y a trop de saccades, il te faudra juste baisser...Baisse par contre la qualité de rendu à "élevé"

Je sais pas si 12fps te paraitrait satisfaisant, mais si avec les paramètres ci-dessus tu n'arrives pas à jouer, il te faudra descendre jusqu'en 800x600 il n'y pas d'autres choix à part peut-être installer les 181.00 et le patch si ce n'est pas déjà fait...

Boks Boks
MP
Niveau 2
04 janvier 2009 à 12:48:17

Moi j'ai 2 problèmes:

Le jeu ne se met q'une fois sur 10 tentatives en marche, 9/10 fois ça me met un message d'erreur comme quoi le jeu ne marche pas et il faut fermer le programme.

Et quand _ça daigne enfin marcher, au bout d'un moment, l'écran se met à bouger dans tous les sens et en voiture, on ne peut plus l'arrêter, elle accélère tout le temps...

Quelq'un a t'il ce problème?

lerevolteur83 lerevolteur83
MP
Niveau 10
04 janvier 2009 à 12:50:21

compatibilité jeu/clavier :question:
donne nous ta config, et par la même occasion la marque de ton clavier... :ok:

Babal Babal
MP
Niveau 3
04 janvier 2009 à 13:03:38

Merci :D

Bon maintenant j'ai un autre problème; en multi sa me met "votre ordinateur de dispose pas assez de ressources" et sa me quitte le multi...

Au départ c'était dès que je cliquai sur multijoueurs, maintenant c'est au bout de 5 minutes de jeu, car comme j'ai lu sur un autre topic, j'ai mis que deux icônes sur mon bureau et désactiver la "protection en temps réel des fichiers" (ou un truck comme sa) de mon antivirus...

Comment faire pour que sa marche tout le long?

Boks Boks
MP
Niveau 2
04 janvier 2009 à 13:18:21

J'ai un ordinateur portable, donc le jeu étant compatible avec le pc il devrait l'être avec le clavier non?

J'ai windows vista, 4Go de RAM.

J'ai téléchargé le jeu sur internet, c'est peut-être la raison pour laquelle le jeu ne marche pas? En fait ce que je veux savoir, c'est si mon problème arrive à ceux qui l'ont acheté?Si non, j'irai l'acheter....

Babal Babal
MP
Niveau 3
04 janvier 2009 à 13:22:41

Moi se problème ne met jamais arrivé, et le jeu est un vrai jeu...

Boks Boks
MP
Niveau 2
04 janvier 2009 à 13:23:48

Et c'est quoi les problèmes que vous avez avec le jeu acheté? (dsl, j'ai la flemme de tout lire)

Babal Babal
MP
Niveau 3
04 janvier 2009 à 13:34:20

Ba enfaite moi sa a bien marché l'installaition et tout et tout (sans le patch sa marchait pas), donc chais pas trop pour tout le monde...

Moi le jeu etait pas fluide car ma carte graphique n'est pas super, sinon pour moi tout vas bien...A part le probleme que j'ai dit dans le message précedant, regarde!

Bon moi j'y vais...

Boks Boks
MP
Niveau 2
04 janvier 2009 à 13:35:38

Donc en gros, ce n'est qque sur le mode multi-joueurs que ça ne marchait pas pour toi? ça va si c'est que ça...

lerevolteur83 lerevolteur83
MP
Niveau 10
04 janvier 2009 à 13:45:25

Problème par rapport à la configuration des paramètres graphiques du jeu par rapport à au matériel...Cela demande d'être patient et de voir les différents conséquences de telles ou telles configurations...
Boks :d) si c'est un ordi portable, donc effectivement il ne devrait pas y avoir de problèmes du moins seulement pour la compatibilité du jeu, après pour les performances c'est autre chose...Par contre, il se peut que la version piratée ait quelque chose à voir avec ce bug...Rien n'est moins sûr, mais on a déjà une piste...Par contre, on dirait une variante de la caméra qui monte/descend après avoir aptché le jeu....est-ce que tu joues avec une manette ou avec le clavier ?? y-a-t-il un périphérique de jeu (une manette quoi ^^) branché ??
Pour ton 2è problème, ça arrive à pas mal de monde, le jeu ne démarre qu'une fois sur 10...(c'est drôle car quand j'ai eu le jeu et que je l'ai installé, je pensais que d'après certains il allait toujours planter au démarrage alors j'ai "flippé" quand j'ai cliqué la 1ère fois dessus que ça bug, mais en fait chez moi il se lance tout le temps et sans aucun bug et ma config n'est pas des plus puissantes...)

babal :d) je vais aller vérifier moi-même pour cette histoire de ressources, j'ai bit defender total security 2008 mais si l'ordi bug, je sais pas si je vais pouvoir le rallumer étant donné que j'ai un problème au niveau de la carte mère...

ps : j'ai désactivé la veille prolongée j'ai gagné 2Go :content:

Boks Boks
MP
Niveau 2
04 janvier 2009 à 14:17:48

Je joue avec le clavier.

Babal Babal
MP
Niveau 3
04 janvier 2009 à 15:08:34

Oki ^^

lerevolteur83 lerevolteur83
MP
Niveau 10
04 janvier 2009 à 15:14:09

Bon apparemment c'est un problème de configuration de touches...Si tu arrives à accéder au menu et aux commandes essayes de tout changer et vois si ça fait la même chose...Sinon ben acheter une manette pas trop chère et jouer avec... :ok:

Boks Boks
MP
Niveau 2
04 janvier 2009 à 15:32:39

J'ai essayé tout ça, ça ne change rien. J'ai emprunté une manette, ça refait le problème de la voiture qui accélère toute seule et l'écran qui bouge toute le temps.

Par contre, j'ai téléchargé un patch et le jeu démarre tout le temps maintenant.

Je crois que je vais acheté le jeu, tant pis pour mon porte monnaie, lol. J'espère que c'est le jeu téléchargé qui est à l'origine de mon problème....

lerevolteur83 lerevolteur83
MP
Niveau 10
04 janvier 2009 à 15:43:47

Je l'espère pour toi, mais il me semble que j'ai déjà vu quelqu'un sur ce forum avoir ce bug là, je ne sais pas si il l'a acheté...Il disait que la voiture avançait toute seule et qu'elle explosait (à moins que ce soit toi :noel: )

Boks Boks
MP
Niveau 2
04 janvier 2009 à 15:51:28

Non moi elle n'explose pas.... Je pense de toute façon qu'il sortiront un patch pour régler ce problème un jour, ou même qu'ils ressortiront un nouveau jeu avec aucun problème.

_neolink_ _neolink_
MP
Niveau 10
04 janvier 2009 à 21:48:10

8800 gts 320
2go de ram
core 2 duo e6600

le jeu tourne en texture faible j'arrive à peine à mettre les détails en moyen (milieu de la barre) et pas moyen de passer le jeu 1280x1024.. honnetement j'ai jamais vu un jeu aussi mal optimisé pour PC les développeurs nous ont chier une version presque aussi stable qu'une alpha, et leur pseudo patch de 30mo n'a rien arranger à l'affaire (quoique si maintenant j'ai plus le bug de texture qui m'empêcher de voir l'environnent :( ) cela m'emmène a poser une question y'a t'il un moyen de régler ces problèmes ? Ou va falloir attendre l'arrivée d'un nouveau patch ? :(

bobeaux76 bobeaux76
MP
Niveau 3
04 janvier 2009 à 23:47:58

salut a tous. voila j ai installer gta 4 sur pc avec toutes les config recommandé puis l inscription sur social club.
je clik sur jouer et voila le message

( SECULAUNCHER FAILED TO START APPLICATION 2000 )

quelqu un aurai t il une solution svp merci

seb281 seb281
MP
Niveau 7
05 janvier 2009 à 02:53:31

Salut _neolink_, j'ai presque la même config que toi et j'ai environ 15 FPS tout au minimum! C'est injouable! J'ai tout essayé pour améliorer quelque chose mais impossible!

DébutPage précedente
«1  ... 2223242526272829303132  ... 251»
Page suivanteFin
Répondre
Prévisu
?
Victime de harcèlement en ligne : comment réagir ?
Infos 0 connecté(s)

Gestion du forum

Modérateurs : Evilash08, Vortex646, Tomy-Fett, Leirok, ]Faustine[, Latios[JV], Remysangfamy
Contacter les modérateurs - Règles du forum

Sujets à ne pas manquer

  • Aucun sujet à ne pas manquer
La vidéo du moment