CONNEXION
  • RetourJeux
    • Tests
    • Soluces
    • Previews
    • Sorties
    • Hit Parade
    • Les + attendus
    • Tous les Jeux
  • RetourActu
    • Culture Geek
    • Astuces
    • Réalité Virtuelle
    • Rétrogaming
    • Toutes les actus
  • RetourSoldes
    • Toutes les offres
    • Meilleures offres
  • RetourHigh-Tech
    • Actus JVTECH
    • Bons plans
    • Tutoriels
    • Tests produits High-Tech
    • Guides d'achat High-Tech
    • JVTECH
  • RetourVidéos
    • A la une
    • Gaming Live
    • Vidéos Tests
    • Vidéos Previews
    • Gameplay
    • Trailers
    • Chroniques
    • Replay Web TV
    • Toutes les vidéos
  • SAMSUNG
  • RetourForums
    • Hardware PC
    • PS5
    • Switch
    • Xbox Series
    • Overwatch 2
    • FUT 23
    • League of Legends
    • Genshin Impact
    • Tous les Forums
  • PC
  • PS5
  • Xbox Series
  • PS4
  • One
  • Switch
  • Wii U
  • iOS
  • Android
  • MMO
  • RPG
  • FPS
En ce moment Genshin Impact Valhalla Breath of the wild Animal Crossing GTA 5 Red dead 2
Grand Theft Auto IV
  • Tout support
  • PC
  • PS3
  • 360
Forum
  • Accueil
  • Actus
  • Tests
  • Vidéos
  • Images
  • Soluces
  • Forum
Etoile Abonnement RSS

Sujet : [HELP] Problèmes version PC !!

DébutPage précedente
Page suivanteFin
enis_1130 enis_1130
MP
23 décembre 2008 à 23:00:24

installe service pack 3

Bobbycharlton33 Bobbycharlton33
MP
24 décembre 2008 à 00:00:34

ou est ce que je trouve ce service pack 3?

Merci de ton aide

enis_1130 enis_1130
MP
24 décembre 2008 à 11:06:55

http://www.clubic.com/telecharger-fiche197892-microsoft-windows-xp-service-pack-3.html

voila

Bobbycharlton33 Bobbycharlton33
MP
24 décembre 2008 à 18:08:45

L'installation du pack ne fonctionne pas il me dise qu'il ne peuvent pas l'installer car le langage du système et différent de celui de l'installation.

Que dois je faire ? j'ai Windows XP famillial merci encore

Sangcoeur Sangcoeur
MP
24 décembre 2008 à 19:15:20

Bonjour,j'ai un problème sur le jeu GTA sur pc comme tant d'autres, j'ai installé le jeu et tout aller bien j'ai créer mon compte social club et voilà pour l'instant. Pour la suite en lançant le bouton jouer tout allait bien mais quelques secondes plus tard un message d'erreur " Windows à cesser de fonctionner" et ca ferme le jeu... J'ai un ordi sous vista Service pack 1
et ma config : processeur Intel(R) Core(TM)2 Quad CPU
@ 2.40 GHz 2.40GHz Mémoire vive : 2.00 Go
système d'exploitation 32 bits.

Voilà,j'espère que quelqu'un à une solution pour y remédier à mon problème je lui en serai très reconnaissant merci .

max74600 max74600
MP
24 décembre 2008 à 21:53:35

Bonjours, voila mon problème:

Lorsque je veux installé GTA IV (pc), l'installation démarre, et se deroule sans problème jusqu'à se qu'il demande le disque 2 et le data3.cab. A ce moment la, je mets mon CD 2, je fais le chemin pour allez a data3, et la il me met:
" l'assistant d'installation n'a pas pu trouver un fichier sur le chemin d'acces ou sur le disque spécifié.

Veuillez vérifier que le disque adéquat est inséré ou spécifié un nouveau chemin d'acces."

voila. J'ai windows Vista Service pack 1, une carte ati x2300.

Merci de m'aider.

leptiantdu29 leptiantdu29
MP
25 décembre 2008 à 10:09:51

"Sangcoeur" rajoute de la ram 1go ou 2go si tu veut faire tourner gta 4 ses petetre pas pour sa que sa marche pas me tu pouras pas jouer sa lagera sous vista 3go xp pour moi ses deja juste

leptiantdu29 leptiantdu29
MP
25 décembre 2008 à 10:11:55

max74600 ta combien de memoire vive?et ta carte graphique pas asser puissante

]GhostRider[ ]GhostRider[
MP
25 décembre 2008 à 11:24:51

Salut :-d
Ayant voulu installer le jeu sur mon PC hier soir , je le fais ( :noel: ) mais bien entendu ça marche pas ( toujours pareil . . . ) donc je viens sur le forum, je vois qu'il faut installer le SP 1 pour vista, (déjà ça me fait ch*er de faire ça ^^ ) donc je le télécharge, l'installe et apres 30mn mon ordi redémarre et à l'étape 3/3 de l'installation , à 100 % ça se bloque et ça me met que l'installation à échouer et que les modification sont en train d'être annullée.
J'ai un code d'erreur : 0x800F0826 .
Pouvez vous m'aider ? :hap:

teddx teddx
MP
25 décembre 2008 à 13:15:44

Up pour le probleme de la caméra qui tombe cosé par le patch !! personne???

momolemaigre momolemaigre
MP
25 décembre 2008 à 14:40:56

Bonjour,

Ma configuration est :
Service Pack 3 Windows xp

Amd Athlon 64x2 Dual Core processor 5000+ 2.61 GHz, 2 go de ram et une Nvidia Geforce 8600 gt

J'ai un probleme car lorsque je lance le jeu l'image n'est pas centrée je ne vois pas tout le jeu , j'ai essayer en 1024*728 et en 800*600 sa fait pareil , est-ce que quelqu'un a une solution pour centrer l'image svp

max74600 max74600
MP
25 décembre 2008 à 14:45:25

Merci le ptiant, j'ai fait de la place sur mon Pc, sa marche^^ et je ne selectionnait pas le dossier mais le fichier c'était sa le blem. Merci a toi.

renard-gris renard-gris
MP
25 décembre 2008 à 15:06:38
  1. bonjour.

Je suis sous xp familiale sp2, et il ne me manque plus que le sp3 pour que GTA marche, malheureusement, je n'arrive pas a l'installer. Au bout d'un moment, il me fait "accés refusé".
ça me fais trop chier, j'aimerais bien jouer :( en plus, j'arrive meme plus a ouvrir windows update!!
merci d'avance

gtaman001 gtaman001
MP
25 décembre 2008 à 15:11:06

on ta répondu sur ton topic :ok:

maximus_7 maximus_7
MP
25 décembre 2008 à 16:03:38

Bonjour à tous et Joyeux Noël !
Voilà mon problème !
J'ai installé GTA 4 lundi dernier. Le jeu se lance sans problème , mais des le début , lorsque je regarde vers les buildings (des qu'il y a beaucoup de chose à afficher je pense) le jeu plante et fait un retour windows.
Je me suis renseigné sur quelques forums, et j'ai mis à jour mes driver de carte graphique. Je passe alors en 180.48. Le jeu tourne très bien, mais après 1h de jeu, je reçoit l'erreur RESC10. Je retourne m'informer, et j'installe la dernière version, la 180.84. Je lance mon jeu, et je retrouve le même problème qu'au tout début: le jeu plante lorsque je regarde les buildings.
Je réinstalle les driver 180.48. Le jeu remarche mais toujours avec l'erreur RESC10.
Après quelques jours (aujourd'hui ^^) je décide de réinstaller la 180.84. Le jeu marche niquelle , mais l'erreur RESC10 apparait de nouveau, alors que ce patch était sensé résoudre ce problème (je pense ^^).
Avez vous d'autres solutions?
J'ai déjà installé le Fx35, et je possède déjà le Service Pack 1 pour Vista.

Ma config :
CM : ASUS P5K
CG : GeForce GTX 280
4go Ram
Vista 64bit
Proc : Q9450

Merci d'avance !

renard-gris renard-gris
MP
25 décembre 2008 à 16:14:48

En ce qui me concerne, j'ai réésayé sur la session admin principal,en mode sans échec en plus: rien a faire, ça marche toujours pas :(

thalixte thalixte
MP
25 décembre 2008 à 17:06:42

En réponse à Maximus_7

J'ai posté un topic sur le sujet, et voici mon expérience:

Perso, je suis parvenu à solutionner mon problème avec cette erreur fatale, qui indique une saturation de la mémoire vidéo de la carte graphique.

Je signale que ce problème ne se produisait que sous XP, pas sous Vista 32 bits. Cela dit, je préfére jouer sous XP, car les performances du jeu sont meilleures (celui-ci étant fortement CPU limited, un OS plus léger peut savérer précieux pour améliorer le confort de jeu).

Pour infos, je dispose d'une carte NVidia Geforce 8800 GTX (768 Mo de VRAM).

J'ai utiliser une astuce de gtaforums, et j'ai désinstallé les derniers pilotes Geforce forceware 180 pour les remplacer par les forceware 175.19 (l'installation du nouveau moteur PhysX semblant poser problème sous xp).

Pour le remplacement du pilote graphique, j'ai bien entendu utiliser la méthode propre, à savoir désinstaller le pilote, puis redémarrer en mode sans échec, lancer driverSweeper, nettoyer les traces de l'ancien driver, puis réinstaller le nouveau (ici le 175.19), toujours en mode sans échec, et enfin redémarrer.

Ensuite, pour me débarrasser de l'erreur RESC10, j'ai effectué les manipulations suivantes:
1) Supprimer le répertoire "c:\documents and settings\user\local settings\application data\Rockstar games\GTA IV\Settings"
2) Lancer GTA IV sans modifications (pas de fichier commandline.txt, ni de paramètres de ligne de commande dans le launcher)
3) dans les options graphiques, mettre la résoution en 800x600, puis modifier les paramètres à sa convenance. Perso, j'ai mis les textures en élevé, la qualité de rendu au max, la profondeur de champ sur 10, le niveau de détail sur 10, la circulation sur 50, et les ombres à 0. Avec ces paramètres, je dispose d'une empreinte mémoire de 576 Mo sur les 768 Mo de ma carte graphique, ce qui fait un ratio d'environ 0.777. Ce ratio est important, il va nous servir pour la suite des opérations. Enregistrer les paramètres choisis, avec la résolution en 800x600 (très important).
4) Quitter le jeu
5) dans le dossier du jeu, créer un fichier nommé "commandline.txt", et y indiquer les options suivantes:
-height "myheight" -width "mywidth" -availablevidmem "myratio" -noprecache -novblank
où "myheight" est la valeur de hauteur en pixels de la résolution désirée pour le jeu (1024 par exemple),
où "mywidth" est la valeur de largeur en pixels la résolution désirée pour le jeu (1280 par exemple),
et où "myratio" est la valeur du ratio obtenu précédemment. Ainsi, chez moi, j'obtiens:
-height 1050 -width 1680 -availablevidmem 0.777 -noprecache -novblank
6) relancer le jeu après avoir enregistrer le fichier "commandline.txt" dans le dossier du jeu.

Voilou, chez moi, plus d'erreur RESC10, et cerise sur le gateau, le jeu est plus fluide (autour des 30 fps chez moi, sauf à quelques endroits où ça chute autour des 22 fps, avec fraps).

Merci de me faire part de vos tentatives, car je ne garantis pas que ça fonctionne chez tout le monde, mais en toutcas, ça a marché chez moi!!!

Un conseil, si votre carte graphique ne dispose "que" de 512 Mo de VRAM, mettre les textures en medium.

Sur ce, bon jeu... ;-)

AVGN AVGN
MP
25 décembre 2008 à 19:56:10

Bonjour.

Je viens tout juste d'avoir ce jeu PC pour noël et pour l'instant tout fonctionne correctement, sauf ma manette X360.

Pas qu'elle fonctionne pas en fait, mais plutôt le stick droit, qui permet de diriger la caméra, ne fonctionne pas quand je suis avec mon personnage, c'est à dire, que ça fonctionne quand je conduis et quand j'utilise une arme à feu.

Il y a une solution pour ça?

Merci.

Beckham14200 Beckham14200
MP
25 décembre 2008 à 20:00:10

AVGN as-tu réussi a te faire un compte au rockstar social club ?

AVGN AVGN
MP
25 décembre 2008 à 20:06:29

Oui j'ai réussi à créer un compte rockstar social club, pourquoi?

DébutPage précedente
Page suivanteFin
Répondre
Prévisu
?
Victime de harcèlement en ligne : comment réagir ?
Infos 0 connecté(s)

Gestion du forum

Modérateurs : Evilash08, Vortex646, Tomy-Fett, Leirok, MamYume, ]Faustine[, Latios[JV], Remysangfamy, GamesOfLove
Contacter les modérateurs - Règles du forum

Sujets à ne pas manquer

  • Aucun sujet à ne pas manquer
Meilleures offres
Disponible à l’achat ou en téléchargement sur :
Télécharger sur le Playstation StorePlaystation Store
Cdiscount 360 5.60€ Cdiscount PC 6.95€ Cdiscount 360 6.95€ Cdiscount PS3 8.95€ Cdiscount PS3 8.95€ Cdiscount PC 28.00€
Marchand
Supports
Prix
La vidéo du moment