Menu
The Elder Scrolls IV : Oblivion
  • Tout support
  • PC
  • PS3
  • 360
Forum
  • Accueil
  • Actus
  • Tests
  • Vidéos
  • Images
  • Soluces
  • Forum
EtoileAbonnementRSS

Sujet : solution : pb console² vista

DébutPage précedente
Page suivanteFin
orinlcc
orinlcc
MP
12 avril 2008 à 09:36:40

A bon, j'étais pas au courant.

j'ai jamais eu de problème avec ce mod.

sam-bogoss
sam-bogoss
MP
18 avril 2008 à 15:23:42

moi j'ai un virus ac ce logiciel...

miasc_vengeance
miasc_vengeance
MP
20 avril 2008 à 12:27:41

koukou, je :up: car j'ai un probleme pas encore traité : quand je vous ouvrir obli avec le obbs il me demande d'ugrapder ma version ???
Quoi je fait moi svp ???
ps : je jou avec 0 mod (a par celui la)
0 expenssion ne rien !
Merci d'avance

miasc_vengeance
miasc_vengeance
MP
20 avril 2008 à 20:11:58

un petit up svp

orinlcc
orinlcc
MP
21 avril 2008 à 22:46:37

passe sur le patch 1.2 de oblivion.
(je crois que c'est préciser dans le fichier txt de obse)

Caca-Ouaite
Caca-Ouaite
MP
23 avril 2008 à 20:10:04

Bonjours, moi j'ai le même problème que "selfcontrol", donc quelqu'un pourais m'aider?
Merci d'avance.

Caca-Ouaite
Caca-Ouaite
MP
23 avril 2008 à 20:40:01

Es-ce que quelqu'un peut m'aider svp, je lui en serais très reconnaissant.
(je jous sous vista, j'ai installer shivering isles et knights of the nine.)

merci de me répondre, et de m'éclairé de vos lanterne.

Caca-Ouaite
Caca-Ouaite
MP
24 avril 2008 à 18:19:27

Petit :up: ^^

Caca-Ouaite
Caca-Ouaite
MP
24 avril 2008 à 20:21:36

Svp une réponse. :)

orinlcc
orinlcc
MP
26 avril 2008 à 16:01:16

:honte:
1 - mettre le fichier .esp et les textures (si besoins ça fait très longtemps que je l'ai pas installé ... dans le répertoire \\Oblivion\Data

2 - lancer oblivionlauncher (le truc avec plein de menu)

3 - cliquer sur "Fichier données"

4 - cocher l'esp de l'anneau -> cliquer sur ok

5 - fermer le laucher

6 - double cliquer sur obse_loader (pour ceux qui ont problème : clic droit -> exécuter en tant qu'administrateur)
obse_lauser est OBLIGATOIRE !!! (lisez le fichier .txt)
je vois pas la complexité, détaillez plus votre problème si vous voulez une solution !! :svp:

paddy94
paddy94
MP
27 avril 2008 à 14:12:54

Je comprend pas,j'ai mis tout les fichiers etc et quand je double click sur Obse loader il me mette couldn't find Oblivion.exe,make sure you're running this from the same folder as your Oblivion.exe

Kwelity
Kwelity
MP
27 avril 2008 à 14:15:56

salut

Il faut installer le programme dans le même dossier que oblivion c'est tous ...

Bonne chance

paddy94
paddy94
MP
27 avril 2008 à 14:20:36

C'est ce que j'ai fais,la console est transparente ou pas ?

-Toni-95
-Toni-95
MP
27 avril 2008 à 14:51:46

Sa me donne un virus ton truc :s

Caca-Ouaite
Caca-Ouaite
MP
27 avril 2008 à 17:01:15

http://forum.wiwiland.net.net/index.php?showtopic=43522

regardez dans les postes un peut plus bas, la réponse pour pouvoir ouvrir la console commande y ait ^^.

orinlcc
orinlcc
MP
28 avril 2008 à 11:12:47

Petit résumé, soit on instale le mod "ring of console" avec les risques sités au-dessus (je suis septique mais bon s'ils le disent), soit on utilise la méthode de wiwiland.

méthode 1 :
1 - mettre le fichier .esp et les textures (si besoins ça fait très longtemps que je l'ai pas installé ... dans le répertoire \\Oblivion\Data

2 - lancer oblivionlauncher (le truc avec plein de menu)

3 - cliquer sur "Fichier données"

4 - cocher l'esp de l'anneau -> cliquer sur ok

5 - fermer le laucher

6 - double cliquer sur obse_loader (pour ceux qui ont problème : clic droit -> exécuter en tant qu'administrateur)
obse_lauser est OBLIGATOIRE !!! (lisez le fichier .txt)

fichier nécessaire obse :
http://www.divshare.com/download/2795439-0ba

ring of console :
http://www.divshare.com/download/2795440-58b

méthode 2 :
http://forum.wiwiland.net[...]php?showtopic=43522
(merci Caca-Ouaite)

1) Aller dans "Démarrer", "Panneau de configuration"
2) Puis "Système"
3) Puis "Gestionnaire de périphérique"
4) Là, cherchez "Périphériques d'interface utilisateur" et cliquez sur le "+" à gauche pour dérouler
5) Trouvez la ligne "transmetteur infrarouge microsoft" et "cliquez-droit" dessus.
6) Sélectionnez "désinstaller" et confirmez.
7) Lancez oblivion et faites ce que vous voulez avec la console...

Pas de risques dans cette manip, le périphérique est réinstallé à chaque démarrage, ce qui implique aussi de la refaire à chaque fois.

Weeda
Weeda
MP
06 juin 2008 à 12:36:33

Slt tt l'monde :-)))
j'me permets d'remonter l'topic car après plusieurs essais, assez différents les uns des autres, ma console² ne fonctionne tjs pas pendant le jeu :nonnon:
j'ai essayé et mené la démarche ci-dessus, désinstallé le transmetteur infrarouge microsoft, toutes les soluces que j'ai pu trouvées.. etc...le tout en vain...
donc voilà si quelqu'un a des idées ou autres qu'il n'hésite pas à répondre :oui:

:merci: d'avance

orinlcc
orinlcc
MP
09 juin 2008 à 21:25:42

slt, as tu essayé le mod que j'ai mis ?? (avec les rique que dises certain) c'est un moyen comme un autre, on n'a pas trouvé d'autre solution que ces deux là

Spokyou
Spokyou
MP
12 août 2008 à 16:24:01

Salut je suis désoler de remonter sur ce topic mais , je n'arrive pas a dl le obse_12 plz explication ?

Spokyou
Spokyou
MP
12 août 2008 à 16:31:27

dsl je ne trouve pas Oblivion.exe (j'ai dl obse_012) plz

DébutPage précedente
Page suivanteFin
Répondre
Prévisu
?
Victime de harcèlement en ligne : comment réagir ?
Infos 0 connecté(s)

Gestion du forum

Modérateurs : Kusama, Evilash08, Vortex646, Tomy-Fett, Leirok, MamYume, ]Faustine[, Latios[JV], Remysangfamy
Contacter les modérateurs - Règles du forum

Sujets à ne pas manquer

  • Aucun sujet à ne pas manquer