Menu
EtoileAbonnementRSS
jeuxvideo.com  /  Tous les forums  /  Forum Wii  / 

Topic mon lecteur de carte SD a-t-il un problème ?

Sujet : mon lecteur de carte SD a-t-il un problème ?

1
JeremyKO
JeremyKO
MP
19 février 2020 à 10:54:14

Bonjour à tous et à toutes alors voilà j'ai retrouvé ma vieille Wii qui date au moins de 2007 (la dernière fois que je l'ai utilisé c'était en 2016) à l'époque je n'avais pas mis homebrew launcher... Et ce n'est toujours pas le cas aujourd'hui mais je ne voudrais jamais le faire bref... J'avais une carte SD dans cette Wii vous savez celle que Nintendo vous donne. Je l'ai retrouvé ma Wii était correctement branché je l'allume il n'y a pas de problème (bon à part que il fallait que je recharge la Wiimote mais ça c'est qu'un détail) je vais dans l'icône carte SD et là ça charge pendant au moins 5 minutes... Et puis ça dit a un moment "Impossible d'utiliser l'objet inséré dans le port carte SD" Je suis donc allé voir dans les données de sauvegarde de ma carte SD et j'ai obtenu le même message... J'ai donc décidé de m'acheter une Wii d'occasion pour voir et là... Je mets la carte SD et ça fonctionne je peux retrouver toutes les données de sauvegarde ! Et j'ai pu copier les chaînes sur ma Wii d'occasion mais je voudrais le faire plutôt sur ma Wii... parce que j'ai presque une partie terminé de Super Mario Galaxy 1 et 2 que je n'ai pas copié à l'époque... Et d'autres chaînes que je ne pourrai jamais avoir donc est-ce que mon lecteur de carte sur mon ancien Wii est morte ?

greenangel143
greenangel143
MP
19 février 2020 à 21:25:25

Le 19 février 2020 à 10:54:14 JeremyKO a écrit :
J'avais une carte SD dans cette Wii vous savez celle que Nintendo vous donne.

Nintendo n'a jamais fourni une carte sd avec la Wii, si?

1
Répondre
Prévisu
?
Victime de harcèlement en ligne : comment réagir ?
Infos 0 connecté(s)

Gestion du forum

Modérateurs : Celuiquiestfor
Contacter les modérateurs - Règles du forum

Sujets à ne pas manquer