Menu
Resident Evil VII
  • Tout support
  • PC
  • PS4
  • Switch
  • ONE
Forum
  • Accueil
  • Actus
  • Tests
  • Vidéos
  • Images
  • Soluces
  • Forum
EtoileAbonnementRSS
jeuxvideo.com  /  Resident Evil VII  /  Tous les forums  /  Forum Resident Evil 7  / 

Topic Lags alors que je n'en n'avais pas il y a 2 ans ?

Sujet : Lags alors que je n'en n'avais pas il y a 2 ans ?

1
Yann_de_Vives
Yann_de_Vives
MP
17 septembre 2019 à 15:20:03

Bonjour les amis,

Voilà je vous expose mon problème, j'ai fini Resident Evil 7 en 2017 avec le même PC portable et les graphismes en haute résolution sans aucun lags ect... mais aujourd’hui je rejoue à RE7 afin de le finir à 100% et voilà que je subie des freezes suivi de gros lags à chaque coin ou ouvertures de portes ou en tirant par exemple... j'ai essayé en mettant tous les graphismes bas mais j'en ai quand même !!

Pourtant ma carte graphique est à jour. Voici ma config' :

Intel Core I7-6700HQ 2.60GHz
Nvidia Geforce GTX 970M GDDR5 3,0Go (192Bit)
7,9 Go RAM (2,8 Go dispo)

Votre aide serait précieuse, merci à vous :)

Foxinouille
Foxinouille
MP
22 septembre 2019 à 02:19:07

Soit des lags induits par une mise à jour du jeu, soit ton ordinateur qui faiblit à cause de l'usure.

1
Répondre
Prévisu
?
Victime de harcèlement en ligne : comment réagir ?
Infos 0 connecté(s)

Gestion du forum

Modérateurs : Unbreakable971
Contacter les modérateurs - Règles du forum

Sujets à ne pas manquer

Meilleures offres
Disponible à l’achat ou en téléchargement sur :
Télécharger sur le Playstation StorePlaystation Store