Counter-Strike : Global Offensive
TOUS SUPPORTS
// VERSIONS DISPONIBLES : PC PS3 360 Mac
EtoileAbonnementRSS
jeuxvideo.com  /  Counter-Strike : Global Offensive  /  Tous les forums  /  Forum Counter-Strike : Global Offensive  / 

Topic Hyper X cloud 2 problème microphone

Sujet résolu : Hyper X cloud 2 problème microphone

1
[Tobyas]
[Tobyas]
MP
27 janvier 2016 à 13:12:52

Salut les geeks !

Je suis dans la panade j'ai reçu mon hyper X cloud 2 que j'ai branché en Usb et correctement configuré dans windows (du moin je pense) et le casque fonctionne parfaitement mais pas le micro !

Donc pour les Reglage (sous Windows 7 64 Bit) voila comment j'ai procédé click droit sur la petite icone du son périphérique de lecture casque hyper X par défaut .

Périphérique d'enregistrement casque hyper X par défaut .

Malgré sa mon microphone ne fonctionne pas que faire, pourtant j'ai bien le petit signe qui me dit que c'est ok dans les 2 onglets. [[sticker:p/1kks]]

Merci

Message édité le 27 janvier 2016 à 13:14:36 par [Tobyas]
djoisback
djoisback
MP
27 janvier 2016 à 13:17:12

Panneau de config, matériel et audio, gérer les périphérique audio. Ensuite dans enregistrement tu vérifie que ton mic est bien activé. Puis tu fait configurer la reconnaissance vocale en cliquant sur ton mic.

Dit moi si c'est bon

amazing2
amazing2
MP
27 janvier 2016 à 13:23:09

http://www.noelshack.com/2016-04-1453897364-sans-titre.jpg

et regarde si il est pas mute via le bouton du boitier (sur le cable)

[Tobyas]
[Tobyas]
MP
27 janvier 2016 à 13:55:54

Yep la position du micro est bien activé sur la télécommande , ainssi que dans mes "périphérique d'enregistrement de windows ou il est écrit : microphone sur casque Hyper X 7.1 audio périphérique par défaut avec le petit sigle vert pour dire que c'est ok a côté .

Du coup quand je fait "configurer la reconnaissance vocal" il n'y a rien.

Mais j'ai remarqué que dans mes périphérique d'enregistrement lorsque je fait click droit puis propriété sur le casque hyper X et que je vais dans l'onglet "niveaux" la balance du microphone reste bloqué a Zero et je ne peut pas la bouger.

Message édité le 27 janvier 2016 à 13:59:43 par [Tobyas]
[Tobyas]
[Tobyas]
MP
27 janvier 2016 à 19:54:43

:up:

Evilyn
Evilyn
MP
27 janvier 2016 à 20:04:03

Le mic marche pas du tout ou juste sur steam ?

[Tobyas]
[Tobyas]
MP
27 janvier 2016 à 20:08:42

Le micro ne marche nul part que ce sois sur Steam ou windows , ou teamspeak etc...

[Tobyas]
[Tobyas]
MP
28 janvier 2016 à 13:28:11

Bon je vais passé pour un idiot , mais je vais quand même le dire comme vous m'avez répondu x)

Enfaite je me suis remis sur le support de la marque pour ce casque : http://www.kingston.com/fr/hyperx/support/technical?&model=khx-hscp

et j'ai repris les étapes depuis le début , j'avais pas assez enfoncé la prise jack au niveau de la télécomande du coup j'avais le son au niveau du casque mais pas de micro >_< je suis un blaireau ^^

Merci d'avoir pris le temps de me répondre je marque résolu
bon jeu a vous et a + ingame

juthejuju
juthejuju
MP
02 juin 2017 à 21:36:14

Bonsoir, moi j'ai bien enfoncé la prise et tout, et j'ai toujours le meme soucis avec le micro du casque... help please..

tronjheim
tronjheim
MP
11 juin 2017 à 11:36:36

Pareil juthejuju

Hikkuna_Matata
Hikkuna_Matata
MP
18 septembre 2017 à 11:37:28

pareil, je up [[sticker:p/1lmc]]

Sandvichborn
Sandvichborn
MP
18 septembre 2017 à 12:30:19

La même.

MacronUneChance
MacronUneChance
MP
18 septembre 2017 à 17:33:03

On va dire qu'on a tous le problème http://image.noelshack.com/fichiers/2016/38/1474488637-jesus26.png

VykoTV
VykoTV
MP
17 novembre 2017 à 11:06:35

Bonjour!

Je sais que ça fait longtemps mais est-ce que le problème à été résolu ? j'ai le même souci que juthejuju
tout est parfaitement brancher mais le micro toujours rien.

galaxy_s3
galaxy_s3
MP
17 novembre 2017 à 22:31:42

moi qui voulais en prendre un jeu vais peu être garder mon vieux razer donc :(

cholabeze
cholabeze
MP
16 décembre 2017 à 21:04:18

Même problème tout est bien enfoncé, il marche de temps en temps et se mute tout seul, je dois à chaque fois le débrancher et le rebrancher :svp:

1
Répondre
Prévisu
Stickers
?