Menu
Total War : Rome II
  • Tout support
  • PC
  • Mac
Forum
  • Accueil
  • Actus
  • Tests
  • Vidéos
  • Images
  • Soluces
  • Forum
EtoileAbonnementRSS
jeuxvideo.com  /  Total War : Rome II  /  Tous les forums  /  Forum Total War : Rome II  / 

Topic [ATTILA] configuration

Sujet : [ATTILA] configuration

1
Khorodurim
Khorodurim
MP
11 décembre 2018 à 19:28:06

Hello.
J'ai un gros soucis.
Je viens de m'acheter un nouveau pc :
Intel I7 8750h
16go DDR4
Nvidia Geforce 1060 6go

Je tourne Britannia sans soucis.
Idem pour TW:W2

Mais rien à faire, quand je fais le test de performance pour Attila, je tombe à 20 fps, ça rame, l'image est saccadée ... C'est vraiment à ne rien y comprendre....

Quelqu'un aurait une piste de solution pour m'aider ? :/

Pilougarou
Pilougarou
MP
13 décembre 2018 à 17:54:22

Salut
Jai sûrement ta solution. Ton problème est dû à ton nombre de coeur.
Donc essaie la manip suivante :
En jeu, tu fais ctrl alt suppr, pour revenir sur le bureau et laisser ton jeu tourner. Dans le gestionnaire de tâche tu fais clique droit sur Attila et > Afficher les détails. Puis dans la liste qui s'affiche ensuite tu refais un clic droit sur Attila total war et là y'a deux choses à faire :
Cliquer sur définir la priorité : haute.
Définir l'affinité : et là tu déccoches de façon à avoir seulement 4 coeur qui marchent.
Et ensuite tu répliques sur l'onglet Attila pour repartir en jeu.

kaleida
kaleida
MP
14 décembre 2018 à 05:37:44

j'ai un nouveau pc aussi
intel i7 8700k
16 go de ram
nvidia gtx 1080 ti

et je peux faire tourner aucun total war, même sans être en ultra ça descend à 40 fps sur attila, sur shogun 2 c'est encore pire...
j'ai a peu près tout essayé, même la manip du vdd, mais j'avais lu autre part qu'il fallait décocher le dernier truc dans affinité puis le remettre?

m'enfin dans les 2 cas ça change rien :(

Pilougarou
Pilougarou
MP
14 décembre 2018 à 11:37:57

Je vais refaire la manip en rentrant du travail et je viendrai vous la réecrire. Elle a été radicale chez moi, il faut vraiment être sur que vous fassiez bien là bonne manip.

kaleida
kaleida
MP
14 décembre 2018 à 19:54:45

j'attends ta réponse (même si je pense que j'ai fais la bonne manip)
j'ai perdu tout espoir mais bon :hap:

Khorodurim
Khorodurim
MP
17 décembre 2018 à 10:02:28

On attends de tes nouvelles Pilougarou :)

Khorodurim
Khorodurim
MP
17 décembre 2018 à 20:40:40

Quand tu dis de laisser 4 coeurs, il faut décocher certains en particulier ? Si j'ai UC0, UC1, UC2 et UC3 c'est bon ? ou je devrais en sélectionner d'autres ?

Pilougarou
Pilougarou
MP
20 décembre 2018 à 16:18:36

Alors c'est ça oui je lance le jeu puis contrôlé alt suppr.
Ensuite : clic droit sur Attila : accéder aux détails.

Puis dans la liste : clic droit encore sur Attila définir la priorité : Haute au lieu de Normale.
Puis définir l'affinité :
Alors ici moi j'ai un ryzen 7 8 coeurs 16 threads.

Il m'affiche donc de U0 à U15.
Je décoche donc de U15 à U8.
Les U0 à U7 sont cochés. J'ai donc laissé 4 coeurs 8 threads.
Je clic sur OK et je repars en jeu sur l'onglet Attila.

Voilà ! Et là en bataille grosse différence !

kaleida
kaleida
MP
28 décembre 2018 à 17:05:55

chez moi ça va seulement jusqu'a u11, je suppose que je peux pas le faire avec ma config?

Su-27-Flanker
Su-27-Flanker
MP
29 décembre 2018 à 12:49:13

Le 14 décembre 2018 à 05:37:44 kaleida a écrit :
j'ai un nouveau pc aussi
intel i7 8700k
16 go de ram
nvidia gtx 1080 ti

et je peux faire tourner aucun total war, même sans être en ultra ça descend à 40 fps sur attila, sur shogun 2 c'est encore pire...
j'ai a peu près tout essayé, même la manip du vdd, mais j'avais lu autre part qu'il fallait décocher le dernier truc dans affinité puis le remettre?

m'enfin dans les 2 cas ça change rien :(

Tout est bien à jour niveau driver? :(

Tu joue en quelle résolution? :(

A moins d'être en 4K c'est pas vraiment normal comme performance :ok:

kaleida
kaleida
MP
31 décembre 2018 à 01:49:00

Le 29 décembre 2018 à 12:49:13 Su-27-Flanker a écrit :

Le 14 décembre 2018 à 05:37:44 kaleida a écrit :
j'ai un nouveau pc aussi
intel i7 8700k
16 go de ram
nvidia gtx 1080 ti

et je peux faire tourner aucun total war, même sans être en ultra ça descend à 40 fps sur attila, sur shogun 2 c'est encore pire...
j'ai a peu près tout essayé, même la manip du vdd, mais j'avais lu autre part qu'il fallait décocher le dernier truc dans affinité puis le remettre?

m'enfin dans les 2 cas ça change rien :(

Tout est bien à jour niveau driver? :(

Tu joue en quelle résolution? :(

A moins d'être en 4K c'est pas vraiment normal comme performance :ok:

oui tout est à jour et j'ai pas d'écran 4k, je sais pas d'ou ça vient :-(

kaleida
kaleida
MP
02 janvier 2019 à 02:46:34

si quelqu'un a une idée :hap:

Khorodurim
Khorodurim
MP
02 janvier 2019 à 08:50:16

Le 29 décembre 2018 à 12:49:13 Su-27-Flanker a écrit :

Le 14 décembre 2018 à 05:37:44 kaleida a écrit :
j'ai un nouveau pc aussi
intel i7 8700k
16 go de ram
nvidia gtx 1080 ti

et je peux faire tourner aucun total war, même sans être en ultra ça descend à 40 fps sur attila, sur shogun 2 c'est encore pire...
j'ai a peu près tout essayé, même la manip du vdd, mais j'avais lu autre part qu'il fallait décocher le dernier truc dans affinité puis le remettre?

m'enfin dans les 2 cas ça change rien :(

Tout est bien à jour niveau driver? :(

Tu joue en quelle résolution? :(

A moins d'être en 4K c'est pas vraiment normal comme performance :ok:

Je ne suis pas en 4K mais un rapide passage sur google m'a indiqué que c'est un problème connu par de nombreux joueurs.
En gros, si j'ai bien compris, le jeu est optimisé pour AMD et non pour NVIDIA...

Les développeurs font la sourde oreille, c'est assez pénible...

J'ai essayé toutes les manipulations proposées par Pilougarou mais ça ne change strictement rien.
J'ai également vu qu'il fallait "unpark" les threads, j'ai essayé mais ça ne marche pas non plus.
Sur d'autres forums, ils expliquaient qu'on pouvait modifier le fichier "preferences" pour indiquer le nombre de threads (qui est sur 0 par défaut) mais encore une fois, aucun changement....

Je crains qu'il n'y ait pas de solution miracle, le jeu est excellent mais niveau optimisation, il est fini à la pisse :(

Pilougarou
Pilougarou
MP
03 janvier 2019 à 14:48:58

Retenez que ce qui compte c'est que vous laissiez 4 coeurs !
Peu importe le nombre au total que vous avez de base.

Le jeu n'est pas mal optimisé pour Nvidia, puisque j'ai une GTX 1080.
C'est sûrement au niveau du CPU que ça bloque.
Après attention ce que ma manip corrige chez moi ce sont les micros saccades/freeze qui rendaient le jeu complètement injouable en bataille.

Mais je ne suis pas pour autant à 60 fps constant même en grosse mêlée !
Cela dit entre 40 et 60 j'estime que c'est assez agréable.

kaleida
kaleida
MP
03 janvier 2019 à 22:50:17

Le 03 janvier 2019 à 14:48:58 Pilougarou a écrit :
Retenez que ce qui compte c'est que vous laissiez 4 coeurs !
Peu importe le nombre au total que vous avez de base.

Le jeu n'est pas mal optimisé pour Nvidia, puisque j'ai une GTX 1080.
C'est sûrement au niveau du CPU que ça bloque.
Après attention ce que ma manip corrige chez moi ce sont les micros saccades/freeze qui rendaient le jeu complètement injouable en bataille.

Mais je ne suis pas pour autant à 60 fps constant même en grosse mêlée !
Cela dit entre 40 et 60 j'estime que c'est assez agréable.

tu as de U0 jusqu'à U15 et chez moi c'est jusqu'à u11, il faut que je désactive combien?
désolé j'y connais vraiment rien :-(

Khorodurim
Khorodurim
MP
04 janvier 2019 à 15:37:00

Le 03 janvier 2019 à 22:50:17 kaleida a écrit :

Le 03 janvier 2019 à 14:48:58 Pilougarou a écrit :
Retenez que ce qui compte c'est que vous laissiez 4 coeurs !
Peu importe le nombre au total que vous avez de base.

Le jeu n'est pas mal optimisé pour Nvidia, puisque j'ai une GTX 1080.
C'est sûrement au niveau du CPU que ça bloque.
Après attention ce que ma manip corrige chez moi ce sont les micros saccades/freeze qui rendaient le jeu complètement injouable en bataille.

Mais je ne suis pas pour autant à 60 fps constant même en grosse mêlée !
Cela dit entre 40 et 60 j'estime que c'est assez agréable.

tu as de U0 jusqu'à U15 et chez moi c'est jusqu'à u11, il faut que je désactive combien?
désolé j'y connais vraiment rien :-(

Tu dois désactiver de U11 à U8.
En gros, il te restera U0, U1, U2, U3, U4, U5, U6, U7

ce qui te fait 4 coeurs.

Dis si ça fonctionne, chez moi ça n'a pas aidé :(

1
Répondre
Prévisu
?
Victime de harcèlement en ligne : comment réagir ?
Infos 0 connecté(s)

Gestion du forum

Modérateurs : Evilash08, Kyo_Soma, Vortex646, Tomy-Fett, Alphateam117, Sneyek, Leirok, TARDYL1973, AKramZ, MamYume, Camillmans, Galactico
Contacter les modérateurs - Règles du forum

Sujets à ne pas manquer

Boutique
  • Total War : Rome II PC
    10.49 €
    12.99 €