Menu
Total War : Rome II
TOUS SUPPORTS
// VERSIONS DISPONIBLES : PC Mac
EtoileAbonnementRSS
jeuxvideo.com  /  Total War : Rome II  /  Tous les forums  /  Forum Total War : Rome II  / 

Topic Mais ! Le jeu crash à chaque fois que je lance un campagne

Sujet : Mais ! Le jeu crash à chaque fois que je lance un campagne

1
modo-ban
modo-ban
MP
02 décembre 2017 à 11:44:27

Avec ou sans mod :ouch:

C'est quoi ce bordel ? :-((

une solution ?

geff29
geff29
MP
02 décembre 2017 à 12:36:21

salut ba pour ma par j ai eu le tour hier mais c etait a cause des mod , une fois desinstaller hop c etait bon , pour ton ka je pence a verifier le fichier cash du jeu t au pire et bien la reinstallation ou mise a jour ...

ak89100
ak89100
MP
02 décembre 2017 à 18:22:08

suppr toute trace de mods dans ton dossier steam de total war j'ai eu le même pb sauf que moi j'ai été radical j'ai tout réinstallé alors qu'il y avait qu'à suppr que quelques fichiers .. c'est rien de grave t'inquiète ;)

Nobuna94380
Nobuna94380
MP
03 décembre 2017 à 00:52:45

ou tu vérifie le cache du jeu. :oui:
ainsi tu verra si il manque des dossiers et cela pourrait t'aider à réparer ce bug.

Star2
Star2
MP
10 décembre 2017 à 18:25:05

Pareil, impossible de jouer une campagne classique, j'ai supprimé tout les mods, réinstallé le jeu, et rien a faire.

Nobuna94380
Nobuna94380
MP
10 décembre 2017 à 19:58:42

dans ce cas, solution radicale:vous réinitialisez votre PC.(complètement) :oui:
de cette façon cela pourra peut-être le débugué...
n'oubliez pas vos identifiants et mots de passe.

modo-ban
modo-ban
MP
11 décembre 2017 à 20:20:32

J'ai delete tout les mods https://image.noelshack.com/fichiers/2017/21/1495823618-risitas596.png

et ça a marcher. Sauf que je crois que c'est à cause du fichier qui faisait que tout le jeu soit en vostfr qui planter

Du coup je dois tout re télécharger [[sticker:p/1kks]]

NeutroN115
NeutroN115
MP
12 décembre 2017 à 21:19:43

Appdata/Roaming/The Creative Assembly/Rome 2

Supprimez le dossier et ça repart à neuf

Message édité le 12 décembre 2017 à 21:20:05 par NeutroN115
Ugarit_4
Ugarit_4
MP
13 décembre 2017 à 00:04:05

Le 10 décembre 2017 à 19:58:42 Nobuna94380 a écrit :
dans ce cas, solution radicale:vous réinitialisez votre PC.(complètement) :oui:
de cette façon cela pourra peut-être le débugué...
n'oubliez pas vos identifiants et mots de passe.

misère les trolls du forum Rome1/med2 sont de retour :hap:

l'écoutez pas hein, au pire vérifier le cache, désinstaller le jeu, virer tous les mods via steam(et non le gestionnaire au lancement du jeu qui bug), effacer toute trace des fichiers cachés du jeu, vérifier les pilotes en particulier celui de la carte graphique, le dossier steam à la rigueur mais réinitialiser son PC ne sert à rien :hap:

1
Répondre
Prévisu
?
Infos 0 connecté(s)

Gestion du forum

Modérateurs : Evilash08, Kyo_Soma, Vortex646, Tomy-Fett, Alphateam117, Sneyek, Leirok, TARDYL1973, AKramZ, MamYume, Camillmans, Galactico, Antok
Contacter les modérateurs - Règles du forum

Sujets à ne pas manquer

Boutique
  • Total War : Rome II PC
    13.49 €
    14.89 €