Menu
Grand Theft Auto IV
  • Tout support
  • PC
  • PS3
  • 360
Forum
  • Accueil
  • Actus
  • Tests
  • Vidéos
  • Images
  • Soluces
  • Forum
EtoileAbonnementRSS
jeuxvideo.com  /  Grand Theft Auto IV  /  Tous les forums  /  Forum Grand Theft Auto IV  / 

Topic carte graphique non détecté , processeur qui chauffe

Sujet : carte graphique non détecté , processeur qui chauffe

1
dali89911998
dali89911998
MP
15 mai 2018 à 18:39:52

bonjour à tous ,
je viens tout juste d'installer gta 4 sur mon ordinateur portable
voici sa conifg :
Nvidia GeForce GTX 1050 avec 2GB de mémoire vidéo dédié
Intel Core i7-8550U CPU @ 1.80GHz
16 GB de ram
le jeu tourne sans problème et autour des 65fps d'après le test performance du jeu.
cependant , le jeu m'indique que je n'ai que 512mb de mémoire vidéo alors que normalement je devrais en avoir 2048 ( j'ai trouve sur internet l'astuce d'ajouter une note avec -norestrictions , cela n'a pas marcher et le jeu ne détecte pas ma carte graphique)
de plus après à peine 30min de jeu , mon pc chauffe ( les coeurs ont une température d'environ 80° , alors que normalement ils tournent autour de 45,50°)
quelqu'un aurait une solution pour le problème de la carte graphique ?
et est-ce normal que le processeur chauffe autant ?
( je suis loin d’être un expert en PC)
merci pour vos réponses

gtafan16
gtafan16
MP
15 mai 2018 à 21:22:05

Salut, pour la Cg non reconnu ce n'est pas grave, cela fait de même pour moi. Mais le jeu tourne bien sûr la Cg gamer.
Pour les températures diminus certains paramètres graphiques.
Le coup des 512mb, j'ai le même problème. La solution est dans mon docx, (désolé mais je n'ai pas envie de l'ecrire à chaque fois) dans la partie gta IV.
Évite les 80degré c'est très mauvais. Le max du i7 c'est 100. Et 80 pour la carte graphique.

dali89911998
dali89911998
MP
15 mai 2018 à 22:38:07

merci à toi , j'ai pu régler le problème des 512mb cependant mon processeur chauffe toujours et ce même lorsque je n'utilise que 400mb de mémoire vidéo , est ce que c'est possible que ce soit du fait qu'il soit fin et que du coup il n'est pas assez surélevé lorsqu'il est posé sur mon buereau pour dissiper la chaleur ?

gtafan16
gtafan16
MP
16 mai 2018 à 07:32:32

Tu as un pc portable, mais as tu un ventilateur en dessous ?
Sinon voila l'explication. Mon pc monte à plus de 72*c (vers les 80*c sans celui ci) si j'active les ventilos. Je pense que tu devrais investir la dedans. Pour pas très cher certains fond le boulot.

dali89911998
dali89911998
MP
16 mai 2018 à 13:26:16

non je n'en avait pas , je viens d'acheter un support avec un ventilateur justement , ça devrait régler le problème , merci beaucoup pour ton aide :)
j'ai juste une dernière question , je joue actuellement avec une manette big ben qui permet de jouer sur pc ou ps3 . j'ai réussi a la configurer avec x360ce cependant je n'arrive pas à doser avec les gâchettes ( des que j'appuie dessus l’émulateur m'affiche directement la valeur maximale) , comment régler ce problème ?
( ci joint une capture , j'appuie a peine sur la gâchette) http://www.noelshack.com/2018-20-3-1526469952-capture.png

gtafan16
gtafan16
MP
16 mai 2018 à 14:53:46

Je crois que pour réglé ce problème, réinstalle le pilote. Panneau de configuration > Matériel et audio > Périphériques et imprimantes
Et là tu choisis controller puis supprimer le périphérique. Et essaye de réinstaller le pilote à partir du site du fabriquant.

.

dali89911998
dali89911998
MP
16 mai 2018 à 17:14:43

j'ai check sur le site big ben , je n'ai rien pu trouvé :-(

apocalyspe666
apocalyspe666
MP
25 juillet 2018 à 18:55:32

Bonjour. Vous avez fait comment pour régler le problème des 512 Mb ? Car j'ai le même soucis. Merci :)

gtafan16
gtafan16
MP
29 juillet 2018 à 22:21:02

Le 25 juillet 2018 à 18:55:32 apocalyspe666 a écrit :
Bonjour. Vous avez fait comment pour régler le problème des 512 Mb ? Car j'ai le même soucis. Merci :)

Salut, pour ce problème, tu sélection le raccourcit pc et dans cible tu ajoute " -availablevidmem 3000.0" sans les " mais avec l'espace.

apocalyspe666
apocalyspe666
MP
09 août 2018 à 12:27:49

C'est réglé merci :)

joseph0478
joseph0478
MP
13 février 2019 à 15:48:14

Bonjour, je ressors ce topic parce que j'ai un problème sur GTA IV et les performances graphiques. " -availablevidmem 3000.0" fonctionne mais je suis obligé d'y ajouter "norestriction" pour modifier les paramètres. Tout va bien jusque là mais le problème c'est que le jeu ne détecte quand même pas les performances du PC donc je peux augmenter les paramètres mais ça dépasse quand même les paramètres recommandés du jeu. De ce fait, à part avec les graphismes en faible, le jeu charge à l'infini quand je sélectionnne "commencer". Seules la résolution, la profondeur de champs, la densité du trafic et la distance des détails peuvent être changées sans problème.
Auriez-vous le même problème et une solution SVP?

gtafan16
gtafan16
MP
18 février 2019 à 11:46:17

Salut,
J'ai le "même" problème, le jeu ne connait pas ma config, mais c'est normal puisque le jeu est trop vieux.
Pourrais je avoir ta config pour pouvoir t'aider ?

1
Répondre
Prévisu
?
Victime de harcèlement en ligne : comment réagir ?
Infos 0 connecté(s)

Gestion du forum

Modérateurs : Evilash08, Vortex646, Tomy-Fett, Leirok, TARDYL1973, MamYume, Galactico, ]Faustine[, Latios[JV]
Contacter les modérateurs - Règles du forum

Sujets à ne pas manquer

  • Aucun sujet à ne pas manquer
Boutique
  • Grand Theft Auto IV PC
    12.99 €
    20.76 €
  • Grand Theft Auto IV PS3
    13.25 €
    16.80 €
  • Grand Theft Auto IV 360
    24.61 €
    30.00 €