Menu
EtoileAbonnementRSS
jeuxvideo.com  /  Tous les forums  /  Forum Communauté  /  Topic [Script] JVC SpawnKill : Amélioration des forums  / 

Topic [Script] JVC SpawnKill : Amélioration des forums - Page 8

Sujet : [Script] JVC SpawnKill : Amélioration des forums

DébutPage précedente
1  ... 345678910111213  ... 30»
Page suivanteFin
RomeoCastelen
RomeoCastelen
MP
01 août 2015 à 00:03:37

Merci pour ton script très utile :ok:

Est-il possible de cacher un topic ? cette fonction serait cool (beaucoup de topic de club dont je m'en fous un peu qui me gâche la vue sur le forum foot :hap: ) et comme souvent c'est des split ou bien j'ai pas envie de blacklister l'auteur ça pose soucis :(

Merci :)

Pseudo supprimé
01 août 2015 à 19:55:46

J'ai fait la màj et ça ne marche plus, c'est normal ? :hap:

Spixel_
Spixel_
MP
01 août 2015 à 20:59:46

Pas normal, non, ça ne fonctionne plus du tout ?

Pseudo supprimé
01 août 2015 à 21:17:25

Du tout, je n'avais même plus l'icône des paramètres. Je suis sous Windows 10 et Firefox, avec Adblock + Ghostery + PostFinder. Là j'ai redemarré mon navigateur, et le script avait disparu de Greasemonkey. Je l'ai réinstallé, et ça a marché. Curieux. :(
Peut-être un bug durant l'installation.

Pseudo supprimé
01 août 2015 à 21:19:11

Avec tous les paramètres déjà ajustés, wtf. :noel:

limpo
limpo
MP
02 août 2015 à 04:35:30

Pareil.:(

Spixel_
Spixel_
MP
02 août 2015 à 09:31:09

Bizarre, je n'ai pas eu de problème de mon côté.
T'as dû suivre la même procédure, Limpo ?

Jess_Gest
Jess_Gest
MP
02 août 2015 à 09:42:15

c'est peut-être en installant toutes vos merdes que ça fait planter le lecteur vidéo chez vous.

ça expliquerait pourquoi moi j'ai aucun problème.

Spixel_
Spixel_
MP
02 août 2015 à 09:45:15

Le 02 août 2015 à 09:42:15 Jess_Gest a écrit :
c'est peut-être en installant toutes vos merdes que ça fait planter le lecteur vidéo chez vous.

ça expliquerait pourquoi moi j'ai aucun problème.

Je pense plutôt que ça vient du débit.
J'ai plein de "merdes" installées chez moi et j'ai aucun problème, mais j'ai un bon débit.

[NeoShock]
[NeoShock]
MP
07 août 2015 à 13:07:08

Salut !

Je viens apporter encore une pierre à l'édifice: pourquoi ne pas activer toutes ces fonctions pour les MP ?

Spixel_
Spixel_
MP
07 août 2015 à 21:28:23

Le 07 août 2015 à 13:07:08 [NeoShock] a écrit :
Salut !

Je viens apporter encore une pierre à l'édifice: pourquoi ne pas activer toutes ces fonctions pour les MP ?

La vraie raison, c'est que ça demande pas mal de boulot en plus et que je n'ajoute pas de fonctionnalités à SpawnKill en ce moment (je ne fait que corriger les bugs et intégrer les modifications apportées par d'autres développeurs).

Pseudo supprimé
27 août 2015 à 23:42:07

Gros bug de mon côté, un topic ne reçoit plus aucune réponse quand je poste un message, peu importe ce que c'est. En désactivant SpawnKill, c'est mieux (ça le bloque que chez moi, les autres voient bien mon message etc...). :(
C'est comme ça depuis l'après-faille.

Spixel_
Spixel_
MP
28 août 2015 à 00:23:44

J'ai mal compris ton message, tu ne peux plus poster avec SpawnKill ?

Pseudo supprimé
28 août 2015 à 02:28:19

Le 28 août 2015 à 00:23:44 Spixel_ a écrit :
J'ai mal compris ton message, tu ne peux plus poster avec SpawnKill ?

Mes messages disparaissent avec Spawnkill.

Spixel_
Spixel_
MP
28 août 2015 à 08:49:02

T'es sûr que c'est lié à SpawnKill ? Ça me parait étrange. D'autres ont ce problème ?
Tu ne te serais pas ignoré toi-même ?

Essaie de décocher cette case : http://www.noelshack.com/2015-35-1440744610-capture-du-2015-08-28-08-49-56.png

Message édité le 28 août 2015 à 08:50:13 par Spixel_
Pseudo supprimé
31 août 2015 à 15:45:44

J'ai un problème, je sais pas si on peut y remédier : lorsqu'il y a un nouveau post sur le topic, et qu'il se trouve dans une nouvelle page, il n'y a pas de notification sur l'onglet. :(
Je suis sous Firefox. :oui:

Yesouistravail
Yesouistravail
MP
20 septembre 2015 à 11:13:59

J'ai remarqué deux bugs avec spawnkill.

D'abord sur les gros topics (en réalité je ne l'ai testé que sur un seul de 1500 pages) le plugin ne prévient plus quand un nouveau message est posté.
Ensuite j'ai dû désactiver l'onglet "informations sur les posts" car si je le laisse activé les liens internet ne sont plus cliquable, j'ai essayé de désactivé chaque option une par une à l'intérieur de l'onglet mais ça n'a eu aucun effet, il a fallu que je le désactive en entier.

Sinon pour le reste tout marche très bien :oui:

IngenieurDuSon
IngenieurDuSon
MP
20 septembre 2015 à 12:22:01

Le 20 septembre 2015 à 11:13:59 yesouistravail a écrit :
D'abord sur les gros topics (en réalité je ne l'ai testé que sur un seul de 1500 pages) le plugin ne prévient plus quand un nouveau message est posté.

Idem, et j'avoue que ça m'ennuie parce que je suis principalement sur un blabla que j'arrête pas de checker pour voir si quelqu'un a répondu :hap:

Spixel_
Spixel_
MP
21 septembre 2015 à 07:53:45

J'ai pas trop le temps de regarder ça, en ce moment (je change de ville et de travail à la fin de la semaine), mais dès que j'ai un moment, je regarderai.

RedAstaire2
RedAstaire2
MP
21 septembre 2015 à 13:58:50

Prenez topiclive pour ça ...

(pensez a bien désactiver celui de spawnkill pour éviter de faire des conflits)

Message édité le 21 septembre 2015 à 13:59:24 par RedAstaire2
DébutPage précedente
1  ... 345678910111213  ... 30»
Page suivanteFin
Répondre
Prévisu
?
Victime de harcèlement en ligne : comment réagir ?
Infos 0 connecté(s)

Gestion du forum

Modérateurs : SaumonArcEnCiel, Leirok
Contacter les modérateurs - Règles du forum

Sujets à ne pas manquer

Boutique
FIFA 20 - Standard Edition Amazon 52,99€
Call of Duty: Modern Warfare - Edition Exclusive Amazon (PS4) Amazon 57,99€
Borderlands 3 pour PS4 Amazon 49,99€