Accueil jeuxvideo.com
  • Créer un compte
  • Se connecter
EtoileAbonnementRSS
jeuxvideo.com  /  Grand Theft Auto : San Andreas  /  Tous les forums  /  Forum Grand Theft Auto : San Andreas  / 

Topic gta-sa.exe a cessé de fonctionner...

Sujet :
gta-sa.exe a cessé de fonctionner...

1
dark_saiyens01
dark_saiyens01
MP
30 novembre 2011 à 09:55:25

Salut à tous!

J'ai achété GTA:SA sur steam il y a quelques jours, mais impossible de le lancer... Ca me met systematiquement gta-sa.exe a cessé de fonctionner, et le jeux ne se lance pas...

Bien sur j'ai tous mes drivers de CG à jour, pc largement puissant puisque gtx570 avec core duo E8400 et 4Go de DDR2.

J'ai tout essayé, meme de lancer le jeux sur ma session d'XP (je suis sous Windows 7). J'ai downgradé pour passer à la version 1.0, j'ai changer le gta-sa.exe par un c*r*a*k-n-o-cd, etc etc et il n'y a rien qui marche...

Le SEUL truc c'est de changer de session d'utilisateur. J'en ai donc créé une, j'ai lancé le jeux et miracle ca marche! Mais je ne veux pas lancer une autre session à chaque fois que je veux jouer...

Donc vous avez des idées? Vous en avez deja entendu parler? Il y a des incompatibiltés de programmme déjà installés connus pour gta:sa??
Merci!

CJ001
CJ001
MP
30 novembre 2011 à 13:55:48

Desoler mais Steam = Bidon

Jaurais pu t'aidez si c'etait pas une version Steam :noel:

dark_saiyens01
dark_saiyens01
MP
30 novembre 2011 à 23:46:51

Si je comprends bien j'ai plus qu'à le telecharger pour voir si ca passerait avec une autre version... Arf ca fait chier...
Putain, c'est quand on paye que ca marche pas...
Bref, et tu me conseille d'installer quel mod? Ca vaut le coup?
Merci!

PS: Pour mettre le jeux en 1920*1080 on fait comment hors installation de la version 1.01 ??

dark_saiyens01
dark_saiyens01
MP
30 novembre 2011 à 23:58:44

Ahhhhhhhhh je suis un génie!!
Bon c'est bon je viens d'arriver à pouvoir lancer le jeux sur ma session...
J'ai supprimé le fichier gta_sa.set qui est dans le fichier de mes documents! Me demander pas prq ca marchait sur une autre session mais pas sur la mienne.... Bref!
Maintenant faut que je puisse jouer en 1920*1080 car là le max c'est un pauvre 1680*1050 qui fait mal aux yeux...

CJ001
CJ001
MP
01 décembre 2011 à 19:13:25

gta_se.set le fichier qui fait merder tout le gta des fois.
Pour les mod je sais pas esque tu a la version 1.0 ou celle de steam 3.0 ( parce que jai vus que tavais downgrader parce avec la version 3.0 les mod ne marchent pas)

Pour ta resolution ta essayer dans les option affichage de voir pour regler.

Ludozztw
Ludozztw
MP
01 décembre 2011 à 20:33:27

Oui il faut régulièrement supprimer son gta_sa.set pour éviter ce genre de problèmes. Il peut également survenir suite à une mauvaise installation de modding.

[50-cents]
[50-cents]
MP
01 décembre 2011 à 22:09:13

tu doit... tu'as remplacer le "CRAK" ou le "CRAKEXE"?
tu doit le remplacer et apres essaye.
si non je te donne un site et j'ecrit les instructions pour installer gta gratut en plus!! :fier:
mais je sais pas pourquoi tu l'as acheté faudrait pas l'acheté!!! :honte:

xMathis
xMathis
MP
07 février 2012 à 18:48:06

baydadou ta installer des véhicules donc normal ^^
Vérifie que tu est en version 1.

Pour les véhicules lit bien les Read-me fournie avec.
( Désoler cher pas comment écrire "Read-me" Mdrr ).

1
Vous devez être connecté pour poster un nouveau message.
Infos 0 connecté(s)

Gestion du forum

Modérateurs : adiom, CalIiope, Dreamboum, Evilash08, Gunner_Spirit, Katsuo, Kyo_Soma, Leirok, Lorient56, TARDYL1973, Vortex646, YuMaX, [Sadik]
Contacter les modérateurs - Règles du forum

Sujets à ne pas manquer

  • Aucun sujet à ne pas manquer
Forums et sujets préférés

Forums

  • Vous n'avez aucun forum préféré

Sujets

  • Vous n'avez aucun sujet préféré
Mettre en valeur Masquer

Vous pouvez mettre en valeur les zones que vous désirez ainsi que noircir les zones que vous désirez cacher.